XBMC Community Forum
[RELEASE] Rapier 4.00 RC1 for XBMC Eden - Printable Version

+- XBMC Community Forum (http://forum.xbmc.org)
+-- Forum: Help and Support (/forumdisplay.php?fid=33)
+--- Forum: Skin Help and Support (/forumdisplay.php?fid=67)
+---- Forum: Rapier (/forumdisplay.php?fid=120)
+---- Thread: [RELEASE] Rapier 4.00 RC1 for XBMC Eden (/showthread.php?tid=100882)

Pages: 1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37


- The-Boxhead - 2011-12-24 11:29

Scarfa im running windows live linux and had the fullscreen video problem.

However i have now done a complete reinstall and have not seen the problem again.

It might be some settings in the skin which caused the failure perhaps, i'm gonna see if the error shows up again and report back.


- locomot1f - 2011-12-24 22:58

i must also add.
had time to install the latest nightly (Dec. 24), and it seems the problem has gone away.

sorry for the false alarm.


- scarfa - 2011-12-24 23:18

locomot1f Wrote:i must also add.
had time to install the latest nightly (Dec. 24), and it seems the problem has gone away.

sorry for the false alarm.

Good to hear. Smile


- locomot1f - 2011-12-27 16:55

think i spoke too soon. it's back again. :-(

same errors being seen. it worked just the one time after I did the upgrade to the nightly.
so now, i'm gonna try and delete XBMC and go through installing from scratch again.

seems to only happen when i try to play a 720p video.

so now i make sure i play a video that is not 720p, and all is good.
still haven't loaded XBMC on my macbook to test it out there.


Possible to choose favourites automatically? - pezlin - 2011-12-29 16:28

Hi!

When I select the General menu and click ok on the remote the File manager opens up. Is it possible to have the Favourites open up instead?


- noumenon - 2011-12-29 19:49

Hi, I'm running the latest git of rapier on Eden beta and the skin settings screen is stuck on the customize submenu for videos. I've tried deleting the skin and reinstalling, but whenever I go to skin settings its stuck on the same screen. I can navigate around the screen, just not anywhere else in the settings. I can exit the settings however.


Thanks,
noumenon


- locomot1f - 2011-12-29 19:59

noumenon Wrote:Hi, I'm running the latest git of rapier on Eden beta and the skin settings screen is stuck on the customize submenu for videos. I've tried deleting the skin and reinstalling, but whenever I go to skin settings its stuck on the same screen. I can navigate around the screen, just not anywhere else in the settings. I can exit the settings however.


Thanks,
noumenon


This sounds like you might need to delete the Textures.db

not sure what platform you are on. you'll need to find the userdata folder, and then go to Database folder. delete the Textures.db

see if this helps you.

if this doesn't work, you might want to also try deleting you guisettings.xml file. which is also under your userdata folder.


- noumenon - 2011-12-30 01:27

I'm on Ubuntu maverick. Deleting GUI settings did take me back to the main skin menu, but as soon as I enter a submenu in the skin settings, I am unable to get back to the main skin settings menu level.


Probem with addon in Rapier - pezlin - 2012-01-03 21:00

Hi,

I have a problem with an addon when running Rapier RC1 which I first thought had to do with the addon but when I changed to Confluence it worked fine. Please see my post in another thread:
http://forum.xbmc.org/showpost.php?p=977118&postcount=113

Is there anything in the logs you can see that solves the problem (stream not starting, timing out)

Thank you!


- adriank99 - 2012-01-04 04:37

wow.....just wow....amazing skin well done

/highfive


- pezlin - 2012-01-05 11:06

pezlin Wrote:Hi,

I have a problem with an addon when running Rapier RC1 which I first thought had to do with the addon but when I changed to Confluence it worked fine. Please see my post in another thread:
http://forum.xbmc.org/showpost.php?p=977118&postcount=113

Is there anything in the logs you can see that solves the problem (stream not starting, timing out)

Thank you!

Is there anyone who can have a look please?


- locomot1f - 2012-01-05 17:07

Scarfa,

wondering if you'd be willing to add these two custom categories to the repo of this skin.

Here's a link to my dropbox containing the two categories:
Sky Sport
FX Soccer.tv

https://www.dropbox.com/gallery/52776637/1/XBMC?h=1cd789


- activate - 2012-01-06 01:55

Cool dude, I was using their logos instead. Thanks.


- SupaYoshi - 2012-01-06 18:05

Is there a way that you can disable or hide the time bar / status bar on the home windows?


- locomot1f - 2012-01-06 22:02

locomot1f Wrote:Scarfa,

wondering if you'd be willing to add these two custom categories to the repo of this skin.

Here's a link to my dropbox containing the two categories:
Sky Sport
FX Soccer.tv

https://www.dropbox.com/gallery/52776637/1/XBMC?h=1cd789


realized that i did not take out the white background.

problem solved -- same location(should be; lemme know if not)! enjoy!