XBMC Community Forum
[Alpha] Aerith - Printable Version

+- XBMC Community Forum (http://forum.xbmc.org)
+-- Forum: Development (/forumdisplay.php?fid=32)
+--- Forum: Skin Development (/forumdisplay.php?fid=12)
+---- Forum: WIP Skins (/forumdisplay.php?fid=160)
+---- Thread: [Alpha] Aerith (/showthread.php?tid=112835)

Pages: 1 2 3 4 5 6 7 8


- DuffBeer - 2012-01-08 12:49

Very nice ! I just tested it a little, and it's very very promising ! love the design !


- Lucleonhart - 2012-01-09 18:35

Nice first shot!
I see why there is no reason in starting to write what's missing and wrong. Smile

I really like the smooth scrolling of the posters... Looking forward to see more from you. ^_^


- Saintjuste - 2012-01-10 13:15

I installed xbmc just to have a look at this skin. I downloaded the skin folder and put it in library/application support/xbmc/addons.

The skin shows up in the settings but when I select it it just loads the standard skin.

Am I doing something wrong? Any help is much appreciated.


- unabatedshagie - 2012-01-10 13:34

Saintjuste Wrote:I installed xbmc just to have a look at this skin. I downloaded the skin folder and put it in library/application support/xbmc/addons.

The skin shows up in the settings but when I select it it just loads the standard skin.

Am I doing something wrong? Any help is much appreciated.

To get it running I downloaded the rar, unrared it, zipped the unrared folder and used the install via zip option in xbmc.

Not sure if it's the correct way but it seemed to work for me, changed the skin to something else after a couple of minutes as it's very rough (being a pre-alpha) and IMO not very easy to use (at the moment).


- Lucleonhart - 2012-01-10 13:35

Saintjuste Wrote:I installed xbmc just to have a look at this skin. I downloaded the skin folder and put it in library/application support/xbmc/addons.

The skin shows up in the settings but when I select it it just loads the standard skin.

Am I doing something wrong? Any help is much appreciated.
The settings menu is not done so far, just load the skin (looks like a broken confluence for me) and exit to the main menu! Smile


- Saintjuste - 2012-01-10 14:42

Lucleonhart Wrote:The settings menu is not done so far, just load the skin (looks like a broken confluence for me) and exit to the main menu! Smile

it doesn't even change to aerith although I select it. It fades out and in and then there's still confluence selected. I've tried going to the main menu.

Downloading and changing to an already released skin from the addons menu works fine though.


- Saintjuste - 2012-01-10 14:50

unabatedshagie Wrote:To get it running I downloaded the rar, unrared it, zipped the unrared folder and used the install via zip option in xbmc.

Not sure if it's the correct way but it seemed to work for me, changed the skin to something else after a couple of minutes as it's very rough (being a pre-alpha) and IMO not very easy to use (at the moment).

Tried that but it didn't help. It asks if I want to change to aerith and I click yes but it changes to confluence...

maybe I'll just wait until a more stable release.


- Lucleonhart - 2012-01-10 16:03

Saintjuste Wrote:Tried that but it didn't help. It asks if I want to change to aerith and I click yes but it changes to confluence...

maybe I'll just wait until a more stable release.
Which OS do you use?
Try to copy it directly to the Users folder
http://wiki.xbmc.org/index.php?title=UserData_Folder
There is a AddOn Folder inside.
And do not forget: You need Eden for it to work!


- Saintjuste - 2012-01-10 16:07

I'm using mac os x snow leopard.

Oh, I need eden. DIdn't know that! Now it works. Thanks a lot.


- Japaja - 2012-01-10 17:36

Looks great so far. Very promising so keep it up please. Wink


- bluedevil229 - 2012-01-29 19:56

So how are things going? I'd like to try a beta, if you're ready.


- toolpunk - 2012-01-30 09:01

Busy with exams at the moment.
There will be some progress next week, but not much.
After that I should be able to continue as planned though.


- N.O.W.A.L.L - 2012-02-02 23:04

It seems you have taken the theme Solemnia (from wordpressthemeshock.com) as a basis
[Image: solemnia_preview.jpg]


- toolpunk - 2012-02-03 11:37

It seems this fucking idiot took my theme as a basis for his lousy rip-off. -_-


- liquidskin76 - 2012-02-03 13:49

Hey toolpunk,

I like this. It's like Welo's long lost brother (or evil twin)! Big Grin

Cheers