XBMC Community Forum
Eden unstable - Printable Version

+- XBMC Community Forum (http://forum.xbmc.org)
+-- Forum: Help and Support (/forumdisplay.php?fid=33)
+--- Forum: XBMC General Help and Support (/forumdisplay.php?fid=111)
+---- Forum: Linux and Live support (/forumdisplay.php?fid=52)
+---- Thread: Eden unstable (/showthread.php?tid=118619)



Eden unstable - zappa1 - 2012-01-03 18:50

Hi
Updated my dharma live installation, first I upgraded ubuntu twice so now I am runing xbmc live unstable on natty. All is working fine despite I cant play any dvd source .img iso. It looks like when trying to play these files xbmc treats this fils like music files, left menu looks the same as playing music.

Please can someone give me a hint how to redirect xbmc so it treat all files right.


Update to oneiric - zappa1 - 2012-01-11 00:34

still no play on dvdsource .img .iso whats is it going on ?


- pumkinut - 2012-01-11 05:12

I've got Eden beta running (Windows 7 and Oneiric) and it plays my DVD iso files just fine. I have no idea about .img files, as I don't use them to archive my DVDs.


- zappa1 - 2012-01-11 13:53

hmm windows works fine for me too but not my Oneiric xbmc live instllation at my htpc.

Please can someone give me a hint?


- pumkinut - 2012-01-11 14:25

No hints can be given if you don't supply information that would actually help.


- zappa1 - 2012-01-12 02:38

Ok problem solved.

Took a deep look into the xbmc log and found a lot of errors, some of them

WARNING: could not find codec parameters for rar:
ERROR: Unable to load libmpeg2.so.0, reason: libmpeg2.so.0: cannot open shared object file: No such file or directory

Found this thread http://forum.xbmc.org/showthread.php?tid=117828

Tried installing libmpeg2-4 and voilĂ  its workingSmile