XBMC Community Forum
XBMC 11.0 Eden: RC 2 available now - Printable Version

+- XBMC Community Forum (http://forum.xbmc.org)
+-- Forum: Announcements, Info, and General Discussion (/forumdisplay.php?fid=85)
+--- Forum: XBMC Announcements (/forumdisplay.php?fid=109)
+--- Thread: XBMC 11.0 Eden: RC 2 available now (/showthread.php?tid=124455)

Pages: 1 2 3 4 5 6 7 8


XBMC 11.0 Eden: RC 2 available now - Martijn - 2012-03-02 19:04

We are pleased to announce that the video sync bug introduced has been resolved and Release Candidate 2 released in record time.

For those of you who skipped RC1, a review of major changes since Beta 3 may be found in this post. Additionally, you are welcome, as always, to review our coding changes on Github.

Meanwhile, those of you excited to get to downloading, as always, visit our Download page at any time.

Lastly, we’re still a few days away from being ready for the next round of XBMCbuntu, but, as always, we’ll update you as soon as possible. Thanks for bearing with us! With your reports, we’re getting closer every day!


(note: text from NateThomas)


- Chris12 - 2012-03-02 19:23

Nice... I will give it a try on my fresh installed win7 HTPC !!


- bigdog66 - 2012-03-02 19:46

Great Work Folks!


- naxiand - 2012-03-02 19:57

hello,

share mysql is fixed also?

regards


- jinkyjim - 2012-03-02 22:15

Thanks downloading now,


- ashlar - 2012-03-02 23:09

Sorry, wrong thread.


- llwebb - 2012-03-02 23:10

.


- Knoxville144 - 2012-03-03 00:10

Big GrinBig GrinBig GrinBig GrinBig Grin


- G12345567 - 2012-03-03 01:57

Thanks for this. Can't wait for the new XBMCbuntu RC2 before I start giving the latest pre release EDEN a try on my HTPC.


Video Codec info not displayed in Eden - xbmc-user - 2012-03-03 04:35

I've switched to Eden from Dharma on Win XP SP 3.

'I' key - Media Info - in Dharma used to show Video Codec as well, while in Eden it's gone. It is very useful.

e.g.
Dharma: 1080 AVC1 aac 5.1
Eden: 1080 AAC 5.1

So, in Eden "AVC1", Video Codec is no longer displayed.

Any way to get it back?

I had posted this long ago in another forum and didn't get answer so thought of posting here where folks are eager to see Eden announcements Smile


- jmarshall - 2012-03-03 04:39

press O


- Sp0rtsJunki3 - 2012-03-03 08:19

I wasn't aware of the video sync bug until tonight when my daughter complained about a movie acting weird. After rebooting and toggling a few of the settings, I decided to reinstall XBMC. Much to my delight I found it downloading and installing RC2 and am happy to report that the video sync problems we were experiencing have now been fixed.

Great work XBMC Team!


- splobber - 2012-03-03 16:14

I usually use the below command to update to the latest version, but it already says I have the latest version installed (I am on Dharma 10.1). I tried the team unstable repository but that didn't make any difference either.

sudo add-apt-repository ppa:team-xbmc-svn/ppa
sudo apt-get clean
sudo apt-get update
sudo apt-get install xbmc
sudo reboot

Any ideas?


- FibreNL - 2012-03-03 17:04

have eden rc2 cant use moviemeter scrapper not working.downloading no movie info looks likt it seeking for the info but stops and then there is no movie info.
use IMBD then all working fine.

i there somthing wrong with the dutch moviemeter scrapper?


- meridius - 2012-03-03 17:46

just wanted to ask a quick question

I have XBMC 10.1 on my HTPC and the same on my work pc. I want to install XBMC 11 RC2 on my work pc to try it out but wanted to know if i load tv shows into it and get the tv show info from TVDB.com and i export the info and thumbs can XBMC 10.1 still load that info in ?

as i always use my work pc to sort out my library and then once it sorted i export it to there own folders in seprate files and then i go to my HTPC and just load the info from the drive.

can this be done the same way with sbmc 11 to xbmc 10 ?

thanks