XBMC Community Forum
XBMC 11.0 Final is here.... - Printable Version

+- XBMC Community Forum (http://forum.xbmc.org)
+-- Forum: Announcements, Info, and General Discussion (/forumdisplay.php?fid=85)
+--- Forum: XBMC Announcements (/forumdisplay.php?fid=109)
+--- Thread: XBMC 11.0 Final is here.... (/showthread.php?tid=126411)

Pages: 1 2 3 4 5 6 7 8 9 10 11


RE: XBMC 11.0 Final is here.... - DoubleIPA - 2012-03-28 21:50

Thank you for the great update. Was running a back port on Ubuntu 11.10, but the XBMCbuntu 11 live cd install was insanely great. Terrific job!


RE: XBMC 11.0 Final is here.... - flyingkite - 2012-03-30 17:50

Congratulations and thank you for the great update. I would consider Eden as a major milestone in the XBMC development history.

I started my acquaintance with XBMC installing Babylon, also a milestone but Camelot and Dharma brought rather disappointment, mostly due to the poor support for external players.

So far Eden seems to be almost perfect. I especially appreciate new built-in player, what a change! Fast, flexible and plays everything.

Perfect, excellent job.

Kudos from my all family!


RE: XBMC 11.0 Final is here.... - calisto - 2012-03-31 15:39

Hi,

has anyone had a problem with Eden with playing 3d SBS, since upgrading to Eden I cannot play 3dSBS movies, what I mean is that I can play them but when I I press the 3d button on my LG remote it only gives me the option of 2d to 3d, not the SBS option or any of the others.

Just wondering if anybody else had any trouble?

Thanks
Calisto


RE: XBMC 11.0 Final is here.... - iraqiboy - 2012-03-31 17:25

hi, i did install Eden today on my window vista 32 but when i start up xbmc, i get error
the error is this,

Microsoft Visual C++ Runtime Library.

Runtime Error!

program: C:\Program Files\XBMC\xbmc.exe

This application has requested the Runtime to Terminate it in a unusual way.
Please contact the application's support team for more information.


RE: XBMC 11.0 Final is here.... - rossglass - 2012-03-31 17:44

Hi
.
I have this running on my windows 7 machine, great job guys.

I tried to run it on my dads xp machine but it stalls on startup. Cursor is on top left hand corner of screen. I cant even access task manager.

I was wondering if there was a dharma download somewhere as I know it was working on it


RE: XBMC 11.0 Final is here.... - PhilYHC - 2012-03-31 18:41

(2012-03-31 17:44)rossglass Wrote:  Hi
.
I have this running on my windows 7 machine, great job guys.

I tried to run it on my dads xp machine but it stalls on startup. Cursor is on top left hand corner of screen. I cant even access task manager.

I was wondering if there was a dharma download somewhere as I know it was working on it

this happens to me each and every time i upgrade; grant xbmc full access in your firewall and then run it, should load perfectly.


RE: XBMC 11.0 Final is here.... - nickr - 2012-04-01 07:36

On ubuntu lucid and my installed version is 2:11.0~git20120321.14feb09-0ubuntu and won't update - is this 11.0 final or not?

Congrats on the new release BTW.


RE: XBMC 11.0 Final is here.... - DDDamian - 2012-04-01 07:52

(2012-04-01 07:36)nickr Wrote:  On ubuntu lucid and my installed version is 2:11.0~git20120321.14feb09-0ubuntu and won't update - is this 11.0 final or not?

Congrats on the new release BTW.

yessir Smile


RE: XBMC 11.0 Final is here.... - freak1 - 2012-04-02 00:39

Is XBMC supported on IOS 5.0 on ATV2? As per firecore page it says it's unsupported. When it will be upgraded for 5.0 support?
Thanks


RE: XBMC 11.0 Final is here.... - dwilliamhouston - 2012-04-02 02:59

I got XBMC working on IOS 5.1 on ATV 2 today by following this link:

http://forum.xbmc.org/showthread.php?tid=127369

So far no problems found.


RE: XBMC 11.0 Final is here.... - freak1 - 2012-04-02 05:51

(2012-04-02 02:59)dwilliamhouston Wrote:  I got XBMC working on IOS 5.1 on ATV 2 today by following this link:

http://forum.xbmc.org/showthread.php?tid=127369

So far no problems found.

Thanks, will give it a shot. Will reverse back to 4.4.4 if in case problem occurs.


RE: XBMC 11.0 Final is here.... - Reverent001 - 2012-04-02 21:18

I´ve reversed back to 4.4.4, cause 5.1 didnt worked for me! Sad


RE: XBMC 11.0 Final is here.... - C-Quel - 2012-04-03 16:46

My personal life has taken so many changes since the days of posting scrapers fixes on a daily basis Smile but I have to take my hats of to the Team *WOW*

Seriously I was gobsmacked at the progress made... the XBMCbuntu package is so slick, the whole thing just feels awesome!

Hoping to stick around for a while as already noticed a few scraping issues ;-) hopefully can help nail them!


RE: XBMC 11.0 Final is here.... - djamel-ss - 2012-04-06 00:25

thank you so much ....


RE: XBMC 11.0 Final is here.... - Shinkyo - 2012-04-07 13:29

First of all: Thanks to all Programmers who was working hard on the new version!
Sadly this version don't run perfect on my MediaCenter. The Problem is, that I get a lot of errors when I want to play a 24p mkv with activated vertical blank synchro.
The video don't run smoothly. If I deactivate the synchro it works, but then I have the annoying problem with 50/60Hz material (the horizontal lines are shifted, not nice).
I don't want to use the old version again (where all such things work perfectly) and I don't want to switch between synchro on/off any time. The problem exists since Beta2. Could be, that the most users don't have that bug. But why it works good in old versions and now there's such a big problem for me?
Please check the video part against the old version. Can't you build in the old video processing or find the error and create a patch?