XBMC Community Forum
Error message ? - Printable Version

+- XBMC Community Forum (http://forum.xbmc.org)
+-- Forum: Help and Support (/forumdisplay.php?fid=33)
+--- Forum: Kodi General Help and Support (/forumdisplay.php?fid=111)
+---- Forum: Windows support (/forumdisplay.php?fid=59)
+---- Thread: Error message ? (/showthread.php?tid=130319)



Error message ? - bob1664 - 2012-04-30 03:51

Hi peeps hope I am posting in the right section here I can not seem to get xbmc working on my Asus Eee PC notebook I am running on Windows 7 fully updated With 160GB hard drive 1GB Ram Intel Celeron Processer 32 bit Operating system & all I get is this Error messege ( CApplication:::Create() failed - check log file and that it is writable ) Any help please ?


RE: Error message ? - DDDamian - 2012-04-30 03:58

Do you get any log file? Are you running as an administrator?


RE: Error message ? - tman12 - 2012-04-30 03:59

Probably don't have the correct graphics drivers installed. Make sure you are using the up to date video drivers for your notebook, also check and make sure Direct X is up to date. Click Start Button type in Dxdiag and check DirectX version. Also, check the log file and see what errors or notices your getting.
To view log file - Click Start and type in Hidden click show hidden files and folders and check the button to show hidden files and folders the go to C:\Users\yourusername\AppData\Roaming\XBMC to view log file.


RE: Error message ? - jhsrennie - 2012-04-30 11:53

Open the debug log by pressing Windows-R and in the Run dialog type:

Code:
"%appdata%\xbmc\xbmc.log"

(including the quotes). Click OK and the log should open in Notepad. Copy and paste the log into http://pastebin.com/ and post the link it gives you here.


RE: Error message ? - bob1664 - 2012-04-30 13:53

Hi again everytime I try & type it in where your telling me a box comes up saying internet explorer has stoped & I can get into it how do I resolve this aswel ? Sorry for being a pain.


RE: Error message ? - bob1664 - 2012-04-30 14:10

(2012-04-30 03:59)tman12 Wrote:  Probably don't have the correct graphics drivers installed. Make sure you are using the up to date video drivers for your notebook, also check and make sure Direct X is up to date. Click Start Button type in Dxdiag and check DirectX version. Also, check the log file and see what errors or notices your getting.
To view log file - Click Start and type in Hidden click show hidden files and folders and check the button to show hidden files and folders the go to C:\Users\yourusername\AppData\Roaming\XBMC to view log file.

Hi I know it has something to do with graphics drivers as it is only running on the standard VGA Graphics Adapter, but can not download new drivers from anywhere even the Asus site only have the XP drivers. It used to be on XP, but I got a virus & ended up putting Windows 7 on it since then I have had all of these isues even my Eee PC Tray Utility will not work yet I have looked online & they sell these notebooks Pre-loaded with Windows 7 already on them, so there must be drivers out there for this model I just can not find them for the life of me lol ! Any help I would be very greatful for as I am pulling my hair out here.