XBMC Community Forum
[SOLVED] Video freezes after resume - Printable Version

+- XBMC Community Forum (http://forum.xbmc.org)
+-- Forum: Help and Support (/forumdisplay.php?fid=33)
+--- Forum: Kodi General Help and Support (/forumdisplay.php?fid=111)
+---- Forum: Linux and Live support (/forumdisplay.php?fid=52)
+---- Thread: [SOLVED] Video freezes after resume (/showthread.php?tid=130611)



[SOLVED] Video freezes after resume - Freestyler - 2012-05-03 21:09

Hello!
I'm reporting you an old issue, but still present in Eden. I started using XBMC when Dharma was still beta and I had no problems. Then I've started to get the problem of the video freeze after resume from pause, but I don't really remember if I got it on the upgrade beta -> 10 or 10 -> 10.1. Anyway I didn't had time to bother at that time, so I waited for Eden, but the problem is still there Sad

I have Ubuntu 11.04 on an Atom + ION 330 motherboard. The exact problem is quite simple: when I pause a video (any tipe of video: HD, SD, avi, mp4, mpg...) and then press play to resume it, the audio starts normally, but the video stays freezed for 1-2 seconds and then accelerates to catch the audio.

Here's the debug log. I was playing Elephants Dream, HD version and just paused/resumed it a couple of times: http://pastebin.com/6bcLfJCF I've noticed that after resuming it XBMC complains about "CDVDPlayerAudio:: Discontinuity".

Thanks!


RE: Video freezes after resume - bobo1on1 - 2012-05-03 22:35

Can you try with navigation sounds disabled.


RE: Video freezes after resume - Freestyler - 2012-05-03 23:07

Sure, I'll update you later Wink


RE: Video freezes after resume - Freestyler - 2012-05-04 00:14

Wow! Thanks bobo, I've tested a couple of videos and now it works flawlessly! I liked the navigation sounds, but now it's much much better Smile