XBMC Community Forum
Problems shutting down/suspend in XBMCBuntu - Printable Version

+- XBMC Community Forum (http://forum.xbmc.org)
+-- Forum: Help and Support (/forumdisplay.php?fid=33)
+--- Forum: Kodi General Help and Support (/forumdisplay.php?fid=111)
+---- Forum: Linux and Live support (/forumdisplay.php?fid=52)
+---- Thread: Problems shutting down/suspend in XBMCBuntu (/showthread.php?tid=136588)



Problems shutting down/suspend in XBMCBuntu - malibu327 - 2012-07-21 10:37

Whenever I'm in XBMC in XBMCBuntu and try to shutdown, it starts to and then hangs up. I have reinstalled it once and for the first few shutdowns it works fine. It seems to reboot fine.
xbmcbuntu-11.0.iso is the version I'm running. I installed it from a usb drive using unetbootin.
i686 seems to be my architecture.
I dont see the SVN in mine. All it says on each page is XBMC 11.0 Git:Unknown(Compiled : Mar 24 2012)
I hope I didnt miss anything. I tried.

http://pastebin.com/2FFeDw66 This is my xbmc.log
http://pastebin.com/4mA9hm79 This is my xbmc.old.log
http://youtu.be/pM0u3cgkKN0 This is the video of me using confluence and it working, then going to neon and it not working and finishing off with confluence and it working.

Ok. I'm not going to erase what all I have typed because I figured out what was causing it but it's still an issue. I'm uploading a video to youtube so whoever needs to see it can. The trouble starts when I change my skin from the original "confluence" to my favorite "neon." It will not shutdown or suspend in the neon skin.
Well, now I have tried a couple more. XTV-SAF and Xperience More, they both keep it from shutting down. I didnt try the suspend on these two so I'm not sure about that.

I'm going to finish by saying I know yall may say to just use confluence and I am, but now the point of this post is to bring it to the attention of whoever needs to see it. I'm sorry for what all spelling and grammar mistakes I have made. I know they are here and I dont feel like reading this whole thing again. Thanks.


RE: Problems shutting down/suspend in XBMCBuntu - malibu327 - 2012-07-22 09:04

Alrighty then.


RE: Problems shutting down/suspend in XBMCBuntu - wsnipex - 2012-07-22 10:10

report it to the Neon devs


RE: Problems shutting down/suspend in XBMCBuntu - malibu327 - 2012-07-23 15:27

It seems to be every skin other than the one that comes with it. I dont know who to report it to.


RE: Problems shutting down/suspend in XBMCBuntu - Isulaiman - 2012-10-21 16:57

Hi all
I'm having a similar problem. I go to power off system in xbmc and the xbmc logo comes up and the power button on my htpc goes red but the xbmc logo stays on the screen. Any ideas?

Thanks


RE: Problems shutting down/suspend in XBMCBuntu - malibu327 - 2012-10-22 15:14

That sounds like a different problem than what I was having. I more than likely cant help you, but post a video like I did and that will help explain the problem further. Good luck.


RE: Problems shutting down/suspend in XBMCBuntu - Isulaiman - 2012-10-23 08:10

Cool. Thanks for the reply. Anyone have any ideas howto fix this problem?
Thanks


RE: Problems shutting down/suspend in XBMCBuntu - uNiversal - 2012-10-23 08:39

(2012-07-23 15:27)malibu327 Wrote:  It seems to be every skin other than the one that comes with it. I dont know who to report it to.

If it is 3rd party skins taht are giving the problems the place to report it is to the developers of each skin that exhibits this, "feature",

You can find a skins support subforum here

@Isulaiman we would need more information, but if your using a 3rd party skin its same problem, otherwise post more information.

uNi


RE: Problems shutting down/suspend in XBMCBuntu - Isulaiman - 2012-10-23 17:58

So I'm running a zotac zbox with xbmcbuntu as the os.
The skin I'm using is aeon. S3 enabled.
I don't really understand what the problem with the shutdown is.


RE: Problems shutting down/suspend in XBMCBuntu - john.doe - 2012-11-10 18:13

I had the same problem.
I activeted debugging and tried to shutdown. Misteriosly, this time xbmc worked fine.
Then I powered on my htpc and disabled debugging, then i shuted down and now it works!
You could try in this way


RE: Problems shutting down/suspend in XBMCBuntu - Isulaiman - 2012-11-13 21:30

Yeah?
It's odd. Sometimes it shuts down no problem. Other times it freezes on the xbmc logo with the 4 dots beneath it, but the power button on my htpc is red (ie off)