XBMC Community Forum
[Solved] TV Shows | scrapes ok | doesn't show files - Printable Version

+- XBMC Community Forum (http://forum.xbmc.org)
+-- Forum: Help and Support (/forumdisplay.php?fid=33)
+--- Forum: XBMC General Help and Support (/forumdisplay.php?fid=111)
+---- Forum: Mac OS X support (/forumdisplay.php?fid=56)
+---- Thread: [Solved] TV Shows | scrapes ok | doesn't show files (/showthread.php?tid=177885)



TV Shows | scrapes ok | doesn't show files - Spearman1 - 2013-11-13 00:47

Hey,

I've been trying to fix this for the last few days without any luck. I'm running a Mac mini with external nas and frodo 12.2.

This isn't the usual tv shows scraping issue. The tvdb scrapper does its job just fine, but whenever I enter the tv shows area it doesn't list all the shows, only a select few. I know xbmc/tvdb has identified all shows as the summary count is correct e.g. Shows: 31 episodes: 1108. However, even for the shows it does display there isn't any files. To make thing even more confusing on some skins where it loads recent new content in the background (confluence) for quick navigation the files are visible. But, in all scenarios (inc diff skins), whenever I enter the tv shows area the files are not there.....

So, debug was turned on and it verifies the scrapper is ok, so it isn't my naming conventions. The errors that are present aren't of concern, judging from other threads I've read - just osx/mac hardware errors.

Heres the log http://xbmclogs.com/show.php?id=83920

Any help appreciated!

Cheers


TV shows files | scraper ok - Spearman1 - 2013-11-13 01:07

Hey,

I've been trying to fix this for the last few days without any luck. I'm running a Mac mini with external nas and frodo 12.2.

This isn't the usual tv shows scraping issue. The tvdb scrapper does its job just fine, but whenever I enter the tv shows area it doesn't list all the shows, only a select few. I know xbmc/tvdb has identified all shows as the summary count is correct e.g. Shows: 31 episodes: 1108. However, even for the shows it does display there isn't any files. To make thing even more confusing on some skins where it loads recent new content in the background (confluence) for quick navigation the files are visible. But, in all scenarios (inc diff skins), whenever I enter the tv shows area the files are not there.....

So, debug was turned on and it verifies the scrapper is ok, so it isn't my naming conventions. The errors that are present aren't of concern, judging from other threads I've read - just osx/mac hardware errors.

Heres the log http://xbmclogs.com/show.php?id=83920

Any help appreciated!

Cheers


RE: TV Shows | scrapes ok | doesn't show files - Spearman1 - 2013-11-13 01:09

Apologies. Have now posted in the correct area


RE: TV shows files | scraper ok - artrafael - 2013-11-13 21:40

Try flattening seasons and see if it makes any difference: System/Settings > Video > Library > Flatten TV shows > Always


RE: TV shows files | scraper ok - Spearman1 - 2013-11-13 21:44

Hi. Unfortunately it didn't work.

Do you think it's anything to do with database?


RE: TV shows files | scraper ok - SpaceMonkey - 2013-11-13 23:14

Do you have "hide watched" on?


RE: TV shows files | scraper ok - Spearman1 - 2013-11-13 23:27

Spacemonkey I owe you a beer!!!!

Thank you!!