XBMC Community Forum
XBMCScripts.com Audit: Help me out :) - Printable Version

+- XBMC Community Forum (http://forum.xbmc.org)
+-- Forum: Help and Support (/forumdisplay.php?fid=33)
+--- Forum: Add-ons Help and Support (/forumdisplay.php?fid=27)
+--- Thread: XBMCScripts.com Audit: Help me out :) (/showthread.php?tid=23642)

Pages: 1 2 3 4 5


- blittan - 2006-12-20 01:22

no, scripts.xml are not required..

deletion of scripts.. added to TODO list Big Grin thx for pointing that out!


- nomaanc - 2006-12-20 08:20

great idea guys......The scripts are really unorganized needs a better managment system

Anyways I jus downloaded all scripts off xbmcscripts a couple weeks ago so could you guys maybe offer a ICONS Pack so we me and others dont have to redownload.


- akaigotchi - 2006-12-25 15:20

Hey guys,

sorry I didn't do any testing during the last days. Guess what, I spent the last 6 days in hospital because of a salmonella infection. I just got back and after I have unpacked my bags I will continue the testing....

BTW, blittan would you plz inform the people that actually wrote the scripts (if for example you can get hold of their email or pm) if I find errors in their scripts? I think this would be a nice occasion to let those guys know, as not everybody is really reading this forum i guess, and to motivate them to fix the bugs.

So long and cu l8er

akaigotchi

HAPPY HOLIDAYS TO YOU ALL!


- Nuka1195 - 2006-12-26 17:56

Blittan, Poker Timer II in svn, should work and have all graphics and libraries included. I don't have internet at home right now, but after the holidays if you have not gotten it, I will package it up and submit it. It does replace the first one.


- akaigotchi - 2006-12-27 01:27

Hi guys,

as promised here are my testing results for today:

Category: NEWS

Aftobladet News Script - NOT WORKING (error: mysql_connect() access denied for user - seemingly a PHP/HTML problem here)
BBC_News - NOT WORKING (black screen, only "exit" button visible)
CNN Video Browser 1.6 - NOT WORKING (Feed List is shown, but when a feed is selected no video is being played. Tested that on at least 20 feeds in different categories. Also the top video of each category does not play!)
DL.TV v0.3 - WORKING
GAN v1.3 - WORKING, ONLY FOLLOWING ERRORS: (NO PEOPLE VIDEO NETWORK PLAYBACK, NO LINKTV MOSAIC PLAYBACK)
Maddox Viewer - NOT WORKING (window says "Loading article list" but remains idle after 2 minutes time)
MultiRSS - WORKING (Some feeds seem to have display problems and display plain HTML code)
Tommy V2 Viewer - NOT WORKING (window says "Loading article list" but remains idle after 2 minutes time)
XBMC Changelog v1.4 - NOT WORKING (nothing shown)
XRSS v1.15 - WORKING

I couldn't test a) "Bloglines" and b) "XBRSS v.01" as I a) don't have a bloglines.com account and b) am not sure if testing is a success if I don't speak/read the language (Chinese) that the output is in. I would be happy to pass on that job to somebody else plz.

So finally, I think you assume already, more tests will come tomorrow and the days following. I think it would be great to have all the bad scripts sorted out this year, so that we can start over freshly in 2007. If anybody else has some spare time to offer plz go ahead and help the guys from xbmcscripts.com to improve their content. If you are going to do so plz pm me prior to that, so that we don't test the same thing twice :-)

Cheers

akaigotchi


- akaigotchi - 2006-12-27 01:59

Couldn't sleep, so here are some more test results:

Category: TV Guides

AusTVGuide 1.2 - NOT WORKING (black screen, only channel listing, no channel details shown)
DagensTV 1.53 - WORKING
Dutch TV Guide 1.6 - NOT WORKING (black screen, timetable shown only)
Norwegian TVGuide - WORKING
TV Today Online Guide 0.1 - WORKING
TVGids - NOT WORKING (black screen, timetable shown only, same as Dutch TV Guide, maybe an HTML issue??)
TVTome 1.2 - NOT WORKING (only navigation buttons seen, error message during startup "No such show: The Simpsons", didn't change the values inside the py after that as I think there should be a show called "The Simpsons":shocked: )

I also tested MyTV 1.15, which seemed to work fine. But as there are more than a 1000 functions I can't test in that script (I got no TV card whatsoever!) I am not willing to give a verdict. I couldn't test "Interactive TV Guide" either, as I don't have the XMLTV backend set-up. If someone else plz would look into it....

Cheers

akaigotchi


- SleepyP - 2006-12-27 03:05

thanks for the help. I haven't been feeling like doing it lately, sorry. Just had a really crappy month.


- blittan - 2007-01-07 02:23

Everything until this post has been fixed, icons added and broken scripts moved.


- akaigotchi - 2007-01-08 11:19

Hey guys,

here is another bunch of tests I did. Plz don't mind if I did some of the scripts twice, I just went on to a more systemical approach here. More tests to come...

All testing was done on XBMC 2.0.1 latest T3CH release (REV7469 from SVN)

Category: Media - Streaming

3voor12 - WORKING
AMT - Latest rel from SVN works Wink
AQTBrowser - NOT WORKING (seems obsolete due to AMT)
BangBros v2 - WORKING
BNN 1.0.1 - WORKING
Bowser 1.0.1 - NOT WORKING (only list of streams/rss is shown, no stream/rss is opened)
CAMZ - NOT WORKING (only schedule is shown, no video!)
Comedy Central Video Browser 1.0.1 - WORKING
ConsumptionJunction v2 - WORKING
Cranky Geeks v0.1 - WORKING
Dahman: Polskie Radio - WORKING
Dailymotion TV - WORKING (indeed kinda slow....)
DR Radio - NOT WORKING (could be a country issue, plz check!)
Dutch TV Streams 0.1b - NOT WORKING (could not select channels -> no video!)
Dutch Radio Streams 0.1 - WORKING (some streams not working)
DutchStream 2.1.2 - WORKING
Filmweb browser 1.2a - WORKING
FlexiBrowser - PARTIALLY WORKING AS ALREADY TESTED
Freakhole - NOT WORKING (only GUI, nothing to select)
FullOnDVD - WORKING
GameSpot Plus - NEEDS FURTHER TESTING DUE TO LONG CONNECTION TIMES
Gametrailer Browser - NEEDS FURTHER TESTING DUE TO LONG CONNECTION TIMES
Gametrailer RSS Reader 0.4 - WORKING
Google Video Browser 0.2b - WORKING (PLZ UPDATE TO 0.2c as available on website)
GoogleVideo - NOT WORKING (no video displayed, seems obsolete due to Google Video Browser 0.2c)
iFilmBrowser - NOT WORKING (only GUI, selected category does not react, no content)
LaunchBrowser 1.9 - NOT WORKING (only GUI, no content Sad )
Live365 - COULD NOT TEST (don't have an account, somebody with an acc plz check)
Lowlands 2005 - WORKING
Major Nelson Radio 0.1 - WORKING (Marketplace not working, PLZ CHECK)
NorskRadio 1.0.2 - WORKING
NRK Browser - COULD NOT TEST, PLZ CHECK
NRKRadio - WORKING
OMPlayer 0.3 - WORKING (as already noted here .zip is broken, but got working copy from other download location)
oneTV - PARTIALLY WORKING (severe GUI probz, some streams outdated)
Psy-Trancer.de - NOT WORKING (only GUI, only list, no audio)
QuickTimeBrowser 1.38 - NOT WORKING (seems obsolete due to AMT)
RAIClick 0.6 - WORKING
RedvsBlue 1.4 - COULD NOT TEST, PLZ CHECK (don't have an acc, somebody with an acc plz check)


Further testing this week.

Best wishes
akaigotchi


- blittan - 2007-01-08 16:03

Thx, fixed on site..


- SleepyP - 2007-01-08 21:05

from the Latest Additions section, "XBMCLyricsBundle - V0.1B" causes the "An error occured while unzipping, Corrupt files or not a zip file" message to be displayed. However, the script appears to install OK. Weird!


- SleepyP - 2007-01-08 21:17

CrankyGeeks with John C. Dvorak v.01 - Made a rounded icon for this already...
DLTV v0.3 - ditto
TextViewer v1.0 - doesn't actually work for me at all, can anyone confirm?
XBMCMail (SSS V.0.91) - Can't get into the settings to set it up so I can get it to run, have a very hard time getting the script to stop running. Can anyone confirm?


- akaigotchi - 2007-01-08 21:53

SleepyP Wrote:TextViewer v1.0 - doesn't actually work for me at all, can anyone confirm?

Hey SleepyP,

TextViewer 1.0 doesn't work here aswell.... Didn't even load up!

Cheers
akaigotchi


- blittan - 2007-01-08 22:06

XBMCLyricsBundle - V0.1B - installs ok here (no errormessages)
CrankyGeeks (added your icon)
DLTV - post link to the icon
XBMCMail - works fine here
textviewer is mine.. did a clean install here from xbmcscripts.com and it works ok.. please do a Debug Log on it..


- SleepyP - 2007-01-09 05:22

You can use the same icon for DLTV as the one I posted for CrankyGeeks, they're both just the RSS symbol Smile
I will try to figure out whats up with the LyricsBundle script and finish Akigotchi's audit of the Streaming section...