XBMC Community Forum
XBMC Ubuntu PPAs (precompiled PPA builds for Ubuntu) - Printable Version

+- XBMC Community Forum (http://forum.xbmc.org)
+-- Forum: Help and Support (/forumdisplay.php?fid=33)
+--- Forum: Kodi General Help and Support (/forumdisplay.php?fid=111)
+---- Forum: Linux and Live support (/forumdisplay.php?fid=52)
+---- Thread: XBMC Ubuntu PPAs (precompiled PPA builds for Ubuntu) (/showthread.php?tid=33327)



- cwildt - 2011-10-25 19:05

i think there's still a version conflict


- HellFire - 2011-10-25 19:07

That's because of the large build queue launchpad has, resulting in it not being built fully for nearly a day. Right now queue is 30hrs.

https://launchpad.net/builders


- cwildt - 2011-10-26 00:11

HellFire Wrote:That's because of the large build queue launchpad has, resulting in it not being built fully for nearly a day. Right now queue is 30hrs.

https://launchpad.net/builders

Ok, thanks Smile

Is there any chance to get the previous unstable version?


- nikc0069 - 2011-10-26 10:16

Trust me to try my first ubuntu install whilst the nightly builds are behind.... Sad I need it for the VAAPI support however.


- nikc0069 - 2011-10-26 10:43

cwildt Wrote:Ok, thanks Smile

Is there any chance to get the previous unstable version?

Seconded. I'm a bit of a noob when it comes to these ppa's - any way to specifically request the previous unstable build?

Can't I just install Natty and enable vaapi in there? Then the pre-eden build would install from the official unstable ppa?


- Joris - 2011-10-29 15:03

although the PPA reports a succesfull build 4 hours ago, the problem persists. I cannot install the xbmc-standalone.

Anyone else has more succes?


- BurningSky - 2011-10-29 15:35

xbmc-standalone doesn't exist anymore.

Quote:Built packages

xbmc XBMC Media Center (arch-independent data package)
xbmc-bin XBMC Media Center (binary data package)
xbmc-eventclients-common XBMC Media Center (Event Client Common package)
xbmc-eventclients-dev XBMC Media Center (Event Client Dev package)
xbmc-eventclients-j2me XBMC Media Center (Event Client J2ME package)
xbmc-eventclients-ps3 XBMC Media Center (Event Client PS3 package)
xbmc-eventclients-wiiremote XBMC Media Center (Event Client WII Remote support package)
xbmc-eventclients-xbmc-send XBMC Media Center (Event Client XBMC-SEND package)
xbmc-live XBMC Media Center (XBMC Live package)



- Ringerl - 2011-11-09 21:05

Any chance you could compile with airtunes support? Seems to be missing...


- HellFire - 2011-11-09 21:29

I've submitted libshairport now, so next nightly should have airtunes support. Will also add libcec.


- mbah.pande - 2011-11-11 09:52

Hi all i have got this message when trying install from ppa:nathan-renniewaldock/xbmc-nightly

Quote:The following packages have unmet dependencies:
xbmc : Depends: xbmc-bin (>= 2:11.0~git201111102118~afbe8e6-0~ppa1~oneiric) but it is not going to be installed
Depends: xbmc-bin (< 2:11.0~git201111102118~afbe8e6-0~ppa1~oneiric.1~) but it is not going to be installed
E: Unable to correct problems, you have held broken packages.
how to resolve this?


- binaryjay - 2011-11-17 17:00

mbah.pande Wrote:Hi all i have got this message when trying install from ppa:nathan-renniewaldock/xbmc-nightly


how to resolve this?

Wait a while and update and try again.


- MindGuerrillas - 2011-11-18 17:17

Hi, I'm getting a similar error to mbah above

Quote:The following packages have unmet dependencies.
xbmc : Depends: xbmc-bin (>= 2:11.0~git20111117.0e174c0-0ubuntu1~ppa1~maverick) but it is not going to be installed
Depends: xbmc-bin (< 2:11.0~git20111117.0e174c0-0ubuntu1~ppa1~maverick.1~) but it is not going to be installed
E: Broken packages

I'm stuck with a broken install until this is sorted. Sad

Does anyone know when that's likely to be?
Thanks


- MindGuerrillas - 2011-11-19 12:59

I've had another look at the above error and it seems that xbmc-bin now depends upon a package called licec.

This libcec package is unavailable.

Can this package please be added to the repository?
Thanks again


- MindGuerrillas - 2011-11-19 13:41

Hi,

Ok, ignore the 2 above posts I've sorted it already.

Needed to add the pulse-eight/libcec repo

Thanks


- Daniel Malmgren - 2011-11-19 17:12

MindGuerrillas Wrote:Hi,

Ok, ignore the 2 above posts I've sorted it already.

Needed to add the pulse-eight/libcec repo

Thanks

Where do you find that repo? I'm also struggling with these broken dependencies...

/Daniel