XBMC Community Forum
[Web Interface Addon] [Eden] XWMM - XBMC Web Media Manager - Printable Version

+- XBMC Community Forum (http://forum.xbmc.org)
+-- Forum: Help and Support (/forumdisplay.php?fid=33)
+--- Forum: Add-ons Help and Support (/forumdisplay.php?fid=27)
+---- Forum: Web Interfaces (/forumdisplay.php?fid=156)
+---- Thread: [Web Interface Addon] [Eden] XWMM - XBMC Web Media Manager (/showthread.php?tid=60643)



- m0v1em4n - 2011-09-07 16:58

slash Wrote:Problem confirmed with 2.0.0a. I'll try to fix it asap

Thanks

/


At least it not something I am doing wrong Tongue

Thanks


- live4ever - 2011-09-08 15:15

Is 2.0 able export a single "moviename (year).nfo" to the filesystem? This was the only thing I would have liked to do after I made the edits to the movies that don't scrape properly.


- slash - 2011-09-09 13:15

live4ever Wrote:Is 2.0 able export a single "moviename (year).nfo" to the filesystem? This was the only thing I would have liked to do after I made the edits to the movies that don't scrape properly.

This is the plan, but right now it is just to be compliant with pre-eden.
Blush


- eddtr1 - 2011-09-09 21:19

Hi all,

Am i missing something i know i am!

I transferred the download file to var/mobile

add-on add from zip - i find the file but there is nothing there which will let me execute anything

in mac osx the file is no longer zipped - so zipped it myself and transferred it across and then xbmc tells me the file is in the wrong structure

any ideas


- slash - 2011-09-11 04:44

Unfortunatly, I'm not very familiar with Mac, but here are some suggestions.

- If you download the file and it does not appear to be zipped: try to change the extension (file type) to zip

- Try to download directly from the xbmc-addon repository, I know it's an old version but at least you might see what's wrong

let me know
/


- m0v1em4n - 2011-09-11 12:29

m0v1em4n Wrote:Hi Guys

I seem to be having a problem creating sets, I am using nightly build 04/08/11 and SVN 2.0.0a of this addon on window 7 , browser I have tried are Crome and internet explorer 9, I have used method 2 to install XWMM

What I am doing is going to tools / manage movie sets, click add, double click the new set to rename, then click update and close.

select a move to go in set, then move over to the right hand side and select other details, but my problem is when I select the set drop down list there is nothing in there only a thin blue field which is selectable but nothing happens

If I refresh XWMM (f5) and go back in to manage movie sets the collection I put in there earlier is gone, also I have tried saving after creating the set

Can anyone help :confused2:

slash Wrote:Problem confirmed with 2.0.0a. I'll try to fix it asap

Thanks

/

Hi Slash,

Sorry to ask, but do you have an eta on this, I only want to use it to sort out my sets, and didn't want to install anything else now I have this working

Thanks Smile


- eddtr1 - 2011-09-11 16:02

slash Wrote:Unfortunatly, I'm not very familiar with Mac, but here are some suggestions.

- If you download the file and it does not appear to be zipped: try to change the extension (file type) to zip

- Try to download directly from the xbmc-addon repository, I know it's an old version but at least you might see what's wrong

let me know
/

Hi slash,

I got it working the other day however I have hit another problem.

When i access xbmc web media manager on the ATV2 XBMC I get a blank page

I go to my ATV2 xbmc ip and then it auto loads the following

http://192.168.0.13:8080/movies/index.html

But i get a blank page - i then removed the movies section and typed in tvshows - i then get the tvshows section show up - i can click on a tvshow and then a season but thats it - no episodes show up and i can't really do much else

any ideas?


- slash - 2011-09-11 16:12

eddtr1 Wrote:Hi slash,

I got it working the other day however I have hit another problem.

When i access xbmc web media manager on the ATV2 XBMC I get a blank page

I go to my ATV2 xbmc ip and then it auto loads the following

http://192.168.0.13:8080/movies/index.html

But i get a blank page - i then removed the movies section and typed in tvshows - i then get the tvshows section show up - i can click on a tvshow and then a season but thats it - no episodes show up and i can't really do much else

any ideas?

need to know which version of XBMC and XWMM you are using. Also could you post (via pastebin) your xbmclog file

/


- demosthien - 2011-09-12 23:57

eddtr1 Wrote:...in mac osx the file is no longer zipped - so zipped it myself and transferred it across and then xbmc tells me the file is in the wrong structure...

If you're using Safari it's a default setting for downloaded zip files.

Go to Safari Preferences > General > Uncheck "Open safe files after downloading"

Also, I think that Safari trashes the original zip file on unzipping (when that preference is set to be on) so check your Trashcan for the zip you need for XBMC.


- demosthien - 2011-09-13 00:06

@slash

Does the XWMM allow for renaming filenames?
Is there support for listing the media flags (and adding them to filenames)?

Any plans for those things if they don't exist?


- slash - 2011-09-13 13:56

m0v1em4n Wrote:Hi Slash,

Sorry to ask, but do you have an eta on this, I only want to use it to sort out my sets, and didn't want to install anything else now I have this working

Thanks Smile

It should not be long now Wink (probably by the end of this week)
Still working on fixing broken features with 2.0.0a

/


- slash - 2011-09-13 13:57

demosthien Wrote:@slash

Does the XWMM allow for renaming filenames?
Is there support for listing the media flags (and adding them to filenames)?

Any plans for those things if they don't exist?

Good point, I will add it to the feature request list. It will require a new method in JSON-RPC, but I<ll take care of it.

Thanks
/


- m0v1em4n - 2011-09-13 16:16

slash Wrote:It should not be long now Wink (probably by the end of this week)
Still working on fixing broken features with 2.0.0a

/


Thanks Mate

don't want to put you on a spot or rush you Smile


- m0v1em4n - 2011-09-14 09:20

slash Wrote:It should not be long now Wink
Still working on fixing broken features with 2.0.0a

/

Hi Slash,

Its 2.0.0a that I am having problem with Nod ( movie sets )

waiting patiently for your fix Wink Laugh


new svn version 2.0.0b - slash - 2011-09-14 13:50

Here is a new svn version (for pre-eden and nightly builds)

It has too many fixes that I can't enumerate them

Please note that there no new features in this version Blush

Let me know if it works

/