XBMC Community Forum
[bugs] - Printable Version

+- XBMC Community Forum (http://forum.xbmc.org)
+-- Forum: Help and Support (/forumdisplay.php?fid=33)
+--- Forum: Skin Help and Support (/forumdisplay.php?fid=67)
+---- Forum: Alaska (/forumdisplay.php?fid=126)
+---- Thread: [bugs] (/showthread.php?tid=62707)

Pages: 1 2 3 4 5 6 7 8 9 10


[bugs] - taxigps - 2009-11-27 07:10

In music plugin pages: plugin name and music section name overlapping

[Image: MWjqB.jpg]

In programs plugin: file list auto scroll display wrong

[Image: yq3dm.jpg]

1. When I use a music plugin, the page title "Music"(show as chinese in the screenshot) and the music plugin name "KuwoBox" display overlapping. I think the problem is forget to set the lable "music" invisible when showing the plugin name. - Fixed

2. In the program plugin, when some list item name scrolling, it seems show as two label contain the same text. one labe at the bottom is stillness, and the other one on the top scrolling.


- Hitcher - 2009-11-27 08:29

Could you tell me what exactly is overlapping what in the second screenshot please?


- taxigps - 2009-11-27 09:35

Hitcher Wrote:Could you tell me what exactly is overlapping what in the second screenshot please?

1. When I use a music plugin, the page title "Music"(show as chinese in the screenshot) and the music plugin name "KuwoBox" display overlapping. I think the problem is forget to set the lable "music" invisible when showing the plugin name.

2. In the program plugin, when some list item name scrolling, it seems show as two label contain the same text. one labe at the bottom is stillness, and the other one on the top scrolling.


Missing polish characters - luzik - 2009-11-28 18:42

there is no polish characters under Alaska like
"ą ę ś ć ż" BIG and small ones. Insted of those chars there are spaces

Character set is set to default

If you want to check this bug just go to
Settings -- > international ..change Language to Polish and there is line

Character set Domy lne

and should be

Character set Domyślne

(Domyślne mean Defaults)

[Fixed]


watched hide - luzik - 2009-11-28 18:54

changing "watched hide/show" flag in movies and tvshows separately is impossible

[Hitcher] It's the same for all skins.


- luzik - 2009-11-29 09:50

In move menu when i press movie info ..and then refresh information there are shown list of 20 movies from database but finded based not on movie name but on upper folder name (but i believe this is xbmc bug) Alaska bug is that there should came up virtual keyboard after pressing "manualy" to set search name but sometimes it does'n. Unfortunaly i can't find a key to reproduce this bug and don't know if this is alaska bug.


Rating G [DialogVideoInfo.xml] - habbo - 2009-11-30 22:37

Alaska\media\flags\Rating\mpaa_general.png

DialogVideoInfo.xml

Old:

Code:
<control type="image">
    <include>Objects_FSInfoCertificate</include>
    <texture>flags/Rating/mpaa_g.png</texture>
    <colordiffuse>OSDrating</colordiffuse>
    <visible>substring(listitem.mpaa,Rated G,Left)</visible>
            </control>

New :

Code:
<control type="image">
    <include>Objects_FSInfoCertificate</include>
    <texture>flags/Rating/mpaa_general.png</texture>
    <colordiffuse>OSDrating</colordiffuse>
    <visible>substring(listitem.mpaa,Rated G,Left)</visible>
            </control>

Bye Wink


- Hitcher - 2009-11-30 22:43

Thanks, added.


- dogotcat - 2009-12-01 05:12

When in home screen mode 1, When you select music in the main menu it takes you to album view when in library mode. Instead of he normal list of artists, albums, genres ect.


- hikaricore - 2009-12-01 05:50

dogotcat Wrote:When in home screen mode 1, When you select music in the main menu it takes you to album view when in library mode. Instead of he normal list of artists, albums, genres ect.

I'd inquired about this behavior before.
Every other skin I've ever used has gone to artists yet this goes to albums.

It can be fixed by changing albums to artists on line 36 of 720p/Includes_Home_1.xml


- Soul - 2009-12-01 10:04

hikaricore Wrote:It can be fixed by changing albums to artists on line 36 of 720p/Includes_Home_1.xml

Awesome thanks! Wink


- Soul - 2009-12-01 10:11

Not sure if this is a bug or not, but I'm not seeing the movie poster on the left of the movie info screen, and there does seem to be space for it.

Only posting as I think that I saw it on a screenshot at some point, and it would be better than that blank space.

Awesome theme though!

<Edit ignore me - found another thread on the same problem>


- JDizzy - 2009-12-03 01:47

Soul Wrote:Not sure if this is a bug or not, but I'm not seeing the movie poster on the left of the movie info screen, and there does seem to be space for it.
<Edit ignore me - found another thread on the same problem>
doh....Ditto....


- aflo - 2009-12-03 06:42

Hi! I would just like to say this is my favorite skin, I use it over AEON even for it's simplicity and speed.

One thing i would like to report is. When bringing up the INFO screen in Movie Library The following occurs:

Quote:American History X
119MIN MINS 1998

Min seems to be appended twice.


- hikaricore - 2009-12-03 07:16

I've noticed min mins as well. It doesn't matter if I have nfo files or not from my tests.
Not a serious issue but it exists.