XBMC Community Forum
Fonts missing! - Printable Version

+- XBMC Community Forum (http://forum.xbmc.org)
+-- Forum: Help and Support (/forumdisplay.php?fid=33)
+--- Forum: Skin Help and Support (/forumdisplay.php?fid=67)
+---- Forum: Project Mayhem III (PM3) (/forumdisplay.php?fid=75)
+---- Thread: Fonts missing! (/showthread.php?tid=63764)



Fonts missing! - Moffe - 2009-12-10 03:08

I recently updated my XBMC and when I got the new one to work as dashboard it seems like the xbox don't find any font files or something. it's all blank so I have to guess my way through everything. kind of like making a midnight snack in the dark...

please help and in the meantime I'm gonna try to see if I can find the problem my self.


I have now noticed that it's only when I'm using the Project Mayhem skin it gets like that. The other skins works just fine


- Jezz_X - 2009-12-10 03:22

The only reason font should be missing from PM3 is you over wrote a really really old version of the skin with the latest one instead of starting from scratch with it


- Moffe - 2009-12-10 14:51

yeah that sounds about right. It was a really really old one I overwrote. But I did a backup of the old one just in case. Is that something I could use to restore the skin or do you have another way to fix PM3?


- Jezz_X - 2009-12-10 15:01

to fix pm3 just delete the old one and copy over the new one (providing you have new xbmc)


- Moffe - 2009-12-10 15:46

I'll be damned =) that was an easy fix. Thanks alot my good man!