XBMC Community Forum
[RELEASE] Grooveshark (Script) Music Addon - Printable Version

+- XBMC Community Forum (http://forum.xbmc.org)
+-- Forum: Help and Support (/forumdisplay.php?fid=33)
+--- Forum: Add-ons Help and Support (/forumdisplay.php?fid=27)
+---- Forum: Music Add-ons (/forumdisplay.php?fid=148)
+---- Thread: [RELEASE] Grooveshark (Script) Music Addon (/showthread.php?tid=74474)



- vinistois - 2011-12-12 03:11

works fine on recent nightlies. Have never had a problem with this addon.


- FreeFighter - 2011-12-14 11:52

Can this be installed on aTV2? I can't seem to be able to find the zip file


- Riksa - 2011-12-15 14:38

In grooveshark addon if the 1st song is selected, play it, it will cause an issue in the second and next songs.
The stream causes issues like artist, album, etc with special characters instead of spaces.
Is this a bug ?


- Dasko - 2011-12-16 16:19

Hey Guys,

I cannot understand how can I switch to the stadard xbmc visualization while playing

Thank you


- macf1an - 2011-12-16 19:41

"Tab" with a keyboard, hold "select" with a remote


- Dasko - 2011-12-17 19:35

macf1an Wrote:"Tab" with a keyboard, hold "select" with a remote

Thank you!


- kobyboy - 2011-12-17 21:25

When moving over to the PLAY/SEARCH/ ADD TO Library etc.these have a Yellow embossed over the PLAY/SEARCH/ ADD TO Library.Weird? Using Pre Eden.This was fine in dharma any cure for this?


- schumi2004 - 2011-12-19 02:43

coleborn Wrote:Can't believe I've only just come across this addon.

Amazing, many thanks to the developer.

Noticed there is a few questions about using this on pre-eden. I'm using pre-eden Openelec and so far seems to work perfectly.

How did you installed this in pre-eden OpenElec?

I download 4.4b but only getting dependencies error's

this is the error i found in log, strange location for icon.png, should be 1 level higher.

01:42:02 T:3046574448 ERROR: Texture manager unable to load file: /storage/downloads/XBMC Plugins/Grooveshark for XBMC/script.audio.grooveshark-0.4.4b.zip/icon.png


- EvilUnicorn - 2011-12-27 17:22

Trying to give this addon a run on windows 7 running Eden beta but for some reason I'm never able to login. I always get a message stating that either username or password is incorrect.
Should I switch to some nightly build of the addon?

edit: dumbass you need the paid version...done, and now everything works just brilliant!

Regards


- macf1an - 2011-12-27 19:17

for the "plugin version" you need a paid account
for this one - the "script version" - you do not


- schumi2004 - 2011-12-29 15:50

Anyone has a working zip for pre-eden ?


- macf1an - 2011-12-29 16:40

I'm using the dharma one flawlessly


- schumi2004 - 2011-12-29 17:08

macf1an Wrote:I'm using the dharma one flawlessly

Which one is that because the latest version i installed gave error's.


- hans30 - 2011-12-29 20:17

here is the link : http://code.google.com/p/grooveshark-for-xbmc/downloads/detail?name=script.audio.grooveshark-0.4.4b.zip


- schumi2004 - 2011-12-29 21:03

hans30 Wrote:here is the link : http://code.google.com/p/grooveshark-for-xbmc/downloads/detail?name=script.audio.grooveshark-0.4.4b.zip

Thanks but seems to be the same as i used before.

That one only gave me dependencies error's

Following is in log file.

01:42:02 T:3046574448 ERROR: Texture manager unable to load file: /storage/downloads/XBMC Plugins/Grooveshark for XBMC/script.audio.grooveshark-0.4.4b.zip/icon.png