XBMC Community Forum
[Release] TVRage-Eps (Script) TV Show Episode Notifier and Browser Addon - Printable Version

+- XBMC Community Forum (http://forum.xbmc.org)
+-- Forum: Help and Support (/forumdisplay.php?fid=33)
+--- Forum: Add-ons Help and Support (/forumdisplay.php?fid=27)
+---- Forum: Program Add-ons (/forumdisplay.php?fid=151)
+---- Thread: [Release] TVRage-Eps (Script) TV Show Episode Notifier and Browser Addon (/showthread.php?tid=82174)

Pages: 1 2 3 4 5 6 7 8 9 10 11 12 13


- icharania - 2011-04-10 21:57

ruuk Wrote:Sorry about the late reply. I'll keep it in mind. What exactly do you have in mind, if you could describe what you are envisioning that would be helpful.

When I run XBMC in the evening and load up this script, it auto updates replacing previous listings, and shows me what's on that night and upcoming nights.

I was thinking it'd be nice to see listings from one night before as well, in case I missed watching a show, and didn't remember that it was on. then I could just go stream it.

at the moment, I have it set to update every 24 hours, and occasionally if I haven't been in front of the tv in a night or two, when I run the script I'll just hit cancel on the update. and that works well enough...


Version 1.0.5 - ruuk - 2011-04-11 00:07

New version is posted to the repository pending update. Should fix the problems with the nightly builds.


- eddiem - 2011-04-11 00:58

Thank You, will try it tomorrow evening.


- eddiem - 2011-04-11 20:35

ruuk Wrote:New version is posted to the repository pending update. Should fix the problems with the nightly builds.

Working OK with latest nightly:

XBMCSetup-20110411-e0a4db4-master.exe

but updated automatically to 1.0.5 so I don't know if it was build
or version which cured problem.
Other addons which were broken are also working again.

Went back to Rev 1.0.4 and this also works with latest build.
I guess they must have put something back.


- lordindy - 2011-05-04 20:14

Ruuk,

Where does the script store the users selected shows? I'm planning on tweaking some other NZB indexing/streaming plugins, and would like to reference the users shows in this plugin Smile

(sorry, I'm at work, so if the answer is dead simple....excuse me)

Thanks


- eddiem - 2011-05-05 14:55

Mine is at:
C:\Users\YourName\AppData\Roaming\XBMC\userdata\addon_data\script.tvrage.com


- ruuk - 2011-05-05 19:29

.../addon_data/script.tvrage.com/data

The file is XML and in the same format as that received from TVRage.com


- demondoc - 2011-05-11 20:55

I love this add-on, the only problem I have is when I click on an episode the summary box opens and shows "loading summary..." but shows no info? Any help would be appreciated.


- ruuk - 2011-05-14 04:06

demondoc Wrote:I love this add-on, the only problem I have is when I click on an episode the summary box opens and shows "loading summary..." but shows no info? Any help would be appreciated.

Is that for all episodes or just some?


- demondoc - 2011-05-14 05:44

It's all shows and all episodes Sad


- demondoc - 2011-05-15 19:57

demondoc Wrote:I love this add-on, the only problem I have is when I click on an episode the summary box opens and shows "loading summary..." but shows no info? Any help would be appreciated.

Anyone know how to fix this please?


- ruuk - 2011-05-19 10:28

demondoc Wrote:I love this add-on, the only problem I have is when I click on an episode the summary box opens and shows "loading summary..." but shows no info? Any help would be appreciated.

I'll try to check this out soon. I just got home from vacation. Sorry... that's the reason for the delay since my last reply.


- demondoc - 2011-05-19 14:09

Thanks, hoping to get this resolved soon Smile


- demondoc - 2011-05-28 00:12

demondoc Wrote:I love this add-on, the only problem I have is when I click on an episode the summary box opens and shows "loading summary..." but shows no info? Any help would be appreciated.

Bump, Still waiting for some help with this...


- ruuk - 2011-05-31 23:38

demondoc Wrote:Bump, Still waiting for some help with this...

The zip below should fix it. Try it out and let me know.

http://tvrage-eps.googlecode.com/files/script.tvrage.com-1.0.6.zip