XBMC Community Forum
Transparency! SVN for XBMC nightly builds - Printable Version

+- XBMC Community Forum (http://forum.xbmc.org)
+-- Forum: Help and Support (/forumdisplay.php?fid=33)
+--- Forum: Skin Help and Support (/forumdisplay.php?fid=67)
+---- Forum: Transparency! (/forumdisplay.php?fid=115)
+---- Thread: Transparency! SVN for XBMC nightly builds (/showthread.php?tid=83643)



- bandelguy - 2011-08-19 16:13

ronie Wrote:to anyone who auto-updates the svn skin:

i have just pushed some changes that require the upcoming nightly build (20110819).

do not try to run the latest T! svn on anything else!


You mean by the nightly released on 19th or after 19th? The nightly released on 19th is XBMCSetup-20110818-091397a-master.exe
The nightly released on 18th is XBMCSetup-20110818-ebbad80-master.exe

Which one you are speaking about?


- ronie - 2011-08-19 17:14

bandelguy Wrote:You mean by the nightly released on 19th or after 19th? The nightly released on 19th is XBMCSetup-20110818-091397a-master.exe

that one ;-)


- bandelguy - 2011-08-19 18:18

What special thing have you updated in SVN that the most recent nightly is required?


- ronie - 2011-08-19 18:20

bandelguy Wrote:What special thing have you updated in SVN that the most recent nightly is required?

conditional onfoo:
https://github.com/xbmc/xbmc/commit/55941ded3b0d68c45fd006d98075a93626742137


Addons not showing - pang - 2011-08-21 08:49

I gave a try to the eden pre build just so i can use your svn skin, but i noticed that the addons repositories are empty, the ones installed are there, but when i try to see the list of addons it shows nothing, actually this is on all skins. Am i foing something wrong or the build are not good yet?

THanks


- ronie - 2011-08-21 11:57

pang Wrote:I gave a try to the eden pre build just so i can use your svn skin, but i noticed that the addons repositories are empty, the ones installed are there, but when i try to see the list of addons it shows nothing, actually this is on all skins. Am i foing something wrong or the build are not good yet?

THanks

nope, you're not doing anything wrong.
it's just that many addons have not yet been updated to be compatible with xbmc pre-eden.

full story:
http://xbmc.org/theuni/2011/04/29/updated-add-on-repository-for-nightly-users/


- flobbes - 2011-08-28 16:32

I'm running the latest svn version of transparency.

When i'm using the movies view, the "movie information" button is gone and hitting the "info" button on me remote has no function (same function).

When i'm using the video view everything is working fine.


- ronie - 2011-08-28 16:44

flobbes Wrote:I'm running the latest svn version of transparency.

When i'm using the movies view, the "movie information" button is gone and hitting the "info" button on me remote has no function (same function).

When i'm using the video view everything is working fine.

does it work in Confluence ?


- flobbes - 2011-08-28 19:34

Ok its gone for confluence and other skins as well.
So it seems to be a problem of the xbmc build.

Sorry for bothering.


- ashlar - 2011-09-12 21:54

Could we please have downloadable builds available? Eden is taking ages... And Confluence really butchers fanart Sad


- gabbott - 2011-09-12 22:05

ashlar Wrote:Could we please have downloadable builds available? Eden is taking ages... And Confluence really butchers fanart Sad

If you get an SVN client you can just pull it down that way and also update it that way to stay up to date.


- PatK - 2011-09-18 22:06

Finally trying Pre-11 (compiled Sept 17) and the Transparency! SVN V4.0.2

Wanted to run in place but accidentally put -P instead of -p as the parmeter in the icon and no issues. I did correct this and until I'm more comfortable with the build will keep it in place.

Love the 'Search' from home and the Coverflow view mode right off the bat. Haven't figured out how to change scrapers of individual files or if you even can at this moment. Set Content seems to be missing...

The whole interface seems much snapper (well I've limited the movie database to 75, and the TV series to a few) so I guess when I finally load it down.. with all the extras, it's probably the same. Might have two versions, this for buzzing around and the old one for eye candy Smile

Thanks Roni for leaving the ability to use my custom buttons in the SVN and all the hard work you've done.. I hope to participate in the testing.

I've had my play.. with a few of the nighties and have come to the conclusion that running in place (-p switch) is the safe bet for now. When I took off the -p and updated some of the scripts, the new search feature in T disappeared, an obvious conflict with something (-p brought it back). Some of the plugins couldn't be deleted from the add-ons and I ended up with multiple versions.. which I had to delete manually. Quite odd behaviour with the scrapers... and never found a way to switch scrapers. In all this somehow PseudoTV started to work again, I guess that's a plus and I've satisfied my curiosity for now. I did note that shifting between versions created some issues with the 'recently added' and 'random choices' on the home screen. The improvement in sets was pretty nice.. but one of my sets (Sherlock Holmes) did not have fanart, so I picked a new one.. and ended up with a distorted image compressed width wise... backing out and re-entering was the fix. It looks like in a TV series there is a large transparent block, perhaps some sort of future spot for TV info? The new views in movies are just great... but; Switching between versions in a mutual roaming directory is going to have to wait a big longer.


- JustinAiken - 2011-09-25 19:28

So anyone have any screenshots? I'm okay with Dharma until Eden gets more stable, but I'm curious to see what's ahead for my favorite skin...


- kardesken - 2011-09-29 18:25

I don't know if this matters, but I did notice something new to day.
I'm testing out the extrafanart option in tv series. This is nice! But then if I let the tv series play in the "back ground" (going back to the menu) the extra fanart will show over the tv show. It's kinda strange to hear the sound but not bee able to see the picture.
And a question if I may: Is there a reason why you don't use the extra fanart when you dive down to season level /episode view?


- ronie - 2011-09-29 19:35

kardesken Wrote:I don't know if this matters, but I did notice something new to day.
I'm testing out the extrafanart option in tv series. This is nice! But then if I let the tv series play in the "back ground" (going back to the menu) the extra fanart will show over the tv show. It's kinda strange to hear the sound but not bee able to see the picture.

the reason is simple: this skin has way too many customization options
and i sometimes forget to test every possible combination.

i've fixed it in svn now ;-)

kardesken Wrote:And a question if I may: Is there a reason why you don't use the extra fanart when you dive down to season level /episode view?

it should show up there, i fixed a few things last night, so make sure you have the latest version.

if you still don't see them with the latest svn version,
please post a Debug Log.

oh, are your episodes stored in separate season folders?