XBMC Community Forum
Alaska Live TV discussion - Printable Version

+- XBMC Community Forum (http://forum.xbmc.org)
+-- Forum: Help and Support (/forumdisplay.php?fid=33)
+--- Forum: Skin Help and Support (/forumdisplay.php?fid=67)
+---- Forum: Alaska (/forumdisplay.php?fid=126)
+---- Thread: Alaska Live TV discussion (/showthread.php?tid=83906)

Pages: 1 2 3 4


- PANiCnz - 2011-12-24 03:30

Hitcher, not sure if you are aware of this but there is a Mediaportal port of Alaska, which coincidentally has PVR functionality. The guy that ported Alaska to MP has created his own graphics for the PVR functionality.

Perhaps you could borrow his artwork etc to make your life a bit easier? e.g. not having to create all the artwork from scratch.

Surely a request from the original author would be hard to ignore.

Anyway it was just a thought, have a merry Xmas!


- Hitcher - 2011-12-27 22:23

XBMCWin Wrote:Sorry to bother you about that one, but will you also start implementing PVR support in Alaska HD? Smile

That's the plan if I can ever get the damn thing running - got any noob guides?


- Hitcher - 2011-12-27 22:23

XBMCWin Wrote:Sorry to bother you about that one, but will you also start implementing PVR support in Alaska HD? Smile

That's the plan if I can ever get the damn thing running - got any noob guides?


- XBMCWin - 2011-12-28 13:26

First of all I have to know which type of signal you are trying to receive .

Cable or satellite?


- Hitcher - 2011-12-28 15:33

DVB, I've got this - Hauppauge WinTV-NOVA-T USB Stick - DVB-T Digital freeview TV tuner stick


- XBMCWin - 2011-12-28 19:31

Alright, are you working under Windows or Linux? And which version of Windows / Linux?


- Hitcher - 2011-12-29 18:14

Skin work is done on a Windows 7 PC but my HTPC is a Revo 3700 running OpenELEC.


- XBMCWin - 2011-12-30 16:00

Under Windows 7 I recommend you using a pvr build with MediaPortal TV Server, there are several tutorials about it on the net! Smile


- butchabay - 2011-12-31 12:10

@hitcher
Take a look here:
http://www.scintilla.utwente.nl/~marcelg/xbmc/mppvr-doc.html


- Hitcher - 2011-12-31 17:01

butchabay Wrote:@hitcher
Take a look here:
http://www.scintilla.utwente.nl/~marcelg/xbmc/mppvr-doc.html

Thanks.


- Hitcher - 2012-01-04 14:18

butchabay Wrote:@hitcher
Take a look here:
http://www.scintilla.utwente.nl/~marcelg/xbmc/mppvr-doc.html

Got it nearly working but there's no EPG.

Any help?


- butchabay - 2012-01-04 14:53

Hitcher Wrote:Got it nearly working but there's no EPG.

Any help?

Assuming EPG is not working on Mediaportal too, you need to configure EPG in Mediaportal Settings. Can't really say exactly what to do, but so far i remember you need to choose a grabber for EPG.

Take a look here:

http://mediaportal.wikispaces.com/Setting+up+WebEPG


- Hitcher - 2012-01-04 16:29

That's the thing it's working in MP but not XBMC.

EDIT: And now it's working. Rolleyes


- butchabay - 2012-01-04 17:10

Hitcher Wrote:That's the thing it's working in MP but not XBMC.

EDIT: And now it's working. Rolleyes

Rofl


- PANiCnz - 2012-01-04 23:14

Sometimes if the EPG is giving grief I find it easist to go into the settings for Live TV and select the "Reset PVR Database" option. It will force XBMC to reset the EPG which often fixes the problem.