XBMC Community Forum
[Closed] TvTunes Addon - Printable Version

+- XBMC Community Forum (http://forum.xbmc.org)
+-- Forum: Help and Support (/forumdisplay.php?fid=33)
+--- Forum: Add-ons Help and Support (/forumdisplay.php?fid=27)
+---- Forum: Program Add-ons (/forumdisplay.php?fid=151)
+---- Thread: [Closed] TvTunes Addon (/showthread.php?tid=83925)



- aberant - 2011-04-22 23:24

PPIC - I am using Transparency due to having a tiny 28inch screen Sad I've confirmed via debug that its the call that is incorrect. I can find some references to the script in the XML files but nothing that looks to me (Java/Perl background) like a call?


- primetime34 - 2011-04-23 00:36

ZERO <ibis> Wrote:Ah, could you possibly add that back in and just have a toggle option or something then?

Alternatively could you link the older version? I am prepared to edit back row as needed to make it work, this is an option I really want to be able to use Wink

I would also like to see it as an option while I scroll through tv shows.


- ppic - 2011-04-23 00:41

you sould find it on xbmc passion svn.


- pkscuot - 2011-04-23 01:04

ppic Wrote:ok, be aware that the script id change when i pushed it on official repo, skinners have to change the script call.
"script.TvTunes" change to "script.tvtunes"

Someone might want to either update the MyVideoNav.xml file linked in the first post from Confluence or at least note that change has to be made to that file for this updated version to work. It took me a little bit of hunting in this thread to figure out that's why my functioning TVTunes stopped working when I upgraded to the latest version.


- ppic - 2011-04-23 03:21

xml files provided for exemple in confluence shouldn't work since long time.


- cntrl alt del - 2011-04-23 08:00

Hi ppic,

I'm having some issues trying to get up and running. I was able to install the add-on and download each theme. I'm new to both XBMC and TV Tunes and have not been able to post my log so far (pastebin says I've exceeded my limit size and I'm not quite sure which portion to copy over to show what errors I may be experiencing.) Can I maybe private message you my log script or maybe via email? I've been totally lost for the past 2 days.

Running XBMC build 10.1 with night skin on windows PC (Dell XPS 8300, I7)


- ppic - 2011-04-23 13:39

find a way to post a debug log, that the only way i can help you.


- cntrl alt del - 2011-04-24 01:40

Hi PPC,

Here is my debug log

http://pastebin.com/mCMM3TWc


- ZERO <ibis> - 2011-04-25 06:13

ppic Wrote:you sould find it on xbmc passion svn.
Was this in reference for the ability to play music on show level instead of ep level?

If so I have installed that version however there does not appear to be an option to enable that feature or use it. Do I need to modify the skin after I install the latest version in order to use the feature or am I misunderstanding?


- Fliposide - 2011-04-25 12:20

Hi,
I'm using Confluence skin, slightly modified to use HTE (DialogVideoInfo.xml edited) actually copied entire Confluence folder and renamed it Confluence_HTE.

This is what I've done:
1. Downloaded TVTunes addon and run it to obtain theme.mp3 file for shows
2. Copied the 2 xml files from your first post into skin.Confluence_HTE.720p folder.

But when I test it, it doesn't work Sad
I hear nothing and worst of all it corrupts the screen, with duplicate overlapping text and episode thumbnail on the screen?

Also not sure how to get a log to you...


- x23piracy - 2011-04-25 13:20

Hi,

same here, latest XBMC (10.1) and out of the box confluence with the 2 patched files from first post... it's not working... it was never working for me Smile

The Script itselfs seems to work, i can download and pre hear the themes, but they are not played when i enter the tv-series section.

Any suggestions?


Greetz X23


- ppic - 2011-04-25 16:00

as i've said 2 post before, xml files for confluence were an example, confluence has changed since this time, so if you want to use it, you'll need to alter the xmls.


- ppic - 2011-04-25 16:01

ZERO &lt;ibis&gt; Wrote:Was this in reference for the ability to play music on show level instead of ep level?

If so I have installed that version however there does not appear to be an option to enable that feature or use it. Do I need to modify the skin after I install the latest version in order to use the feature or am I misunderstanding?

that was in a really older version, no i don't modified that in latest rev, and i don't think i'll have time for it soon.


Does it work with samba shares? - sfogunner - 2011-04-25 20:14

Can somebody confirm it works with samba shares from a NAS? I tried both with and without password.

the tv show directory is on the nas and theme.mp3 is in it. But the log file has an error saying cannot find smb://......../theme.mp3

But the tv show plays. I am using confluence with the xml files in the first post. The only edits i did was the case for the tv tunes script.


- rflores2323 - 2011-04-25 21:50

does this work on the atv2 ? streaming using smb?