XBMC Community Forum
A couple of problems with Dharma RC1 - Printable Version

+- XBMC Community Forum (http://forum.xbmc.org)
+-- Forum: Help and Support (/forumdisplay.php?fid=33)
+--- Forum: Skin Help and Support (/forumdisplay.php?fid=67)
+---- Forum: Night (/forumdisplay.php?fid=130)
+---- Thread: A couple of problems with Dharma RC1 (/showthread.php?tid=85795)



A couple of problems with Dharma RC1 - Ranger Rob - 2010-11-20 18:20

I have started playing around with RC1 and there are a couple of things acting strangely in Night. (If there is a new skin update for this version, please disregard this).

New Smart Playlist - I of course tried this first in the hopes it will start working for me with a new version. It is still not working but now seems broken in a new way. When I select it I get the set content dialog as if I was adding a source.

Movies vs HD movies - These two items seem switched in Settings > Skin. When you turn on Movies you get a HD Movies home screen item and when you turn on HD Movies you get a Movies home screen item.


- mcborzu - 2010-11-20 23:48

Ranger Rob Wrote:I have started playing around with RC1 and there are a couple of things acting strangely in Night. (If there is a new skin update for this version, please disregard this).

New Smart Playlist - I of course tried this first in the hopes it will start working for me with a new version. It is still not working but now seems broken in a new way. When I select it I get the set content dialog as if I was adding a source.

Movies vs HD movies - These two items seem switched in Settings > Skin. When you turn on Movies you get a HD Movies home screen item and when you turn on HD Movies you get a Movies home screen item.

1. Never heard of that one, do you get the same behavior in Confluence?

2. Seems fine on my end, obviously I'm using a newer version than the Repo, but I doubt I touched that code in forever so can't imagine that causing trouble in the Repo version...


Some more problems - ozpapa - 2010-11-21 04:16

My biggest problem with the Dharma release candidate is that the mouse won't disappear. It will do it sometimes but if anything changes such as I alt+Tab to another application and then go back to XBMC the mouse won't go away so my remote will start acting very strange. Is anyone else complaining about that?


- Ranger Rob - 2010-11-25 16:52

Sorry about the slow response.

Yep. It is not a night issue, it happens in confluence too. Nevertheless, here is problem 1:
[Image: screenshot000k.png]

Uploaded with ImageShack.us

Problem 2 was my mistake...please disregard.


- KiSUAN - 2010-11-25 18:10

I've test it and this doesn't happen to me, Win 7 64 + RC1.