XBMC Community Forum
Watched icon not showing in video mode - Printable Version

+- XBMC Community Forum (http://forum.xbmc.org)
+-- Forum: Help and Support (/forumdisplay.php?fid=33)
+--- Forum: Skin Help and Support (/forumdisplay.php?fid=67)
+---- Forum: Transparency! (/forumdisplay.php?fid=115)
+---- Thread: Watched icon not showing in video mode (/showthread.php?tid=89193)



Watched icon not showing in video mode - angedelamort - 2011-01-01 04:43

Hello,

I've been trying to find out if there was a setting, but I wasn't able to find out. When using other skins, while browsing using the file view in video, I was usually able to see a "check-mark" for the files I've watched. But right now, it's impossible to know except by pressing info on the file and checking if the option says "unwatch this movie" (or something like that).

The check box works fine in the "TV Shows" and "Movies".

Thanks.


- ronie - 2011-01-01 14:42

check if this option is enabled:
Skin Settings > Icons > Videos - Watched


- angedelamort - 2011-01-01 15:11

I don't have Video in my choices. Only movie, tv and music video.


- ronie - 2011-01-01 15:14

which version of Transparency! ?
check Settings > System Info to find out.


- angedelamort - 2011-01-01 15:33

Version 2.11

I've used SVN Repo Installer

-- edit --
I've just checked and I tough I had one of the latest version, but from your link, it seems to be 3.11... (Haven't paid attention to the major version) I'll do an update and it will probably fix the problem. But I think it should be there in the 2.11 as well?


- ronie - 2011-01-01 15:43

at the time v2.11 was released,
xbmc didn't even support watched/unwatched in filemode. ;-)


- angedelamort - 2011-01-03 15:59

Updated and Working Smile
Thanks!