XBMC Community Forum
[AppleTV2/iOS] Unofficial builds for testing! NOT FOR THE FAINT HEARTED - Printable Version

+- XBMC Community Forum (http://forum.xbmc.org)
+-- Forum: Help and Support (/forumdisplay.php?fid=33)
+--- Forum: XBMC General Help and Support (/forumdisplay.php?fid=111)
+---- Forum: iOS support (/forumdisplay.php?fid=137)
+---- Thread: [AppleTV2/iOS] Unofficial builds for testing! NOT FOR THE FAINT HEARTED (/showthread.php?tid=92261)



- kevron - 2011-02-12 23:22

Settings>Video>Playback>Sync Play Back.

Not sure what its set on.. tried to check and the Kids are watching movie. I started to pull up the menu and They FREAKED.. barely made it out of there alive.. Smile

That's what I had to mess with. There are like 3 or 4 different settings. It was super jittery dropping massive amounts of frames, and audio was probably 25 seconds ahead, then it would buffer. Then do it all over again and was buffering about every 25 seconds.


- landwomble - 2011-02-13 01:34

I've just wiped, greenpois0n jailbreaked and reinstalled latest nightly and I've lost audio via the optical out. Anyone any suggestions? Via HDMI is fine, have tried with ac3 options on and off and no difference, getting bugger all out of hte optical output.


Buffering Issues - davecas48 - 2011-02-13 02:08

Now I am confused. Some files buffer like mad, others play perfectly. I am wired into a NAS, using smb to get the shares. Then I tried upnp, and the same file didn't buffer once. Only problem: I can't get the scanning to work with the upnp, even though it works perfectly with smb. I have used a media manager to ensure my media is scraped perfectly, and all nfo file, art etc is already in each folder.

Please help, anyone...


- macjono - 2011-02-13 04:50

demminal Wrote:I used the IPlayer-v2.3.2.zip version and extracted it to a folder called plugin.video.iplayer in addons and it works fine.

but as stated any bugs or issues with plugins will be ignored untill code is mainlined.

Pleeease where is this folder "addons" on my ATV2? its driving me nuts!!

Cheers

J


iPlayer ATV2 Help!! - macjono - 2011-02-13 04:53

Rhythmbox Wrote:iPlayer plugin questions :

I notice a couple of people here seem to have iPlayer working and wonder whether I am missing something obvious?

I downloaded IPlayer-v2.3.2.zip from http://code.google.com/p/xbmc-iplayerv2/ on ATV2 using wget command via SSH. In XBMC I used the 'install video addon' and 'from a zip file' options to successfully install the plugin.

However, the iplayer plugin just fails with a script error every time I try it.

Can any one with more experience suggest what may be wrong or let me know if this is even the correct version to use Wink

THANKS!

P.S I am running the 26th Jan XBMC build from this thread.




Please help! Where is this folder "addons'' on my appletv2? I cannot find it for the life of me.. I have treid everything and I am desperate for iplayer on my ATV2 and jailbroke my ATV2 just to get XBMC on it to get Iplayer and I cant seem to do it!! I have downloaded the zip file to my desktop but I dont know how to actually install it to XBMC, please help with some instructions...

sorry for sounding thick!!

Many thanks

J


- jd2157 - 2011-02-13 05:10

macjono Wrote:Please help! Where is this folder "addons'' on my appletv2? I cannot find it for the life of me.. I have treid everything and I am desperate for iplayer on my ATV2 and jailbroke my ATV2 just to get XBMC on it to get Iplayer and I cant seem to do it!! I have downloaded the zip file to my desktop but I dont know how to actually install it to XBMC, please help with some instructions...

Isn't it in /private/var/mobile/Library/Preferences/XBMC?

To get it on the atv2 you can use Cyberduck and SFTP. Search around the forums you'll see more detailed instructions. For example:

http://forum.xbmc.org/showthread.php?tid=92179


- vicbitter - 2011-02-13 10:57

macjono Wrote:Pleeease where is this folder "addons" on my ATV2? its driving me nuts!!

Cheers

J

If you are installing the addon from a zip file, have you tried:

Upload the Zip to /var/mobile/ and then choose install from zip in the add-ons menu


- sdesign - 2011-02-13 14:22

vicbitter Wrote:Quote: Originally Posted by macjono Pleeease where is this folder "addons" on my ATV2? its driving me nuts!! Cheers J If you are installing the addon from a zip file, have you tried: Upload the Zip to /var/mobile/ and then choose install from zip in the add-ons menu

Does the iplayer addone even work on the latest builds? Is broken for me


- T800 - 2011-02-13 17:45

I haven't had it working in any build yet, I just keep getting a script error.


- ashy7 - 2011-02-14 00:28

T800 Wrote:I haven't had it working in any build yet, I just keep getting a script error.

Change the folder name to plugin.video.iplayer


- T800 - 2011-02-14 17:57

ashy7 Wrote:Change the folder name to plugin.video.iplayer

Thanks that did it. Big Grin

I could have sworn I had done that before.


- Majestic - 2011-02-14 19:23

I also have a Strange Problem:

I previously had a 4.2.1 ferneres jailbreak. I installed ATV Flash and so xbmc. I Updates the xbmc with the nightlies from the sticky. Everything went fine.

I now did a fresh restore and Run greenpoison untethered. Now i also installed xbmc ladest nightly and i have buffering issues at mkv Files through the Same smb share.

What can it be?


- flaviosa - 2011-02-15 00:24

Hi guys

No more releases?


- Tenny - 2011-02-15 00:35

flaviosa Wrote:Hi guys

No more releases?
Haven't been that many commits since the latest (2/11/11)...

https://github.com/xbmc/atv2


- flaviosa - 2011-02-15 02:07

Tenny Wrote:Haven't been that many commits since the latest (2/11/11)...

https://github.com/xbmc/atv2


But the last release is from 02/08