XBMC Community Forum
Problem with Apple TV 2 - 4.3.1 with Jailbreak - Printable Version

+- XBMC Community Forum (http://forum.xbmc.org)
+-- Forum: Off-Topic (/forumdisplay.php?fid=34)
+--- Forum: Off-Topic Discussion (/forumdisplay.php?fid=113)
+--- Thread: Problem with Apple TV 2 - 4.3.1 with Jailbreak (/showthread.php?tid=98493)

Pages: 1 2 3 4 5 6 7 8 9 10 11 12 13 14


- johnviz - 2011-04-05 22:21

How did you get that Nightly 4/01 version? And where do I get it? Smile

Viz


- dtviewer - 2011-04-05 22:21

bobthedog Wrote:I'm using the latest nightly posted on 04/01. According to Keith it's the only one that works with hardware acceleration. If your using a previous version make sure you uncheck hardware acceleration in video settings before trying to play your MKV.

Thanks Bob.
Possibly that is why Johnviz is having problems with mkv files.

Not sure if he is using a nightly.


- johnviz - 2011-04-05 22:22

Please let me know how I can get this version.

Thanks

Viz


- dtviewer - 2011-04-05 22:22

johnviz Wrote:How did you get that Nightly 4/01 version? And where do I get it? Smile

Viz

Instructions I previously posted:
To upgrade to a nightly:

1. Start up putty.
2. Enter IP address
3. A cmd window will open asking for user name and password. ('root' for username and 'alpine' for password)
4. wget http://hadm.net/~keith/xbmc_atv2/latest_atv2.deb
(then hit enter and wait until its done)
5. dpkg -i org.xbmc-20110401-97b5e9f_atv2-arm.deb (then hit enter and wait until its done)


- johnviz - 2011-04-05 22:23

Will try that right now. Thanks!

Viz


- johnviz - 2011-04-05 22:26

When I run the dpkg, I get "error processing org.xbmc-20110401-97b5e9f_atv2-arm.deb (--install) : Cannot access archieve: No Such file or directory"

Any ideas??

Viz


- dtviewer - 2011-04-05 22:28

johnviz Wrote:When I run the dpkg, I get "error processing org.xbmc-20110401-97b5e9f_atv2-arm.deb (--install) : Cannot access archieve: No Such file or directory"

Any ideas??

Viz

Sorry, I think when I copy and pasted it the links didnt work right.
I fixed my post....follow it again and it should work.


- johnviz - 2011-04-05 22:30

Same error, when I run the wget, that goes through fine. It's when i run the dpkg that I get the error.

Are you sure there isn't a typo in there?

Viz


- ldi9999 - 2011-04-05 22:31

dtviewer Wrote:Instructions I previously posted:
To upgrade to a nightly:

1. Start up putty.
2. Enter IP address
3. A cmd window will open asking for user name and password. ('root' for username and 'alpine' for password)
4. wget http://hadm.net/~keith/xbmc_atv2/latest_atv2.deb
(then hit enter and wait until its done)
5. dpkg -i org.xbmc-20110401-97b5e9f_atv2-arm.deb (then hit enter and wait until its done)

Where did you find the name of "org.xbmc-20110401-97b5e9f_atv2-arm.deb"?


- johnviz - 2011-04-05 22:33

I am copying directly from "Step 5" of your instructions

Viz


- johnviz - 2011-04-05 22:34

See below for exactly what I am getting in Putty:

login as: root
root@192.168.2.7's password:
Apple-TV:~ root# wget http://hadm.net/~keith/xbmc_atv2/latest_atv2.deb
--2011-04-05 16:32:13-- http://hadm.net/~keith/xbmc_atv2/latest_atv2.deb
Resolving hadm.net... 69.197.182.122
Connecting to hadm.net|69.197.182.122|:80... connected.
HTTP request sent, awaiting response... 200 OK
Length: 39363332 (38M) [application/x-debian-package]
Saving to: `latest_atv2.deb.2'

100%[=======================================>] 39,363,332 1.41M/s in 29s

2011-04-05 16:32:43 (1.31 MB/s) - `latest_atv2.deb.2' saved [39363332/39363332]

Apple-TV:~ root# dpkg -i org.xbmc-20110401-97b5e9f_atv2-arm.deb
dpkg: error processing org.xbmc-20110401-97b5e9f_atv2-arm.deb (--install):
cannot access archive: No such file or directory
Errors were encountered while processing:
org.xbmc-20110401-97b5e9f_atv2-arm.deb


- johnviz - 2011-04-05 22:38

Any ideas?


- dtviewer - 2011-04-05 22:40

johnviz Wrote:Any ideas?

See Davilla's post below.


- davilla - 2011-04-05 22:44

johnviz Wrote:See below for exactly what I am getting in Putty:

login as: root
root@192.168.2.7's password:
Apple-TV:~ root# wget http://hadm.net/~keith/xbmc_atv2/latest_atv2.deb
--2011-04-05 16:32:13-- http://hadm.net/~keith/xbmc_atv2/latest_atv2.deb
Resolving hadm.net... 69.197.182.122
Connecting to hadm.net|69.197.182.122|:80... connected.
HTTP request sent, awaiting response... 200 OK
Length: 39363332 (38M) [application/x-debian-package]
Saving to: `latest_atv2.deb.2'

100%[=======================================>] 39,363,332 1.41M/s in 29s

2011-04-05 16:32:43 (1.31 MB/s) - `latest_atv2.deb.2' saved [39363332/39363332]

Apple-TV:~ root# dpkg -i org.xbmc-20110401-97b5e9f_atv2-arm.deb
dpkg: error processing org.xbmc-20110401-97b5e9f_atv2-arm.deb (--install):
cannot access archive: No such file or directory
Errors were encountered while processing:
org.xbmc-20110401-97b5e9f_atv2-arm.deb

try actually looking at what it's doing rather than just c/p'ing things. It clearly says "latest_atv2.deb.2" saved. The fact is has a .2 means you have done this three times already Smile

now dpkg -i latest_atv2.deb and be done with it.


- dtviewer - 2011-04-05 22:47

davilla Wrote:try actually looking at what it's doing rather than just c/p'ing things. It clearly says "latest_atv2.deb.2" saved. The fact is has a .2 means you have done this three times already Smile

now dpkg -i latest_atv2.deb and be done with it.

Thanks Davilla for chipping in....but could you tell me what was in my instructions that was incorrect that caused the problem?

Thanks in advance....