XBMC Community Forum
[WIP] Metropolis skin - Printable Version

+- XBMC Community Forum (http://forum.xbmc.org)
+-- Forum: Help and Support (/forumdisplay.php?fid=33)
+--- Forum: Skin Help and Support (/forumdisplay.php?fid=67)
+---- Forum: Metropolis (/forumdisplay.php?fid=162)
+---- Thread: [WIP] Metropolis skin (/showthread.php?tid=99317)

RE: [WIP] Metropolis skin - MacGyver - 2014-10-19 22:18

@jayleekay, it sounds like a permission issue with the file system hosting the share. How did it get there to begin with? The favorites.xml that is?

RE: [WIP] Metropolis skin - jayleekay - 2014-10-20 00:42

The file was created by an openelec system onto a nas NFS share. The permissions show 0777. The favorites are there and seem accessible manually on all systems. But if I try to do a favorite shortcut under metropolis home items, it only lists whatever was/is in the local favorites.XML . maybe deleting this file will help? I guess I could just copy the shared info to each box manually. But that kind of defeats the purpose of using the substitute function in advancedsettings

RE: [WIP] Metropolis skin - jayleekay - 2014-10-22 22:58

I just ended up copying the files to each device and removing the substitution .

[WIP] Metropolis skin - jingai - Yesterday 13:26

You've solved your problem already but, for what it's worth, I personally just put favourites.xml on the share and synlink it on the clients.

RE: [WIP] Metropolis skin - jayleekay - Today 02:44

I tried that, but it wouldn't allow me to use them for shortcuts. Do you mean using the <substitute> and path substitutions in advancedsettings? Or something else?