Disable welcome screen does not work

  Thread Rating:
  • 0 Votes - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Post Reply
Sundance Offline
Junior Member
Posts: 28
Joined: May 2010
Reputation: 0
Post: #1
Hi

I am using Eden Beta3 and Aeon MQ3. When starting XBMC a welcome screen shows that I want to disable.

My assumption was that this is done by going to Settings -> Skin -> General options -> Show welcome screen. However, even with this setting disabled, the welcome screen still shows.

Is this a bug or am I playing with the wrong setting?

Best regards,
Sundance
find quote
socialskills Offline
Donor
Posts: 24
Joined: Oct 2011
Reputation: 3
Post: #2
Wrong setting. A good rule of thumb: If a setting is in the "Skin" section, it's specific to the skin. The XBMC splash screen is specific to XBMC, not the skin.

You can change this to your liking in the advanced settings file, if I'm reading this correctly. I haven't tried it myself so can't vouch for it: http://wiki.xbmc.org/index.php?title=Use...Csplash.3E.
(This post was last modified: 2012-02-24 03:43 by socialskills.)
find quote