Transparency! v4.0.5 for XBMC Eden 11.0

  Thread Rating:
  • 6 Votes - 4.33 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Post Reply
Vimes Offline
Member
Posts: 77
Joined: Feb 2009
Reputation: 2
Post: #166
First time use of the transparency skin, along with the final release of Eden.

Just a short post to express my gratitude of creating and maintaining such a wonderful skin. It is simply beautiful and compliments well Eden's release.

Thank you Smile

As I have only just started using it I'm not sure if things are set correctly but when I use the shutdown button on my MCE remote up comes the options to then select what I want to do. The suspend function works fine along with the exit XBMC but the restart XBMC or the reboot one doesn't function. Is that more of an issue with XBMC rather than a specific skin issue..?
find quote
ronie Offline
Team-XBMC Member
Posts: 8,985
Joined: Jan 2009
Reputation: 147
Post: #167
(2012-03-26 10:25)Vimes Wrote:  As I have only just started using it I'm not sure if things are set correctly but when I use the shutdown button on my MCE remote up comes the options to then select what I want to do. The suspend function works fine along with the exit XBMC but the restart XBMC or the reboot one doesn't function. Is that more of an issue with XBMC rather than a specific skin issue..?

most likely both would be xbmc issues. you can check if the same options work in other skins to make sure.

the last time i checked, restart xbmc was indeed broken. i haven't tested reboot in a while.

Always read the XBMC online-manual, FAQ and search the forum before posting.
Do not PM or e-mail Team-XBMC members directly asking for support. Read/follow the forum rules.
For troubleshooting and bug reporting please make sure you read this first.
find quote
Vimes Offline
Member
Posts: 77
Joined: Feb 2009
Reputation: 2
Post: #168
Just checked and you are indeed correct Smile

Thank you yet again for creating and sharing such a wonderfully looking and functional skin. It is a pleasure to use it.
find quote
Zrino Offline
Member
Posts: 75
Joined: Sep 2009
Reputation: 0
Post: #169
Hi ronie!

I notice when I put my folder in favorites I can enter into that folder through favorite menu and its fine;
[Image: screenshot000.jpg] [Image: screenshot001.jpg]

... but when I put that folder witch is in favorites in my custom menu I get empty window
[Image: screenshot002.jpg]


http://pastebin.com/99iKymQH

[Image: screenshot003.jpg]
(This post was last modified: 2012-03-26 15:57 by Zrino.)
find quote
ronie Offline
Team-XBMC Member
Posts: 8,985
Joined: Jan 2009
Reputation: 147
Post: #170
(2012-03-26 15:56)Zrino Wrote:  Hi ronie!

I notice when I put my folder in favorites I can enter into that folder through favorite menu and its fine;
[Image: screenshot000.jpg] [Image: screenshot001.jpg]

... but when I put that folder witch is in favorites in my custom menu I get empty window
[Image: screenshot002.jpg]


http://pastebin.com/99iKymQH

[Image: screenshot003.jpg]

yup, it's a known bug. no fix as far as i know.

my advice would be to create a bug report on trac for this.

Always read the XBMC online-manual, FAQ and search the forum before posting.
Do not PM or e-mail Team-XBMC members directly asking for support. Read/follow the forum rules.
For troubleshooting and bug reporting please make sure you read this first.
find quote
Zrino Offline
Member
Posts: 75
Joined: Sep 2009
Reputation: 0
Post: #171
(2012-03-26 19:14)ronie Wrote:  my advice would be to create a bug report on trac for this.

kk, I will
find quote
M0dj0 Offline
Junior Member
Posts: 17
Joined: Jan 2011
Reputation: 0
Post: #172
(2012-02-29 19:32)ronie Wrote:  
M0dj0 Wrote:Now, on the Movies home screen, the fanart pictures seems to be not cut correctly when shown on the "movie theater screen". Looks like they are not tilted enough to fit the area where it should be shown.

thanx for mentioning it.
i'll fix that right up :-)

Hi Ronie,

Just wanted to double check if you got around to fix this. I didn't see it fixed in v4.0.5, so just wanted to check in. Smile

Thank you for an amazing skin, I'm using it on all my XBMC installations and it simply looks amazing Smile
find quote
ronie Offline
Team-XBMC Member
Posts: 8,985
Joined: Jan 2009
Reputation: 147
Post: #173
(2012-03-27 08:01)M0dj0 Wrote:  Hi Ronie,

Just wanted to double check if you got around to fix this. I didn't see it fixed in v4.0.5, so just wanted to check in. Smile

Thank you for an amazing skin, I'm using it on all my XBMC installations and it simply looks amazing Smile

yup, i did adjust it a bit.

mind posting a screenshot and indicate where things don't fit?

also, are you using the animate background option or not?

Always read the XBMC online-manual, FAQ and search the forum before posting.
Do not PM or e-mail Team-XBMC members directly asking for support. Read/follow the forum rules.
For troubleshooting and bug reporting please make sure you read this first.
find quote
ronie Offline
Team-XBMC Member
Posts: 8,985
Joined: Jan 2009
Reputation: 147
Post: #174
(2012-03-26 19:59)Zrino Wrote:  
(2012-03-26 19:14)ronie Wrote:  my advice would be to create a bug report on trac for this.

kk, I will
thanx!
it will be fixed in the next version of Transparency!

Always read the XBMC online-manual, FAQ and search the forum before posting.
Do not PM or e-mail Team-XBMC members directly asking for support. Read/follow the forum rules.
For troubleshooting and bug reporting please make sure you read this first.
find quote
jpf55 Offline
Fan
Posts: 389
Joined: Dec 2008
Reputation: 1
Exclamation  RE: Transparency! v4.0.5 for xbmc eden 11.0 Moving Next Aired info
Post: #175
To move the Next Aired info in Eden
[Image: 5967798994_894058b171_z_d.jpg]
Locate <include name="NextAiredInfo"> in Includes.xml
change the posx and posy values

Code:
<!--item   ORIGINAL NEXT AIRED INFO
    <include name="NextAiredInfo">
        <control type="group">
            <posx>300</posx>
            <posy>620</posy>
-->
    <include name="NextAiredInfo">
        <control type="group">
            <posx>90</posx>
            <posy>1020</posy>

[Image: sigpic_40821_de64ff3d5cbbcb955be34459103dba35.png]
iMac 27" 2.93gHz i7, OS X 10.9.2
SymLinked to
MacMini 2.3gHz i7, OS X 10.9.2
Running Eden 12.3 and Transparency! 5.0.9 on both computers
find quote
jpf55 Offline
Fan
Posts: 389
Joined: Dec 2008
Reputation: 1
Post: #176
Am I the only one...

I have 2 TVshows that air on Tuesdays NCIS and NCIS Los Angeles but they are not showing up the the TVguide.

Am I missing something?

[Image: sigpic_40821_de64ff3d5cbbcb955be34459103dba35.png]
iMac 27" 2.93gHz i7, OS X 10.9.2
SymLinked to
MacMini 2.3gHz i7, OS X 10.9.2
Running Eden 12.3 and Transparency! 5.0.9 on both computers
(This post was last modified: 2012-04-01 22:35 by jpf55.)
find quote
ronie Offline
Team-XBMC Member
Posts: 8,985
Joined: Jan 2009
Reputation: 147
Post: #177
(2012-03-29 23:58)jpf55 Wrote:  Am I the only one...

I have 2 TVshows that air on Tuesdays NCIS and NCIS Los Angeles but they are not showing up the the TVguide.

Am I missing something?

report it in the tv show next aired thread and include a Debug Log :-)

Always read the XBMC online-manual, FAQ and search the forum before posting.
Do not PM or e-mail Team-XBMC members directly asking for support. Read/follow the forum rules.
For troubleshooting and bug reporting please make sure you read this first.
find quote
DaMizZa Offline
Senior Member
Posts: 108
Joined: Dec 2010
Reputation: 2
Location: Saskatchewan, Canada
Post: #178
Is there a way I can download a zip or something to install T! with? I just installed Eden and the newest version it's offering me is 3.11.7 ... Sad

XBMCbuntu {Frodo} - Ubuntu 12.04 (Main):
Intel Q6600 [2.4GHz Quad Core], 4GB DDR3, nVidia GT-210, Antec Fusion Case (iMon LCD), PS3 BD Remote

XBMC Live {Frodo} - Ubuntu 10.04 (Bedroom): Intel Atom D510 [1.66GHz Dual Core], ION Graphics, 2GB DDR2, PS3 BD Remote
find quote
ronie Offline
Team-XBMC Member
Posts: 8,985
Joined: Jan 2009
Reputation: 147
Post: #179
(2012-03-30 02:47)DaMizZa Wrote:  Is there a way I can download a zip or something to install T! with? I just installed Eden and the newest version it's offering me is 3.11.7 ... Sad

it could take some time before the addon repo is refreshed after installing eden.
i'm pretty sure if you check again, you'll now see T! 4.05

if all else fails, you can do a 'force refresh' on the xbmc.org addon repo.

Always read the XBMC online-manual, FAQ and search the forum before posting.
Do not PM or e-mail Team-XBMC members directly asking for support. Read/follow the forum rules.
For troubleshooting and bug reporting please make sure you read this first.
find quote
DaMizZa Offline
Senior Member
Posts: 108
Joined: Dec 2010
Reputation: 2
Location: Saskatchewan, Canada
Post: #180
Yeah I just checked today and it looks like it just auto updated itself to 4.0.5 so all is great in my world now lol

Thanks for the amazing skin Ronie, by far my favourite!

XBMCbuntu {Frodo} - Ubuntu 12.04 (Main):
Intel Q6600 [2.4GHz Quad Core], 4GB DDR3, nVidia GT-210, Antec Fusion Case (iMon LCD), PS3 BD Remote

XBMC Live {Frodo} - Ubuntu 10.04 (Bedroom): Intel Atom D510 [1.66GHz Dual Core], ION Graphics, 2GB DDR2, PS3 BD Remote
find quote
Post Reply