[RELEASE] Facebook-Media - Facebook Photo/Video Addon

  Thread Rating:
  • 2 Votes - 5 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Post Reply
macf1an Offline
Senior Member
Posts: 224
Joined: Aug 2011
Reputation: 1
Post: #136
it's good!

ATV2 4.3 8F455 Seas0npassed / XBMC 11
Samsung HT-P70 5.1 / Samsung WS-32Z419P
find quote
Maxi Offline
Junior Member
Posts: 38
Joined: Jul 2010
Reputation: 1
Thumbs Up  Pushing a little
Post: #137
ruuk Wrote:Well, I think that is outside the scope of what I'm trying to do with this app. Personally, though I've thought about it, I have no immediate plans to write an app for more general Facebook stuff.

Hi Ruuk

Haven't you changed your mind? I know that XBMC is a MEDIA Center and not a general purpose PC... but it would be great to be able to see your friend's posts while listening to your favorite music from the comfort of your couch when coming back from work Big Grin

In any case, thanks for the work so far. The app is great

Kr
find quote
ruuk Offline
Skilled Python Coder
Posts: 1,269
Joined: Aug 2005
Reputation: 176
Location: Bremerton, WA USA
Post: #138
Maxi Wrote:Hi Ruuk

Haven't you changed your mind? I know that XBMC is a MEDIA Center and not a general purpose PC... but it would be great to be able to see your friend's posts while listening to your favorite music from the comfort of your couch when coming back from work Big Grin

In any case, thanks for the work so far. The app is great

Kr

I've got something coming up you might like... (ooohhh mysterious)

[Image: sig.jpg]
find quote
Maxi Offline
Junior Member
Posts: 38
Joined: Jul 2010
Reputation: 1
Post: #139
ruuk Wrote:I've got something coming up you might like... (ooohhh mysterious)
Great !!!

Will keep waiting for the news :-)

Maxi
find quote
ruuk Offline
Skilled Python Coder
Posts: 1,269
Joined: Aug 2005
Reputation: 176
Location: Bremerton, WA USA
Post: #140
Added sharing and feeds for ShareSocial

Download v0.6.5 zip

ShareSocial thread - go here for info about the new features.

[Image: sig.jpg]
(This post was last modified: 2012-03-17 22:22 by ruuk.)
find quote
rflores2323 Offline
Posting Freak
Posts: 1,918
Joined: Jan 2009
Reputation: 2
Post: #141
edit as I posted in the sharesocial thread

ATV1 with crystalbuntu (12.2 frodo) as main theater. Theater remote URC MX-810, droidx with xbmc remote, or transformer tf101 with YATSE. 3 x ATV2 (V12.2 frodo).

(This post was last modified: 2012-03-25 07:47 by rflores2323.)
find quote
Cthugha Offline
Member
Posts: 77
Joined: Sep 2010
Reputation: 0
Location: Sweden
Post: #142
Just installed this and login doesn't work. Verified email and password several times.

I do get a "unrecognized device" notification on Facebook, but it still doesn't work after I've allowed it. I currently do not have login approval enabled on Facebook.

Login page loading seems to hang on either "submitting form" or "processing data".

After I cancel it, I get a "failed to get new token" error message.

Any ideas?

HTPC Zotac ZBOX HD-ID33BR (Intel Atom D525, NVIDIA NG-ION, 4xBD, etc), 2GB DDR2 RAM, 40GB OCZ Agility2 SSD, Win 8.1, XBMC 13.
SERVER AMD Phenom II X4 910e, Asus M4A785TD-V EVO/U3S6, 8GB DDR3 RAM, 6xHDDs, Win Srv 2012 R2.
A/V BenQ W1400 DLP FHD/3D projector w 104" motor screen, Samsung 40" LCD FHD TV, Onkyo 7.1 receiver, Infinity Alpha speakers, Supra cables.
(This post was last modified: 2012-03-31 14:23 by Cthugha.)
find quote
ruuk Offline
Skilled Python Coder
Posts: 1,269
Joined: Aug 2005
Reputation: 176
Location: Bremerton, WA USA
Post: #143
(2012-03-31 14:11)Cthugha Wrote:  Just installed this and login doesn't work. Verified email and password several times.

I do get a "unrecognized device" notification on Facebook, but it still doesn't work after I've allowed it. I currently do not have login approval enabled on Facebook.

Login page loading seems to hang on either "submitting form" or "processing data".

After I cancel it, I get a "failed to get new token" error message.

Any ideas?

I've just added the ability to disable the auto-login stuff when authorizing. Try disabling that and see if you can get through authorization, or at least get more information. In any case it would be helpful if you could get me your xbmc.log.

Also if you have 'Login Notifications' enabled, try disabling that. I think you can re-enable it after the authorization. This has helped someone else in the past.

Get the new version here:

http://facebook-media.googlecode.com/fil...-0.6.6.zip

[Image: sig.jpg]
find quote
macf1an Offline
Senior Member
Posts: 224
Joined: Aug 2011
Reputation: 1
Post: #144
since you brought me in the picture..
stop slackin' around and get that caching done already Big Grin
I can't access image likes and comments.. the error is : 'NoneType' object has no attribute 'get'

ATV2 4.3 8F455 Seas0npassed / XBMC 11
Samsung HT-P70 5.1 / Samsung WS-32Z419P
find quote
ruuk Offline
Skilled Python Coder
Posts: 1,269
Joined: Aug 2005
Reputation: 176
Location: Bremerton, WA USA
Post: #145
(2012-04-02 20:55)macf1an Wrote:  since you brought me in the picture..
stop slackin' around and get that caching done already Big Grin
I can't access image likes and comments.. the error is : 'NoneType' object has no attribute 'get'

You can't access any or can't access some?

[Image: sig.jpg]
find quote
ruuk Offline
Skilled Python Coder
Posts: 1,269
Joined: Aug 2005
Reputation: 176
Location: Bremerton, WA USA
Post: #146
(2012-04-02 22:39)ruuk Wrote:  
(2012-04-02 20:55)macf1an Wrote:  since you brought me in the picture..
stop slackin' around and get that caching done already Big Grin
I can't access image likes and comments.. the error is : 'NoneType' object has no attribute 'get'

You can't access any or can't access some?

Nevermind, I'm getting the same error. Looking into it.

[Image: sig.jpg]
find quote
ruuk Offline
Skilled Python Coder
Posts: 1,269
Joined: Aug 2005
Reputation: 176
Location: Bremerton, WA USA
Post: #147
(2012-04-02 20:55)macf1an Wrote:  since you brought me in the picture..
stop slackin' around and get that caching done already Big Grin
I can't access image likes and comments.. the error is : 'NoneType' object has no attribute 'get'

Fixed.

Get it here:

http://facebook-media.googlecode.com/fil...-0.6.7.zip

[Image: sig.jpg]
find quote
Cthugha Offline
Member
Posts: 77
Joined: Sep 2010
Reputation: 0
Location: Sweden
Post: #148
(2012-03-31 20:30)ruuk Wrote:  I've just added the ability to disable the auto-login stuff when authorizing. Try disabling that and see if you can get through authorization, or at least get more information. In any case it would be helpful if you could get me your xbmc.log.

Also if you have 'Login Notifications' enabled, try disabling that. I think you can re-enable it after the authorization. This has helped someone else in the past.

Get the new version here:

http://facebook-media.googlecode.com/fil...-0.6.6.zip

Tried again with updated v0.6.7. Same problem... Tested with auto-login disabled. Stuck on "processing data"...

Login notifications disabled. Secure browsing enabled though (and I'd like to keep it on).

Where can I find the xbmc.log?

HTPC Zotac ZBOX HD-ID33BR (Intel Atom D525, NVIDIA NG-ION, 4xBD, etc), 2GB DDR2 RAM, 40GB OCZ Agility2 SSD, Win 8.1, XBMC 13.
SERVER AMD Phenom II X4 910e, Asus M4A785TD-V EVO/U3S6, 8GB DDR3 RAM, 6xHDDs, Win Srv 2012 R2.
A/V BenQ W1400 DLP FHD/3D projector w 104" motor screen, Samsung 40" LCD FHD TV, Onkyo 7.1 receiver, Infinity Alpha speakers, Supra cables.
find quote
ruuk Offline
Skilled Python Coder
Posts: 1,269
Joined: Aug 2005
Reputation: 176
Location: Bremerton, WA USA
Post: #149
(2012-04-04 01:32)Cthugha Wrote:  
(2012-03-31 20:30)ruuk Wrote:  I've just added the ability to disable the auto-login stuff when authorizing. Try disabling that and see if you can get through authorization, or at least get more information. In any case it would be helpful if you could get me your xbmc.log.

Also if you have 'Login Notifications' enabled, try disabling that. I think you can re-enable it after the authorization. This has helped someone else in the past.

Get the new version here:

http://facebook-media.googlecode.com/fil...-0.6.6.zip

Tried again with updated v0.6.7. Same problem... Tested with auto-login disabled. Stuck on "processing data"...

Login notifications disabled. Secure browsing enabled though (and I'd like to keep it on).

Where can I find the xbmc.log?

Sounds like there is probably some sort of error happening. A log would be great.

Where to find your log:

http://wiki.xbmc.org/index.php?title=Log_file

[Image: sig.jpg]
find quote
Cthugha Offline
Member
Posts: 77
Joined: Sep 2010
Reputation: 0
Location: Sweden
Post: #150
(2012-04-04 02:32)ruuk Wrote:  
(2012-04-04 01:32)Cthugha Wrote:  
(2012-03-31 20:30)ruuk Wrote:  I've just added the ability to disable the auto-login stuff when authorizing. Try disabling that and see if you can get through authorization, or at least get more information. In any case it would be helpful if you could get me your xbmc.log.

Also if you have 'Login Notifications' enabled, try disabling that. I think you can re-enable it after the authorization. This has helped someone else in the past.

Get the new version here:

http://facebook-media.googlecode.com/fil...-0.6.6.zip

Tried again with updated v0.6.7. Same problem... Tested with auto-login disabled. Stuck on "processing data"...

Login notifications disabled. Secure browsing enabled though (and I'd like to keep it on).

Where can I find the xbmc.log?

Sounds like there is probably some sort of error happening. A log would be great.

Where to find your log:

http://wiki.xbmc.org/index.php?title=Log_file

Link to log sent as PM (I hope that's ok).

HTPC Zotac ZBOX HD-ID33BR (Intel Atom D525, NVIDIA NG-ION, 4xBD, etc), 2GB DDR2 RAM, 40GB OCZ Agility2 SSD, Win 8.1, XBMC 13.
SERVER AMD Phenom II X4 910e, Asus M4A785TD-V EVO/U3S6, 8GB DDR3 RAM, 6xHDDs, Win Srv 2012 R2.
A/V BenQ W1400 DLP FHD/3D projector w 104" motor screen, Samsung 40" LCD FHD TV, Onkyo 7.1 receiver, Infinity Alpha speakers, Supra cables.
find quote
Post Reply