Will 1st Gen ATV be good enough?

  Thread Rating:
  • 0 Votes - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Post Reply
keiron99 Offline
Senior Member
Posts: 101
Joined: Feb 2012
Reputation: 0
Post: #1
I've been using an ATV2 for a few months and it seems I have finally got it working just right and remaining stable.

So I was thinking of getting one for the other room...just as stocks of ATV2 run dry and prices go through the roof!

Used 1st gen jailbroken ATVs are more sensibly priced. So, my question is, would a 1st gen ATV allow me to do everything that the ATV2 does? I have read the FAQ about installing different operating systems and installing chips but I really don't want to do that. What I have in mind is a bog standard ATV1 with the latest version of XBMC.

Does anyone have experiences of both that they could share?
find quote
deanmv Offline
Posting Freak
Posts: 877
Joined: Jun 2011
Reputation: 10
Location: UK
Post: #2
A bit more about it here: http://forum.xbmc.org/showthread.php?tid=129167 from what ive read it is recommended to install the Broadcom HD card.

Set Up
Raspberry Pi running Raspbmc - XBMC 12.2
40" Samsung ES6800 LED Smart 3D 1080P TV
Onkyo HTS3405 5.1 DD True HD and DTS-HD Surround Sound
ReadyNAS Duo with 4TB (2 x 2TB X-RAID) Western Digital Caviar Green using NFS
(This post was last modified: 2012-04-22 15:52 by deanmv.)
find quote
keiron99 Offline
Senior Member
Posts: 101
Joined: Feb 2012
Reputation: 0
Post: #3
Thanks. That doesn't sound very promising! I really don't want to go opening the box up and installing operating systems.
find quote
deanmv Offline
Posting Freak
Posts: 877
Joined: Jun 2011
Reputation: 10
Location: UK
Post: #4
There are lots of good tutorials. Wiki: http://wiki.xbmc.org/index.php?title=App...Crystal_HD installation tutorial: http://rufn.it/aTV/

Set Up
Raspberry Pi running Raspbmc - XBMC 12.2
40" Samsung ES6800 LED Smart 3D 1080P TV
Onkyo HTS3405 5.1 DD True HD and DTS-HD Surround Sound
ReadyNAS Duo with 4TB (2 x 2TB X-RAID) Western Digital Caviar Green using NFS
(This post was last modified: 2012-04-22 17:53 by deanmv.)
find quote
kadeschs Offline
Senior Member
Posts: 172
Joined: Dec 2011
Reputation: 1
Post: #5
For 480p video and performance skins, you'll be fine. Anything more, and you'll want to add a card for best performance. What did you do for ATV2 stability? I shelved mine because XBMC crashed all over the place. Wasn't even practical to watch stuff.
find quote
Krieg Offline
Senior Member
Posts: 178
Joined: Oct 2008
Reputation: 0
Post: #6
1st generation ATV with Broadcom HD card can do 1080p. Without the HD card you are stuck to SD. Some 720p will play OK, most won't.
find quote
keiron99 Offline
Senior Member
Posts: 101
Joined: Feb 2012
Reputation: 0
Post: #7
(2012-04-23 14:25)Krieg Wrote:  1st generation ATV with Broadcom HD card can do 1080p. Without the HD card you are stuck to SD. Some 720p will play OK, most won't.

Interestingly I just got a response from someone selling an ATV1 who says that it will support 720p because it has version 3.0.2 software. Is he right?
find quote
WisdomWolf Offline
Senior Member
Posts: 109
Joined: Mar 2008
Reputation: 0
Post: #8
(2012-04-22 19:39)kadeschs Wrote:  For 480p video and performance skins, you'll be fine. Anything more, and you'll want to add a card for best performance. What did you do for ATV2 stability? I shelved mine because XBMC crashed all over the place. Wasn't even practical to watch stuff.

Interesting that you had so many crashes. Aside from an issue with one of the Addon updates around Eden beta 2 release I've had no issues with stability. I use my ATV2 daily and without XBMC it would be a paper weight to me.
find quote
crispytreat Offline
Junior Member
Posts: 5
Joined: Jul 2011
Reputation: 0
Post: #9
(2012-04-23 15:18)WisdomWolf Wrote:  
(2012-04-22 19:39)kadeschs Wrote:  For 480p video and performance skins, you'll be fine. Anything more, and you'll want to add a card for best performance. What did you do for ATV2 stability? I shelved mine because XBMC crashed all over the place. Wasn't even practical to watch stuff.

Interesting that you had so many crashes. Aside from an issue with one of the Addon updates around Eden beta 2 release I've had no issues with stability. I use my ATV2 daily and without XBMC it would be a paper weight to me.

Me too, ATV2 pretty solid for me. I use daily as well.
find quote
keiron99 Offline
Senior Member
Posts: 101
Joined: Feb 2012
Reputation: 0
Post: #10
(2012-04-22 19:39)kadeschs Wrote:  For 480p video and performance skins, you'll be fine. Anything more, and you'll want to add a card for best performance. What did you do for ATV2 stability? I shelved mine because XBMC crashed all over the place. Wasn't even practical to watch stuff.

I have had problems with my ATV2. I cannot connect it to my receiver via HDMI as it crashes as soon as I switch my receiver on. So I have to connect via HDMI to the TV and optical to the receiver.

Other than that, for the first few weeks, it was quite stable. Then it started slowing down and eventually I was getting "timed out" errors. I switched from SMB to AFP and it has been stable since then, but the whole thing is slower than it was originally by quite some margin.
One thing I've noted is the power comsumption of the ATV1. 48w compared to 6w for the ATV2.

If I'm doing my sums correctly it'll cost me about £60 a year to run the ATV1 but only about £7.60 to run the ATV2 ! Even with the inflated premiums being charged for the ATV2 it pays for itself very quickly.
(This post was last modified: 2012-04-23 20:48 by keiron99.)
find quote
kadeschs Offline
Senior Member
Posts: 172
Joined: Dec 2011
Reputation: 1
Post: #11
Really? I wonder why I had so much trouble with ATV2? I was using the latest version of iOS (4.4.3 I think) despite the recommendations of downgrading. It came with this version so I don't have a previous version to downgrade to. I tried using the default skin and upgraded to the stable version of Eden. I'd say about 75 percent of the time when entering TV Shows or select something to watch, it would crash to FrontRow.
find quote
Krieg Offline
Senior Member
Posts: 178
Joined: Oct 2008
Reputation: 0
Post: #12
(2012-04-23 14:50)keiron99 Wrote:  
(2012-04-23 14:25)Krieg Wrote:  1st generation ATV with Broadcom HD card can do 1080p. Without the HD card you are stuck to SD. Some 720p will play OK, most won't.

Interestingly I just got a response from someone selling an ATV1 who says that it will support 720p because it has version 3.0.2 software. Is he right?

The ATV1 can do 720p only with the correct profile. This means you will have to reencode everything.

The original ATV2 can play 720p and 1080p but can display only 720p. So effectively can't do 1080p

The new version of the ATV2 can play and display 1080p but then you have the jailbreak issue.
find quote
ATV1-canada Offline
Junior Member
Posts: 6
Joined: Apr 2012
Reputation: 0
Post: #13
I have been using the Apple TV 1 with a broadcom BCM970015 for hardware

and the Crystalbuntu linux image with XBMC

http://www.stmlabs.com/

this has been and continues to be an absolute impressive XBMC experience.

so YES ... it is good enough .. with the right software image and hardware addition.
find quote
keiron99 Offline
Senior Member
Posts: 101
Joined: Feb 2012
Reputation: 0
Post: #14
(2012-04-25 04:47)kadeschs Wrote:  Really? I wonder why I had so much trouble with ATV2? I was using the latest version of iOS (4.4.3 I think) despite the recommendations of downgrading. It came with this version so I don't have a previous version to downgrade to. I tried using the default skin and upgraded to the stable version of Eden. I'd say about 75 percent of the time when entering TV Shows or select something to watch, it would crash to FrontRow.

Just this week I bought a second jailbroken ATV2 (being put off ATV1 by the effort of installing software and hardware and the high powr consumption) and it constantly crases. Virtually every time I press a button it reboots. Massively annoying. It's obviously going back.
find quote
davilla Offline
Retired-Team-XBMC Developer
Posts: 11,478
Joined: Feb 2008
Reputation: 64
Post: #15
(2012-04-27 20:52)keiron99 Wrote:  
(2012-04-25 04:47)kadeschs Wrote:  Really? I wonder why I had so much trouble with ATV2? I was using the latest version of iOS (4.4.3 I think) despite the recommendations of downgrading. It came with this version so I don't have a previous version to downgrade to. I tried using the default skin and upgraded to the stable version of Eden. I'd say about 75 percent of the time when entering TV Shows or select something to watch, it would crash to FrontRow.

Just this week I bought a second jailbroken ATV2 (being put off ATV1 by the effort of installing software and hardware and the high powr consumption) and it constantly crases. Virtually every time I press a button it reboots. Massively annoying. It's obviously going back.

Sounds like the jailbreak/install is broked. Working ATV2's don't do that.


MediaInfo : http://mediainfo.sourceforge.net/
Do not e-mail XBMC-Team members directly asking for support. Read/follow the forum rules.
find quote
Post Reply