Entering 'Videeos' option just leaves a blank screen...

  Thread Rating:
  • 0 Votes - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Post Reply
BuhSnarf Offline
Member
Posts: 60
Joined: Nov 2009
Reputation: 0
Location: Manchester, UK
Post: #1
Hi,

Using the SVN version of Neon and everything works amazing, this skin literally has the best form + function of every skin I've tried and MORE IMPORTANTLY gets the other halves thumbs up!

However, I've noticed sometime around last week that I'm no longer able to view my Video files from the Videos link on the main screen, pressing enter on it just goes to a blank screen and I have to escape/backspace to come back out to the main menu. Any ideas?

Thanks in advance!
find quote
LordCrank Offline
Junior Member
Posts: 4
Joined: May 2010
Reputation: 0
Post: #2
I can get it to go to a blank screen in Videos with the following steps:

browsing to a directory on my external drive
hitting the button to go straight to the main menu
unmounting the external drive (through music or pictures menu)
clicking on Videos again

(This is using xbmc live)
find quote
adytum Offline
Senior Member
Posts: 100
Joined: Oct 2010
Reputation: 0
Post: #3
You are probably using Dharma, Stoli started developing the SVN for the Eden nightly builds. So, using SVN with Dharma unfortunately gives you this error (I'm sure Stoli will get the SVN marked as broken for Dharma). Either delete the guisettings.xml in userdata and switch to the stable version of the skin, or start using the nightly builds.
find quote
stoli Offline
Skilled Skinner
Posts: 2,409
Joined: Nov 2008
Reputation: 31
Location: Florida
Post: #4
adytum Wrote:You are probably using Dharma, Stoli started developing the SVN for the Eden nightly builds. So, using SVN with Dharma unfortunately gives you this error (I'm sure Stoli will get the SVN marked as broken for Dharma). Either delete the guisettings.xml in userdata and switch to the stable version of the skin, or start using the nightly builds.

Precisely. Unfortunately, I have no control over the Passion Repo/Addons getting marked broken or not. Since it has the requirement for the skin engine to be v3.0, I would think it would refuse to update...
find quote
adytum Offline
Senior Member
Posts: 100
Joined: Oct 2010
Reputation: 0
Post: #5
I noticed that the SVN skin continuously auto-updates if I leave that setting on in Dharma 10.1, a rather strange behaviour I think?
find quote
BuhSnarf Offline
Member
Posts: 60
Joined: Nov 2009
Reputation: 0
Location: Manchester, UK
Post: #6
adytum Wrote:You are probably using Dharma, Stoli started developing the SVN for the Eden nightly builds. So, using SVN with Dharma unfortunately gives you this error (I'm sure Stoli will get the SVN marked as broken for Dharma). Either delete the guisettings.xml in userdata and switch to the stable version of the skin, or start using the nightly builds.

Ah, many thanks. You are right, I'm using the Dharma version of XBMC still as use Ubuntu and like the apt repos, will check if they've starting updating the repos with the daily builds.

Thanks again!
find quote