Can I pay someone for help? Just 1 puzzling issue left (Volume related)

  Thread Rating:
  • 1 Votes - 5 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Post Reply
Ned Scott Offline
Team-Kodi Wiki Guy
Posts: 20,250
Joined: Jan 2011
Reputation: 253
Location: Arizona, USA
Post: #16
Turn down the volume on system sounds.

This isn't a "problem" XBMC is a different application than those other players. It handles audio differently. That's all. If you want to make it louder then go to XBMC's Programs add-ons and increase the over-all volume with Audio Mixer. If maxing that out isn't enough then use a 3rd party utility to hijack audio from different apps and give it a boost there (I can't recall any of the top of my head, but they do exist. Give it a search on macupdate.com)
find quote
steve1977 Online
Posting Freak
Posts: 1,874
Joined: Dec 2006
Reputation: 0
Post: #17
Ned Scott Wrote:Turn down the volume on system sounds.

This isn't a "problem" XBMC is a different application than those other players. It handles audio differently. That's all. If you want to make it louder then go to XBMC's Programs add-ons and increase the over-all volume with Audio Mixer. If maxing that out isn't enough then use a 3rd party utility to hijack audio from different apps and give it a boost there (I can't recall any of the top of my head, but they do exist. Give it a search on macupdate.com)

I am quite sure that this is related to some bug. Let me clarify again (numbers are illustrative):

Mac OSX system sound 100 (good to hear)
Quicktime/Itunes 100 (same as system sound)
VLAN player 100 (same as system sound)
XBMC (at maximum vol) 10-20 (whispering, barely hearable)

I can look for some tool to increase, but it still feels that there is something wrong here. We are not talking about small differences. Also, I was running XBMC on Linux and Windows before and this was never an issue. You may have some smaller differences (+-20%) and also differences between movies (again +- 20%), but with the Mini this is huge (going either from normal sound to not hearable; or from waking up the neigbours to being normal).

Shouldn't this forum be packed with Mac Mini users and is everyone impacted? Even all OSX users?

Server: Asus Sabertooth Z77 | Intel Core i5 3.4 GHz | 12 GB DDR3 | 256 GB SSD, 40 TB (1 x 4 TB, 6 x 3TB, 9 x 2 TB)
HTPC 1: Apple Mac Mini (mid-2011) | Intel Core i5 2.5 GHz | 4GB DDR3 | 500 GB
HTPC 2: Apple Mac Mini (mid-2007) | Intel Core 2 Duo 2.0 GHz | 4 GB DDR2 | 16 GB SSD
find quote
Tomeq Offline
Junior Member
Posts: 19
Joined: Sep 2011
Reputation: 0
Post: #18
I have Zotac Zbox AD02 - and exactly same issue. Running win7 64bit and XBMC connected by analog cable to my amp - volume is way to low in comparison with any other software... Sad( (I wanted something with low power consumption, but my amp has to be at least at 6/10 to hear something and it eats more than 250w at max.)
find quote
Marcos Offline
Member
Posts: 84
Joined: Sep 2007
Reputation: 0
Location: UK
Post: #19
Ive jumped off this boat Tongue

Bought a newer shape Mac Mini that does true HDMI, the sound is fine now over digital/HDMI straight to TV

XBMC 10.1, Mac Mini 1.83Ghz, 1.25GB, 80GB + 4TB
find quote
gonzalo3 Offline
Junior Member
Posts: 1
Joined: Jan 2012
Reputation: 0
Post: #20
This issue is definitely real, I'm experiencing it on my Macbook Pro running Snow Leopard. Max volume on XBMC 10.1 is a lot quieter than on other video players like QuickTime, EyeTV, Boxee or Plex.

Unfortunately it can't be fixed with Audio Mixer like Ned suggested, all that allows you to do is set the output volume to max. That is the same max volume you can set with the remote during a video so it's just as quiet.

Very annoying bug, ruins the great experience I was otherwise having with XBMC
find quote
Ned Scott Offline
Team-Kodi Wiki Guy
Posts: 20,250
Joined: Jan 2011
Reputation: 253
Location: Arizona, USA
Post: #21
I'm failing to see why boosting the system-wide volume isn't a solution to this.
find quote
stormlight Offline
Junior Member
Posts: 14
Joined: Dec 2007
Reputation: 0
Post: #22
Same problem.

The reason why boosting the system-wide volume isn't a solution is because when using the mini to server other audio, like running air server on it and other things it doesn't let you adjust the volume to an acceptable level.


For example if send an airplay stream to the mac mini (turns the mini into a appleTV) I have to set the volume on the iPhone stream to the lowest setting . That lowest setting is still to loud since I had to boost my system level to compensate for XBMC issue. One more setting on the iPhone going lower is mute.

Boosting system wide volume would be just fine if you only used XBMC on the mini and nothing else.
find quote
yob4nanas Offline
Junior Member
Posts: 1
Joined: Jan 2013
Reputation: 0
Post: #23
I tried this and it worked.

Audio and Subtitles setting when playing video, chose Output stereo to all speakers.

I didn't boost any settings.

My connecton is HDMI to HDMI, MBA to a Samsung TV.

Hope this helps, no need for 15 quid.
find quote
pla1 Offline
Junior Member
Posts: 13
Joined: Jun 2010
Reputation: 0
Location: Moncks Corner, SC, USA
Post: #24
Changing the Audio output from Playback/recording through the PulseAudio sound server to HDA Nvidia, SAM SAMSUNG on HDMI increased my volume greatly. HDMI Nvidia GTX-690 - Ubuntu 12.04 - XBMC 13-Alpha10.
find quote
Ned Scott Offline
Team-Kodi Wiki Guy
Posts: 20,250
Joined: Jan 2011
Reputation: 253
Location: Arizona, USA
Post: #25
(2013-12-28 06:04)pla1 Wrote:  Changing the Audio output from Playback/recording through the PulseAudio sound server to HDA Nvidia, SAM SAMSUNG on HDMI increased my volume greatly. HDMI Nvidia GTX-690 - Ubuntu 12.04 - XBMC 13-Alpha10.

That is not an option for Mac OS X...

You can make easy links to the XBMC wiki using double brackets around common XBMC words: debug log = debug log, Video library = Video library, SMB = SMB , userdata = userdata, etc
find quote
ABEDY Offline
Junior Member
Posts: 1
Joined: Feb 2014
Reputation: 0
Post: #26
Had the same problem today on my mac; I was plugged in to a speaker system through optical out(which on the mac disables osx volume). I unplugged the speakers turned the volume all the way up(osx volume), plugged the speakers back in, quit and restarted xbmc. When xbmc restarted I had perfectly normal/even loud volume. Hope it helps.
find quote
Kenaj Offline
Junior Member
Posts: 2
Joined: Feb 2014
Reputation: 0
Post: #27
Same problem here on iMac late 2009. Volume still to low. Connected via 3,5 mm jack (non-optical), newest 12.3 XBMC Frodo.

Any ideas left?
find quote
nerdstalker Offline
Junior Member
Posts: 17
Joined: Apr 2012
Reputation: 0
Post: #28
Having the same issue here on my brand new mac mini going out to the Bose.

Mini os x volume out to BOSE nice and Loud.
XBMC 12.3 on said mini out to BOSE volume very lowl

WTH? Help?
find quote
Post Reply