is scanning broken in the nightly builds?

  Thread Rating:
  • 0 Votes - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Post Reply
_Andy_ Offline
Senior Member
Posts: 203
Joined: May 2010
Reputation: 0
Location: Germany, Milky Way Galaxy
Post: #1
I'm using the latest nightly builds. For library mode i use the internal sqlite.
No fancy MySQl.
Today i want add some new moviez to the library. But i only get an error message "could not connect to remote server" No matter of tvshows or movie scanning.
I can watch the movies or tvshows from the shares. So XBMC is able to read from the shares.
Any hints?

The debug log says:
Code:
21:59:06 T:1104 M:1193598976  NOTICE: VideoInfoScanner: Starting scan ..
21:59:06 T:1104 M:1193594880   ERROR: XFILE::CDirectory::GetDirectory - Error getting smb://AURORA/moviez1/
21:59:06 T:1104 M:1193844736  NOTICE: VideoInfoScanner: Finished scan. Scanning for video info took 00:00
21:59:12 T:1320 M:1192673280  NOTICE: VideoInfoScanner: Starting scan ..
21:59:12 T:1320 M:1192538112   ERROR: XFILE::CDirectory::GetDirectory - Error getting smb://AURORA/moviez1/
21:59:12 T:1320 M:1192583168  NOTICE: VideoInfoScanner: Finished scan. Scanning for video info took 00:00
21:59:16 T:3220 M:1193914368  NOTICE: VideoInfoScanner: Starting scan ..
21:59:32 T:3220 M:1192452096 WARNING: ADDON::CScraper::NfoUrl: scraper returned multiple results; using first
21:59:42 T:3220 M:1192169472  NOTICE: VideoInfoScanner: Finished scan. Scanning for video info took 00:26
21:59:48 T:4000 M:1193222144  NOTICE: VideoInfoScanner: Starting scan ..
21:59:50 T:1328 M:1193435136  NOTICE: ES: Client  from 192.168.1.70 timed out
21:59:54 T:4000 M:1190879232  NOTICE: VideoInfoScanner: Finished scan. Scanning for video info took 00:06
21:59:56 T:2848 M:1195835392   ERROR: XFILE::CDirectory::GetDirectory - Error getting smb://AURORA/moviez1/
21:59:56 T:2848 M:1195831296   ERROR: CGUIMediaWindow::GetDirectory(smb://AURORA/moviez1/) failed
22:02:17 T:3260 M:1192026112  NOTICE: VideoInfoScanner: Starting scan ..
22:02:32 T:3260 M:1187938304  NOTICE: VideoInfoScanner: Finished scan. Scanning for video info took 00:15
22:02:38 T:2304 M:1191329792  NOTICE: VideoInfoScanner: Starting scan ..
22:02:50 T:2304 M:1189019648  NOTICE: VideoInfoScanner: Finished scan. Scanning for video info took 00:12
22:09:40 T:4060 M:1139064832  NOTICE: VideoInfoScanner: Starting scan ..
22:10:04 T:4060 M:1136582656  NOTICE: VideoInfoScanner: Finished scan. Scanning for video info took 00:23
22:10:09 T:3984 M:1137922048  NOTICE: VideoInfoScanner: Starting scan ..
22:10:14 T:3984 M:1137635328  NOTICE: VideoInfoScanner: Finished scan. Scanning for video info took 00:05
(This post was last modified: 2011-06-15 22:27 by _Andy_.)
find quote
vdrfan Offline
Team-XBMC Developer
Posts: 2,898
Joined: Jan 2008
Reputation: 8
Location: Germany
Post: #2
There are some problems with the scraper code and add-on versioning atm. 2011-06-08 builds should work just fine.

Always read the XBMC online-manual, FAQ and search the forum before posting.
Do not e-mail XBMC-Team members directly asking for support. Read/follow the forum rules
For troubleshooting and bug reporting please make sure you read this first.
find quote
_Andy_ Offline
Senior Member
Posts: 203
Joined: May 2010
Reputation: 0
Location: Germany, Milky Way Galaxy
Post: #3
Thank you.
find quote
A-Swiss Offline
Donor
Posts: 32
Joined: Sep 2010
Reputation: 0
Location: Switzerland
Sad   
Post: #4
Hi, i'm having same with Scanning - after 3 Minutes scanning, it says no Internet Connection available.
I installed the release from today, still same.
Nerd

My Equipment:
HTPC (i7 Ivy 3.5 GHz, 16 GB RAM, 256 GB SSD) with Gotham 13.0,
Onkyo TX-NR818, Samsung UE55ES8000, Teufel Theater LT-5, Panasonic DMP-BDT500, Toshiba HD-X1 HD-DVD,
Synology DS1812+ / DX-510 (8x3 TB, 5x3 TB in RAID5+)
find quote