Issues with Banners

  Thread Rating:
  • 0 Votes - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Post Reply
wex101 Offline
Member
Posts: 95
Joined: Mar 2011
Reputation: 0
Post: #1
I am using the newest nightlies version of Alaska and real quickly created a viewtype within the skin for tv shows that wasn't present using the banners in a similiar layout to the wide icon view.

Anywho

All of the tv shows use banner.jpg within their given folders as display them fine, except for the white box show present within this screenshot. The tv show is "Blood+". Despite the banner.jpg being present within the folder, I cannot for the life of me get it to be used!

Any suggestions?

[Image: screenshot010s.png]

Edit: With the image tags for someone my screen shot will now appear, so here is a link

http://imageshack.us/photo/my-images/546...t010s.png/
find quote
butchabay Offline
Skilled Skinner
Posts: 3,805
Joined: Mar 2010
Reputation: 74
Location: Planet Crematoria
Post: #2
wex101 Wrote:I am using the newest nightlies version of Alaska and real quickly created a viewtype within the skin for tv shows that wasn't present using the banners in a similiar layout to the wide icon view.

Anywho

All of the tv shows use banner.jpg within their given folders as display them fine, except for the white box show present within this screenshot. The tv show is "Blood+". Despite the banner.jpg being present within the folder, I cannot for the life of me get it to be used!

Any suggestions?

[Image: screenshot010s.png]

Edit: With the image tags for someone my screen shot will now appear, so here is a link

http://imageshack.us/photo/my-images/546...t010s.png/

I've seen the same problem in the Neon Thread, i can't think of a skin issue. Pay attention how your TV Show Folder is named and the name of the scraped one. Example: If your folder is "blood +" and the scraped name is "blood+" ... (it's only a suggestion, you should check) ...
find quote