fanart problem with movies

  Thread Rating:
  • 0 Votes - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Post Reply
saitoh183 Offline
Posting Freak
Posts: 958
Joined: Jul 2011
Reputation: 15
Location: Canada
Sad  fanart problem with movies
Post: #1
So i stumble across this skin a few days ago and just love it. Im still a newb to XBMC but learning to love it more and more. I have been having a problem with movie extrafanart. I keeps showing the fanart of Avatar for all my movies. I sometime see a quick flash of the acutal movie fanart but then it just switches back to Avatar. I tried reinstalling everything from scratch (delete All XBMC folders found on PC) and after loading Movies source the problem was back. Tvshows is fine.

here is a part of my log: http://pastebin.com/Cr8SxqbU

I have searched but cant find anything about thisSadSad

[Image: watched-clearlogo.jpg]

If my replies help you, please click on my reputation [Image: rep_xbmc.JPG] below :) thanks :)
find quote
saitoh183 Offline
Posting Freak
Posts: 958
Joined: Jul 2011
Reputation: 15
Location: Canada
Post: #2
Ok...wow...i just figured it out...there was a copy of my avatar extrafanart folder in root movie folder...FAIL.... Tongue

[Image: watched-clearlogo.jpg]

If my replies help you, please click on my reputation [Image: rep_xbmc.JPG] below :) thanks :)
find quote
Sharpe Offline
Skilled Skinner
Posts: 1,029
Joined: Jul 2006
Reputation: 13
Location: North West England
Post: #3
Yep - I've done exactly the same thing before now. glad you've sorted it.
find quote