TV Guide - Blank Menu

  Thread Rating:
  • 0 Votes - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Post Reply
Pillzbury Offline
Junior Member
Posts: 35
Joined: Dec 2011
Reputation: 4
Post: #31
ursli Wrote:Thanks for the pointer, you edited the wrong file that was the only problem.

Replace every occurrence of Showpath with Path in the file "Includes_TVGuide.xml" and voila, the logo's are back. While your at it replace shorttime with ShortTime and the times will be back too.

(At least that worked for me)

Tried making the changes you suggested. Nothing happened. Started with a fresh install of NEON, changed all NextAired.xx.Showpath to NextAired.xx.path.

Then tried adding it into all the custom_friday etc, and myVideoNav, and a few other files where I found showpath references regarding NextAired. All to no avail. Only difference I'm seeing, is there is no dates (as there were in the picture I posted a few posts back.)
find quote
ursli Offline
Senior Member
Posts: 292
Joined: Nov 2011
Reputation: 7
Post: #32
It is case sensitive, did you change it to "Path" and "ShortTime"? I don't think I changed anything else apart from that file, could be that I also changed the custom_xx files when I was fiddling but it was always only Path and ShortTime I've replaced.
find quote
Pillzbury Offline
Junior Member
Posts: 35
Joined: Dec 2011
Reputation: 4
Post: #33
After upgrading to Eden B2, suddenly my logos came back for Sunday, but the rest of the week was blank. When entering NextAired (or forcing refresh from the settings) it took FOREVER to make it through each show. The XBMC log shows a TON of errors all dealing with python. Most likely on the part of NextAired, because it updated as soon as I started Beta 2.

Update: Error was caused by tvrage being slow to respond.

Today, I'm greeted with logos for Monday and Thursday, the rest of the week is blank... Don't know what's up.

Can confirm that opening Includes_TvGuide.xml and replacing all references of "Showpath" with "Path" and all references of "shortime" with "ShortTime" will cause logos and times to return. No other files need be edited. I still, however, do not have ALL my shows in the guide on the main menu, but they are there under the NextAired addon.
(This post was last modified: 2012-01-24 03:16 by Pillzbury.)
find quote
rpoma21 Offline
Junior Member
Posts: 9
Joined: Jan 2011
Reputation: 0
Post: #34
Any updates on the Neon TVGuide 'home' background being blank. Just when through a fresh install of offical Eden and got the same problem as mentioned earlier. TVGuide will display all shows when selected.

Looking forward to the fix.

Update: Adding log file http://pastebin.com/gt9Ccf9p

Fired up XBMC, scrolled to TV Guide home (blank background), selected TVGuide (see all listings), returned home (blank)
(This post was last modified: 2012-03-28 00:56 by rpoma21.)
find quote
stoli Offline
Skilled Skinner
Posts: 2,409
Joined: Nov 2008
Reputation: 31
Location: Florida
Post: #35
It's a known issue and I'm working on a work around. Look for updates for this issue and others next week...
find quote
rpoma21 Offline
Junior Member
Posts: 9
Joined: Jan 2011
Reputation: 0
Post: #36
Hi Stoli,

Any update on the TV Guide home background for Neon?
find quote
_novalis Offline
Junior Member
Posts: 11
Joined: Sep 2012
Reputation: 0
Post: #37
I'm having the same issue, no background on homescreen. I do also have the blank screen from time to time and update manually.
Are you still working on this?

Thanks.
find quote
Post Reply