Loud Static Noise before movie starts using HDMI

  Thread Rating:
  • 0 Votes - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Post Reply
shazza6887 Offline
Junior Member
Posts: 10
Joined: Mar 2011
Reputation: 0
Post: #1
Hey guys don't know if this is a usual issue but ill go with my set up first.

I have a HTPC Amd x2 555 ON A aSROCK EXTREME M/BOURD WITH 7.1 SOUND ONBOARD ETC I am using a geforece 520 for graphics card. The pc is connected to a pioneer amp which is connected to the tv. When i ise a optical connection everything works fine however i have read that using hdmi is better quality. Also in my control panel it says that the onboard sound on the 520 has more supported codecs such as DTS-MA etc. When i use HDMI for sound using the nvidea card i get a really sharp static sound when the movie starts. I have pause before refresh change enabled and all the reciver options.

Anyone know of a fix for this? Is it a common issue?

Please Help.

Thank you
find quote
varneyb Offline
Junior Member
Posts: 22
Joined: Nov 2011
Reputation: 0
Post: #2
Did you ever get a solution to this?
find quote
Ned Scott Offline
Team-XBMC Wiki Guy
Posts: 19,801
Joined: Jan 2011
Reputation: 247
Location: Arizona, USA
Post: #3
Go into Settings/System/Audio output and try disabling AC3 and DTS.

You can make easy links to the XBMC wiki using double brackets around common XBMC words: [[debug log]] = debug log, [[Video library]] = Video library, [[SMB]] = SMB , [[userdata]] = userdata, etc
find quote
sialivi Offline
Posting Freak
Posts: 1,116
Joined: Dec 2008
Reputation: 9
Location: Sweden
Post: #4
Check to see if your reciever has an option called "Fast PCM" and disable it if it's enabled. The option is called "Fast PCM" on Pioneer recievers but can be called something else on other brands. If enabled, this option can cause static noise like you describe.
find quote
ChuckTSI Offline
Junior Member
Posts: 3
Joined: May 2012
Reputation: 0
Post: #5
(2012-05-06 21:23)Ned Scott Wrote:  Go into Settings/System/Audio output and try disabling AC3 and DTS.

Big Grin Works!

Removed the short burst or digital/static noise on start and resume (using HDMI)
find quote