"Mute" Icon

  Thread Rating:
  • 0 Votes - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Post Reply
Morbeas Offline
Member
Posts: 95
Joined: Jul 2010
Reputation: 0
Post: #1
Out of nowhere, I now have a Mute icon at the top right corner of my screen. Audio is just fine when watching movies but I don't hear the sound effects when I navigate through the various screens.

I'm running the latest Dharma.

Thanks in advance.
find quote
paavor Offline
Donor
Posts: 84
Joined: Mar 2011
Reputation: 4
Location: Tampere, Finland
Post: #2
Press "+" or or "-" from your keyboard to adjust audio volume or "F8" to toggle muting. You can (if I remember correctly) use "F9" and "F10" keys too to adjust volume. I'm in the train now so I can't check. Big Grin

The reason why you are able to hear audio when watching movies is that you are probably using audio pass-through. XBMC won't touch pass-through audio streams and volume controls don't affect pass-through audio.

XBMC @ Windows Server 2012 | Pulse-Eight USB-CEC Adapter
(This post was last modified: 2011-10-21 14:50 by paavor.)
find quote
Morbeas Offline
Member
Posts: 95
Joined: Jul 2010
Reputation: 0
Post: #3
Thank you so much, that did it! Smile
find quote
phi303 Offline
Junior Member
Posts: 44
Joined: Jan 2012
Reputation: 0
Post: #4
I'm having a similar issue. big honk'n white "mute" sign on the upper part of my screen - when i try using volume up or down it says "Passthrough Audio in Use"

I cannot disable passthrough audio or my sound won't work correctly.

Any ideas as to what the heck is going on here?



edit: nevermind, i just needed to be at the "home screen" and then turn the volume up.
(This post was last modified: 2013-12-20 03:49 by phi303.)
find quote
Kib Online
Team XBMC
Posts: 2,714
Joined: Jan 2010
Reputation: 50
Location: NL
Post: #5
or just press the mute button on your remote Smile
find quote