[Web Interface Addon] AWXi - Ajax Based Web Interface

  Thread Rating:
  • 2 Votes - 4.5 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Post Reply
Mizaki Offline
Fan
Posts: 726
Joined: Apr 2011
Reputation: 14
Post: #736
7.3 from github should be fine. I pull request it to the official repo soon.

[Image: watched-clearlogo.jpg]
AWXi - Ajax web interface. Wiki
find quote
fuggin Offline
Member
Posts: 63
Joined: May 2008
Reputation: 0
Post: #737
Nope. Same problems as 7.2

Using the 7.3 zip ( from https://github.com/frolick/AWX-Eden/tree/gotham for anyone else has trouble locating it )

Here is the chromium debug log: http://pastie.org/9180850

and the chromium console screenshot: http://www.anonimg.com/img/74a091f7fb65c...be8849.png

hope they're of help, but I couldn't get the console log as it becomes unresponsive very quickly.

XBMC Gotham 13.2 git20140719
Minimal Ubuntu trusty 14.04.1 x86_64
ASRock ION 330-BD Intel Dual Core Atom 1.6GHz
4GB RAM | HDMI Display | Analogue Audio | Flirc IR
find quote
Mizaki Offline
Fan
Posts: 726
Joined: Apr 2011
Reputation: 14
Post: #738
Remove the old cookies.

[Image: watched-clearlogo.jpg]
AWXi - Ajax web interface. Wiki
find quote
fuggin Offline
Member
Posts: 63
Joined: May 2008
Reputation: 0
Post: #739
First thing I always do. Doesn't help. Back to 6.4 again.

XBMC Gotham 13.2 git20140719
Minimal Ubuntu trusty 14.04.1 x86_64
ASRock ION 330-BD Intel Dual Core Atom 1.6GHz
4GB RAM | HDMI Display | Analogue Audio | Flirc IR
find quote
Mizaki Offline
Fan
Posts: 726
Joined: Apr 2011
Reputation: 14
Post: #740
Can I have the XBMC.log with debugging turned on then please.

[Image: watched-clearlogo.jpg]
AWXi - Ajax web interface. Wiki
find quote
fuggin Offline
Member
Posts: 63
Joined: May 2008
Reputation: 0
Post: #741
Sure here goes: http://xbmclogs.com/show.php?id=204238
Using 7.3 from github btw

XBMC Gotham 13.2 git20140719
Minimal Ubuntu trusty 14.04.1 x86_64
ASRock ION 330-BD Intel Dual Core Atom 1.6GHz
4GB RAM | HDMI Display | Analogue Audio | Flirc IR
find quote
Mizaki Offline
Fan
Posts: 726
Joined: Apr 2011
Reputation: 14
Post: #742
Websockets are not being used. Do you have "allow other systems to control XBMC" on?

[Image: watched-clearlogo.jpg]
AWXi - Ajax web interface. Wiki
find quote
fuggin Offline
Member
Posts: 63
Joined: May 2008
Reputation: 0
Post: #743
(2014-05-18 17:22)Mizaki Wrote:  Websockets are not being used. Do you have "allow other systems to control XBMC" on?
No, have never had that option on.
Turned it on just now but makes no difference.

Edit: Removed special://temp and restart of xbmc seems to have resolved this.

XBMC Gotham 13.2 git20140719
Minimal Ubuntu trusty 14.04.1 x86_64
ASRock ION 330-BD Intel Dual Core Atom 1.6GHz
4GB RAM | HDMI Display | Analogue Audio | Flirc IR
(This post was last modified: 2014-05-21 01:46 by fuggin.)
find quote
sparky3387 Offline
Junior Member
Posts: 20
Joined: Sep 2007
Reputation: 0
Post: #744
Where did you remove that from? I would like to fix it for myself as well Smile
find quote
fuggin Offline
Member
Posts: 63
Joined: May 2008
Reputation: 0
Post: #745
(2014-05-21 03:53)sparky3387 Wrote:  Where did you remove that from? I would like to fix it for myself as well Smile

On my linux system special://temp is the /home/xbmc/.xbmc/temp directory

If it doesn't exist, it is re-created when the xbmc app starts. hth

XBMC Gotham 13.2 git20140719
Minimal Ubuntu trusty 14.04.1 x86_64
ASRock ION 330-BD Intel Dual Core Atom 1.6GHz
4GB RAM | HDMI Display | Analogue Audio | Flirc IR
find quote
fuggin Offline
Member
Posts: 63
Joined: May 2008
Reputation: 0
Post: #746
Here's a thought: if xbmc logged to a log directory and temp was cleared on exit these sort of issues wouldn't arise.

XBMC Gotham 13.2 git20140719
Minimal Ubuntu trusty 14.04.1 x86_64
ASRock ION 330-BD Intel Dual Core Atom 1.6GHz
4GB RAM | HDMI Display | Analogue Audio | Flirc IR
find quote
Mizaki Offline
Fan
Posts: 726
Joined: Apr 2011
Reputation: 14
Post: #747
Glad to hear it's sorted. I've made a slight change so it will revert to polling if websockets fails a few times. Just need a bit of testing which is kind of hard to do... I have no idea why temp would cause a problem though.

[Image: watched-clearlogo.jpg]
AWXi - Ajax web interface. Wiki
find quote
sparky3387 Offline
Junior Member
Posts: 20
Joined: Sep 2007
Reputation: 0
Post: #748
Unfortunately stopping xbmc, deleting the folder then starting again hasnt worked for me......
find quote
sparky3387 Offline
Junior Member
Posts: 20
Joined: Sep 2007
Reputation: 0
Post: #749
Hmm it seems I needed to turn on "allow other programs on other systems to control xbmc" to get it to work Smile
find quote
user136 Offline
Junior Member
Posts: 3
Joined: Aug 2014
Reputation: 0
Post: #750
very nice program but can u add actors to movies tab?

would be very nice if u can do this.
Many thanks for this program!
find quote
Post Reply