[Linux] Installing any of the Eventclients uninstalls XBMC in pre-Eden nightlies

  Thread Rating:
  • 0 Votes - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Post Reply
pumkinut Offline
Posting Freak
Posts: 970
Joined: May 2006
Reputation: 9
Post: #16
As I replied in your thread, what repo are you using for Beta 2? You should not get the conflict with Beta 2. With Beta 1 you will, or with an unofficial repo you might.

You can force the install of the .deb with --force-all, but you run the risk of breaking apt by doing that.
find quote
beschmid Offline
Senior Member
Posts: 217
Joined: Mar 2008
Reputation: 2
Post: #17
pumkinut: not sure which thread, "your thread" you are talking about. Odemkamp's xbmc-pvr.

pumkinut Wrote:As I replied in your thread, what repo are you using for Beta 2? You should not get the conflict with Beta 2. With Beta 1 you will, or with an unofficial repo you might.

You can force the install of the .deb with --force-all, but you run the risk of breaking apt by doing that.
find quote
pumkinut Offline
Posting Freak
Posts: 970
Joined: May 2006
Reputation: 9
Post: #18
Your thread beshmid, you know, the one that you started.
find quote
beschmid Offline
Senior Member
Posts: 217
Joined: Mar 2008
Reputation: 2
Post: #19
I am using dushmaniac's PVR repo.
find quote
mossroy Offline
Junior Member
Posts: 28
Joined: May 2011
Reputation: 0
Post: #20
For information, the bug of overwriting packages is still unsolved in Eden RC2 : http://trac.xbmc.org/ticket/12497
find quote
pumkinut Offline
Posting Freak
Posts: 970
Joined: May 2006
Reputation: 9
Post: #21
Thanks for the update. I noticed that RC1 didn't fix it, and I haven't updated to RC2 yet.
find quote
Post Reply