AEON NOX Missing Movies or TV Shows

  Thread Rating:
  • 0 Votes - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Post Reply
WhiteLighter Offline
Senior Member
Posts: 232
Joined: Jan 2011
Reputation: 0
Post: #1
I've been experiencing some issues with Aeon Nox. I normally keep my latest movies and TV Shows on a different directory and put all old, seldom watched files on an archive directory to keep Movies and TV Shows list short and easier to navigate. I just finished my dedicated HTPC build and decided to throw everything on it (the whole 3TB of video files...current and archive). At first I added the archived TV shows. After XBMC scanned the directory (which took a couple of minutes) I checked the TV Shows in the main menu and the listing is just blank. I tried restarting XBMC and my HTPC but still the same. There's nothing on the TV Shows (looking under files, everything is in there).

I then decided to remove all video source and start again. This time I added the current TV Shows first followed by the archived TV Shows. Everything worked fine. Main menu's TV Shows now displaying all TV Shows. I then added next the current movies and the archived movies. This time, the main menu movies is the one that's not displaying the list of the different movies in my media server.

Has anyone experienced this previously?

I'll try to uninstall XBMC tonight and start with a fresh install and see if there's any difference.
(This post was last modified: 2011-11-10 02:25 by WhiteLighter.)
find quote
WhiteLighter Offline
Senior Member
Posts: 232
Joined: Jan 2011
Reputation: 0
Post: #2
NVM the first post, a fresh install of XBMC fixed the issues
find quote