Acer Revo 3700 with HD 1080

  Thread Rating:
  • 0 Votes - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Post Reply
xxxnelly Offline
Senior Member
Posts: 193
Joined: Dec 2010
Reputation: 1
Post: #1
Hi All,

I am using the openelec version but I am sure this issue happened before I moved to openelec.

I am using the VDPAU setting for the video output but I get this error...

(VDPAU) Error: The system does not have enough resources to complete the requested operation at this time.(23) at VDPAU.cpp:1289

I posted on openelec and the advice is to increase the video ram to 512mb in the bios. This isnt possible on the Revo3700 so I wondered if everyone else with this system has the same issue.

Cheers,
Neil

--
Frontend : OpenELEC PVR runnig on Acer Revo 3700
Backend : Ubuntu 11.10 running with TVHeadend 1 x DVB-T, 1 x Dual DVB-S2
find quote
xxxnelly Offline
Senior Member
Posts: 193
Joined: Dec 2010
Reputation: 1
Post: #2
Anyone else have this issue?

Thanks,
Neil

--
Frontend : OpenELEC PVR runnig on Acer Revo 3700
Backend : Ubuntu 11.10 running with TVHeadend 1 x DVB-T, 1 x Dual DVB-S2
find quote
deadite66 Offline
Donor
Posts: 223
Joined: Aug 2008
Reputation: 0
Location: UK
Post: #3
i have the R3600.
how much memory do you have installed? mine had 1GB when got it then added another 1GB stick then the bios allowed me to change the video memory to 512MB.

Asus E2KM1I-DELUXE (E2-2000 with HD7340) 60GB SSD + 2TB WD Caviar Green : xubuntu Trusty x64 : 3.14.2, (mythtv 0.27+fixes + 2x PCTV 290e DVB-T2)
Acer aspire revo R3600 Ubuntu Oneiric.
ASRock ION 3D, atom D525/ion2, 2GB ram, 1TB HDD running Ubuntu Precise. - in storage

find quote
xxxnelly Offline
Senior Member
Posts: 193
Joined: Dec 2010
Reputation: 1
Post: #4
deadite66 Wrote:i have the R3600.
how much memory do you have installed? mine had 1GB when got it then added another 1GB stick then the bios allowed me to change the video memory to 512MB.

I have 4GB but no option to increase the video memory in the bios - I have raised a defect as my laptop does the same - https://github.com/opdenkamp/xbmc/issues/342

Doing some more testing I am so far unable to reproduce this issue with download 1080p video files - it only happens with live tv recording.... or live tv

I am currently downloading a larger movie so I can test it for a few hours...

--
Frontend : OpenELEC PVR runnig on Acer Revo 3700
Backend : Ubuntu 11.10 running with TVHeadend 1 x DVB-T, 1 x Dual DVB-S2
find quote