[RELEASE] Official XBMC boblight Addon

  Thread Rating:
  • 2 Votes - 5 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Post Reply
Tommix Offline
Junior Member
Posts: 22
Joined: Jul 2014
Reputation: 0
Post: #1201
You all seem to be blind and confued. billion times i said that am using the same hardware config file, and i WAS changin this Addon settings and nothing changes just boblight stop wokring. Also I KNOW that this is NOT boblightd god damn. i know this is client. Boblight in OpenElec also is client, it just also includes boblightd itself.

Dont think others is stupid just because you don't understand a thing. Teeedub - i bet your setup is shitty like everybody's else. You just didn't saw real boblight.

I said: this thread's fist topic images, shows clearly that this ADDON makes bad settings and sends them to boblight. Only blinds cant see how bad it works.
(This post was last modified: 2014-09-05 22:32 by Tommix.)
find quote
Martijn Offline
Team Kodi
Posts: 11,560
Joined: Jul 2011
Reputation: 166
Location: Dawn of time
Post: #1202
I suggest you calm damn and watch your language.

Always read the XBMC online-manual, FAQ and search the forums before posting.
Do NOT e-mail Team-XBMC members asking for support. Read/follow the forum rules.
For troubleshooting and bug reporting, make sure you read this first

For your mediacenter artwork go to
[Image: fanarttv.png]
find quote
Tommix Offline
Junior Member
Posts: 22
Joined: Jul 2014
Reputation: 0
Post: #1203
(2014-09-05 22:32)Martijn Wrote:  I suggest you calm damn and watch your language.

I suggest you to fuck off. Bunch of noobs.

This shitty addon even shitty works on linux...
(This post was last modified: 2014-09-05 22:34 by Tommix.)
find quote
nickr Online
Donor
Posts: 8,992
Joined: May 2009
Reputation: 162
Location: Christchurch NZ
Post: #1204
Banned, good call.

If I have helped you or increased your knowledge, click the plus button and increase my reputation :)
find quote
unircista Offline
Junior Member
Posts: 2
Joined: Sep 2014
Reputation: 0
Post: #1205
Hi, I installed my ambilight system with the following components: ( strip LED type smd 5050 and ws2801 ics , Arduino Mega + 12V 5amp power supply ) .

My TV is 55 " and uses a total of 165 LEDs ( 57 top, 33 left , 33 right , 21 bottom left, bottom center padding 10 and 21, bottom right ) .
OS LinuxMint 17 with XBMC addon Boblight .

The problem I have is that when performing a test video colors within xbmc , when displaying a single color it projects well to the wall , but when the screen is divided into two colors (left / right) only projects a color in both divisions , also when the screen is divided into four colors projected only two colors.

Not really it may be, I have doubt whether it can be a problem with HSCAN coordinate and Vscan or prefix of boblight.conf . How to know if the prefix assigned by the boblight config maker ( generator boblight.conf file) is the same arduino sketch ?. How do locate the arduino sketch ?

this is my configuration of boblight.conf :

https://mega.co.nz/#!oJlTUIyS!IJFTBWhmq1...Db9eTWCW-Y

Link to Boblight Config Maker:
http://www.tweaking4all.com/home-theatre...fig-maker/

Link to Ambilight Test Video:
https://mega.co.nz/#!kId3BTiQ!Gz7dtXPWJG...xkdseICgBk

If anyone can help I would appreciate.
(This post was last modified: 2014-09-16 23:40 by unircista.)
find quote
h3llsp4wn Offline
Senior Member
Posts: 121
Joined: May 2008
Reputation: 1
Post: #1206
Sorry ... got it sorted.
(This post was last modified: 2014-10-08 19:39 by h3llsp4wn.)
find quote
unircista Offline
Junior Member
Posts: 2
Joined: Sep 2014
Reputation: 0
Post: #1207
It solved; was wrong configuration number of LEDs . Every 3 leds equals 1 for the strips . Placed more than normal settings boblight ConfigMaker .
find quote
Post Reply