XBMC 11.0 Eden: Beta available now

  Thread Rating:
  • 1 Votes - 5 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Thread Closed
tcman47 Offline
Fan
Posts: 426
Joined: Jan 2009
Reputation: 1
Location: Naperville, IL
Post: #91
hackett896 Wrote:So, I will start off by saying I have been a supporter of XBMC for 2 years now, and I will never use anything else. But with that, I do have a concern.... I do not know if it is me, or the program, but I am running the latest version (Eden 11.0), and it seems like the longer I leave the program running the more system memory it eats up until it just locks up. Is there something I can do to prevent this from happening (not including shutting it down when not in use)?

Thanks for the help guys.

Weird, to me Eden is lighting quick compared to Dharma, I see a huge difference, runs great for me Nod

Loft - Intel I5-3570K, Asus P8Z77-LX, Corsair 16GB DDR3, AMD HD 7700, AOC 27" LCD
Bedroom - Intel I3-530, Intel DH55HC, Corsair 4GB DDR3, Nvidia G610, Samsung 37" HDTV
Living Room - Intel E8400, Gigabyte GA-E7AUM-DS2H, 4GB DDR2, Nvidia G610, Samsung 52" HDTV
find
BamBam1963 Offline
Member
Posts: 64
Joined: Nov 2009
Reputation: 0
Location: The Great White North
Post: #92
hackett896 Wrote:So, I will start off by saying I have been a supporter of XBMC for 2 years now, and I will never use anything else. But with that, I do have a concern.... I do not know if it is me, or the program, but I am running the latest version (Eden 11.0), and it seems like the longer I leave the program running the more system memory it eats up until it just locks up. Is there something I can do to prevent this from happening (not including shutting it down when not in use)?

Thanks for the help guys.

I was experiencing the same issue with Version 10. Installed Windows 7 and all is good now.
find
ghart999 Offline
Senior Member
Posts: 199
Joined: May 2007
Reputation: 1
Post: #93
What do I need to do to revert back to Dharma? Can I just uninstall Eden and reinstall 10.1?
find
Kaotician Offline
Member
Posts: 63
Joined: Dec 2010
Reputation: 0
Post: #94
Kaotician Wrote:Hi, could anyone tell me if Eden supports .m4b audiobook files? Thanks very much.

So, that'll be a no then?Laugh

Think I'll stick with Confluence then, as I can't see what Eden does that's actually new.
find
mrwhite Offline
Junior Member
Posts: 12
Joined: Sep 2011
Reputation: 1
Post: #95
hackett896 Wrote:So, I will start off by saying I have been a supporter of XBMC for 2 years now, and I will never use anything else. But with that, I do have a concern.... I do not know if it is me, or the program, but I am running the latest version (Eden 11.0), and it seems like the longer I leave the program running the more system memory it eats up until it just locks up. Is there something I can do to prevent this from happening (not including shutting it down when not in use)?

Thanks for the help guys.


im having the same problem. leave it running for a few days and everything just crashes because the system is out of memory. Did not have this issue with the nightlies, started a few days after going to Beta.
find
VonMagnum Offline
Senior Member
Posts: 112
Joined: Aug 2009
Reputation: 1
Post: #96
As I mentioned in another thread with no replies, I've had some kind of bug with overscan on my Gen1 AppleTV (My plasma screen upstairs needs a little overscan adjustment to align correctly and it worked fine in Dharma (although Pictures seemed to ignore the settings a bit as the bottom would sometimes get cut-off slightly which was the whole point of the correction). But in Eden, the overlay menu for movies gets cut off at the bottom (it was at the top in Dharma so I couldn't say if it would have or not at that point; I can only be certain the main menu used the overscan settings for certain, to be honest since that's where the scrolling RSS feed was getting cut off). Anyway, once I try to view a photo in Eden, the screen suddenly shifts downward and I cannot correct it even in the overscan setup settings unless I exit and restart Eden (it's like the whole screen just shifts downward by 150-200 pixels or so). Maybe that's something else causing that and not overscan, but it's a big enough bug that I put Dharma back on for now.
find
Doomstone Offline
Member
Posts: 96
Joined: Oct 2008
Reputation: 0
Post: #97
If i have a advancedsettings.xml file in my userdata will it lag ALOT, we are talking 1 frame every 10 sek, but if there are no advancedsettings.xml dose it run fine, any 1 else are having the problem?

[Image: widget]
find
Raphael Barros Offline
Junior Member
Posts: 38
Joined: Mar 2009
Reputation: 0
Post: #98
I thought that I had read somewhere that the Main menu would be customizable, that I would be able to add my menu buttons by default, but looks like that was just a dream... =~(
(This post was last modified: 2012-01-06 13:53 by Raphael Barros.)
find
mcleanap Offline
Junior Member
Posts: 8
Joined: Jul 2011
Reputation: 0
Post: #99
Doomstone Wrote:If i have a advancedsettings.xml file in my userdata will it lag ALOT, we are talking 1 frame every 10 sek, but if there are no advancedsettings.xml dose it run fine, any 1 else are having the problem?

I had to remove the advancedsettings.xml file. Everything would just lock up on me.....very sluggish and unusable.
find
gobbledigook Offline
Senior Member
Posts: 237
Joined: Aug 2009
Reputation: 0
Post: #100
Bonzi Wrote:Hi, one bug that I have noticed awhile since Dharma is the audio sync with 24fps. You will notice if you change the refresh rate that the audio becomes out of sync by roughly 0.25s. This has been reported by many other users also. The audio engine branch was supposed to fix this problem. Is it possible to fix this with some sort of workaround for the time being? Thanks.

there is a thread here with a patch but haven't tried it.... to busy watching mighty boosh! it's a bit old so i would assume if the audio engine hasn't been merged that it is already in eden?
find
NobodyHere Offline
Member
Posts: 51
Joined: Jan 2012
Reputation: 0
Post: #101
I'd like to submit some Eden bugs to the tracker, but I don't see where I can register to do so.

How does one use the TRAC system?
find
Cashtro Offline
Member
Posts: 67
Joined: Dec 2010
Reputation: 13
Post: #102
Hello

I would like add there is a bug in beta linux live

1. When i hit pause button xbmc restarts.
2. When i whatch anime. It mess up subtitle.

I hope this helps to make eden stable.
find
ronie Offline
Team-Kodi Member
Posts: 9,219
Joined: Jan 2009
Reputation: 158
Post: #103
NobodyHere Wrote:I'd like to submit some Eden bugs to the tracker, but I don't see where I can register to do so.

How does one use the TRAC system?

you can use your forum name and password to login.
(both are case-sensitive)

Always read the Kodi online-manual, FAQ and search the forum before posting.
Do not PM or e-mail Team-Kodi members directly asking for support. Read/follow the forum rules.
For troubleshooting and bug reporting please make sure you read this first.
find
Bonzi Offline
Member
Posts: 50
Joined: Feb 2011
Reputation: 0
Post: #104
gobbledigook Wrote:there is a thread here with a patch but haven't tried it.... to busy watching mighty boosh! it's a bit old so i would assume if the audio engine hasn't been merged that it is already in eden?

As far as I can tell, it is not in Eden. The patch is kinda a hack...but I think that would be fine for the moment to make it work. Later when we get AE, it could be fixed properly.
find
mkortstiege Offline
Team-XBMC Developer
Posts: 2,907
Joined: Jan 2008
Reputation: 8
Location: Germany
Post: #105
Cashtro Wrote:Hello

I would like add there is a bug in beta linux live

1. When i hit pause button xbmc restarts.
2. When i whatch anime. It mess up subtitle.

I hope this helps to make eden stable.

Please file TRAC tickets for both issues.

Always read the XBMC online-manual, FAQ and search the forum before posting.
Do not e-mail XBMC-Team members directly asking for support. Read/follow the forum rules
For troubleshooting and bug reporting please make sure you read this first.
find
Thread Closed