Problem in TV Shows

  Thread Rating:
  • 0 Votes - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Post Reply
ArieS Offline
Donor
Posts: 457
Joined: Jun 2010
Reputation: 1
Post: #1
In Landscape view with extrafanart.
When I scroll thru my TV shows I see only a black screen with the logo on it. If I stay on a show for maybe 6-7 seconds then the fanarts start to cycle.
Any idea what's going on?

Fanart.tv
Get your images while they are still hot!
and don't forget to vote for the images you like :)
find quote
BigNoid Offline
Team-Kodi Member
Posts: 3,120
Joined: Jul 2010
Reputation: 100
Location: Below sea level
Post: #2
It's designed to first show the native fanart. Do you have fanart for that show if you press I and scroll to 'get fanart'?
find quote
ArieS Offline
Donor
Posts: 457
Joined: Jun 2010
Reputation: 1
Post: #3
Yes I do, it's actually a black screen picture as without using that in the past, the 1st of the extrafanart would appear almost on top of the default fanart. It wasn't a seemless change if you know what I mean.

Anyway, it's weird because it was setup the same way in Aeon Nox 1.7 and was working flawlessly. Did you change anything in the way extrafanarts are handled?

Fanart.tv
Get your images while they are still hot!
and don't forget to vote for the images you like :)
(This post was last modified: 2012-01-07 01:07 by ArieS.)
find quote
BigNoid Offline
Team-Kodi Member
Posts: 3,120
Joined: Jul 2010
Reputation: 100
Location: Below sea level
Post: #4
yes it now always shows the xbmc fanart for the first 10 sec anđ then extafanart begins to cycle.
find quote
ArieS Offline
Donor
Posts: 457
Joined: Jun 2010
Reputation: 1
Post: #5
I see.
Can we reduce the 10 sec action?

Fanart.tv
Get your images while they are still hot!
and don't forget to vote for the images you like :)
find quote
BigNoid Offline
Team-Kodi Member
Posts: 3,120
Joined: Jul 2010
Reputation: 100
Location: Below sea level
Post: #6
It's not needed. I think you have disabled regular fanart. In that case it shows the default tv shows fanart first for 10 seconds and then the extrafanart.
In this version if you enabled extrafanart you should also enable regular fanart.
find quote
ArieS Offline
Donor
Posts: 457
Joined: Jun 2010
Reputation: 1
Post: #7
Big_Noid Wrote:It's not needed. I think you have disabled regular fanart. In that case it shows the default tv shows fanart first for 10 seconds and then the extrafanart.
In this version if you enabled extrafanart you should also enable regular fanart.
Hmmm, where/how do I enable regular fanart?
Right now, Enable extrafanart is selected under the Media Menu and now it won't even cycle thru my fanarts anymore... :confused2:

Fanart.tv
Get your images while they are still hot!
and don't forget to vote for the images you like :)
find quote