please help a newbie

  Thread Rating:
  • 0 Votes - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Post Reply
food4thots Offline
Junior Member
Posts: 1
Joined: Jan 2012
Reputation: 0
Post: #1
hi guys, i've been lurking on the forums for a while now, and have been using xbmc sporadically. recently i noticed none of my plugin works. i keep on getting script/plugin error. i tried the eden beta for a bit, but have downgraded back to dharma 10.1. i tried downloading the the debug log uploader, but it hangs when i am trying to upload anything. i looked that the xbmc.log, but don't know which portion to copy and paste.

can anyone please help me? where should i start?

thanks!
find quote
Hudson_Hawk04 Offline
Posting Freak
Posts: 1,168
Joined: Oct 2006
Reputation: 3
Post: #2
use a site like pastebin and post the whole thing.

I feel sorry for people who don't drink. When they wake up in the morning, that's as good as they're going to feel all day.
Frank Sinatra
If I managed to help you in any way, please add to my reputation
.
find quote
mal2 Offline
Member
Posts: 53
Joined: May 2010
Reputation: 0
Post: #3
food4thots Wrote:recently i noticed none of my plugin works. i keep on getting script/plugin error. i tried the eden beta for a bit, but have downgraded back to dharma 10.1.

If you upgraded to Eden, then downgraded back to Dharma (10.1), did you remove any addons you may have installed or updated while you were on Eden? I don't believe that Eden addons will work with a Dharma XBMC install.

I can't tell you exactly where your addons would be, since you didn't mention what operating system you're running. In general though, I would try a clean re-install of Dharma (making sure you aren't keeping the library, skins or plugins from your abortive Eden install).
find quote