ATV2 - Eden 11.0 b1 - terrible frame rate w/ ass/ssa subtitles

  Thread Rating:
  • 0 Votes - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Post Reply
Ned Scott Offline
Team-XBMC Wiki Guy
Posts: 18,223
Joined: Jan 2011
Reputation: 219
Location: Arizona, USA
Post: #31
(2012-05-06 00:56)Memphiz Wrote:  
(2012-05-05 12:02)Ushae Wrote:  but I'll hang fire for a fix, nothing is impossible Wink

show me...

https://github.com/xbmc/xbmc/pull/942

You can make easy links to the XBMC wiki using double brackets around words: [[debug log]] = debug log, [[Add-on:YouTube]] = Add-on:YouTube, [[Adding videos to the library]] = Adding videos to the library, [[userdata]] = userdata, etc
find quote
Ushae Offline
Junior Member
Posts: 15
Joined: Feb 2012
Reputation: 0
Post: #32
I'm not sure what to say...is this a definitive fix ? If so applause is due to everyone involved.

P.S. How would one (without knowledge) update and apply such a fix ?

Many thanks for the effort undertaken here. Praise needs to given even if I am the only giving it Smile
find quote
Memphiz Offline
Team-XBMC Developer
Posts: 10,143
Joined: Feb 2011
Reputation: 109
Location: germany
Post: #33
we are not able to build working xbmc versions for atv2 atm because of new ffmpeg version. Its really (i mean really!) hard to get this issue solved.

AppleTV2/iPhone/iPod: HowTo find debug logs and everything else which the devs like so much: click here
HowTo setup NFS for XBMC: Wiki NFS
HowTo configure avahi (zeroconf): Wiki Avahi
READ THE IOS FAQ!: iOS FAQ
find quote
Ushae Offline
Junior Member
Posts: 15
Joined: Feb 2012
Reputation: 0
Post: #34
No rush at all, something is better than nothing. Thanks for the update.
find quote
DrDanchaz Offline
Junior Member
Posts: 2
Joined: Sep 2012
Reputation: 0
Post: #35
So based on the Libass discussion on Git, this is still an issue? Or is this fixed in a nightly build?
I still have this issue in the latest stable release of XMBC.
find quote
Memphiz Offline
Team-XBMC Developer
Posts: 10,143
Joined: Feb 2011
Reputation: 109
Location: germany
Post: #36
Should be fixed along time ago in the nightlies.

AppleTV2/iPhone/iPod: HowTo find debug logs and everything else which the devs like so much: click here
HowTo setup NFS for XBMC: Wiki NFS
HowTo configure avahi (zeroconf): Wiki Avahi
READ THE IOS FAQ!: iOS FAQ
find quote
Ned Scott Offline
Team-XBMC Wiki Guy
Posts: 18,223
Joined: Jan 2011
Reputation: 219
Location: Arizona, USA
Post: #37
There's also an unofficial v11 build with this fix listed here that works really well: http://forum.xbmc.org/showthread.php?tid=135584

You can make easy links to the XBMC wiki using double brackets around words: [[debug log]] = debug log, [[Add-on:YouTube]] = Add-on:YouTube, [[Adding videos to the library]] = Adding videos to the library, [[userdata]] = userdata, etc
find quote
DrDanchaz Offline
Junior Member
Posts: 2
Joined: Sep 2012
Reputation: 0
Post: #38
Tried the build Ned suggested and for anyone who stumbles across this thread on a google search without looking at other threads (as i did Smile ), this is the fix you are looking for!
Great job by the developers. Big respect and thanks for putting all this time into our home entertainement!
find quote
Post Reply