XBMC 11.0 Eden: Beta2 available now

  Thread Rating:
  • 2 Votes - 5 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Thread Closed
mukati Offline
Junior Member
Posts: 43
Joined: Jan 2012
Reputation: 0
Post: #31
Memphiz Wrote:AirPlay Music (a.k.a. AirTunes) won't make it into Eden for Windows...

ouch!!!.. didnt know that! this one's gonna hurt...well my wife atleast!..

any hints on when this would comeConfused
find
FibreNL Offline
Junior Member
Posts: 15
Joined: Dec 2011
Reputation: 0
Post: #32
when i start xbmc it wil scan for new movies.
Its stuck on downloading movie information

here my log file

http://www.11november2011.nl/docs/xbmc.log

pls someone help me try it on other pc still the same
find
Mike Pisano Offline
Member
Posts: 78
Joined: Nov 2008
Reputation: 0
Post: #33
Thanks for those who responded to my fanart issue. I will get some debug logs together and open an issue in Trac for the developers.
find
hourami Offline
Junior Member
Posts: 30
Joined: Aug 2010
Reputation: 0
Post: #34
Memphiz Wrote:AirPlay Music (a.k.a. AirTunes) won't make it into Eden for Windows...

Whilst Airplay Music wont make the release will Airplay Video?

In Dharma I was able to transfer a video I was watching on the iPhone to XBMC and it played back smoothly.

In Eden Beta 1, I do the same thing and the iPhone thinks it has moved to XBMC but nothing comes up on the TV. Has this been fixed in Beta 2?

Many Thanks
find
bertybassett Offline
Senior Member
Posts: 179
Joined: Jun 2010
Reputation: 4
Post: #35
@hourami

on xbmclive 10.1 with 11 beta 2 loaded some videos play via airplay (podcasts) and most videos downloaded from itunes fails in the way you describe.
find
nkosika Offline
Junior Member
Posts: 3
Joined: Jan 2012
Reputation: 0
Post: #36
Mike Pisano Wrote:Thanks for those who responded to my fanart issue. I will get some debug logs together and open an issue in Trac for the developers.

Not to throw you for a loop, I don't think it was an HD movie issue, I sorted them all by data added, and I am sure the server thinks they were all added at almost the exact time, anyway HD movies were at the top (oldest added) and about down to the "S" fanart and such started showing up in HD movies.

So it was an issue at the start of import but righted itself further down. Just don't want anybodt to get fixated on the HD movie thing, as it seems like a time import thing with further examination.
find
stepea Offline
Member
Posts: 62
Joined: Jun 2008
Reputation: 0
Post: #37
Been trying to install XBMCbuntu Beta 2 - error message I get is "an attempt to configure apt to install additional packages from the cd failed" - can anyone help.
find
Troyp42 Offline
Senior Member
Posts: 135
Joined: Dec 2011
Reputation: 0
Location: Melbourne, Australia
Post: #38
Troyp42 Wrote:Ok some noob questions..

1. Is this update going to work on ATV2? (Im curently running eden V11 beta)

2. To Upgrade do I follow this..(There sems to be a lot of different ways to get XBMC so just checking I am doing it correctly)



3. Will the upgrade make me lose any current add ons, settings etc?

Thanks heaps for the advice.

Someone?? AnyoneConfused

Running Eden V11 Beta3 on ATV2 networked to Win7 PC using SMB shares.
find
motley28 Offline
Member
Posts: 54
Joined: Oct 2011
Reputation: 0
Location: Colorado
Post: #39
Upgradesd through nitoTv on Atv2 and previous addon i had installed work but not showing other addons from repos. Checking it out be back soon

XBMC (11.0-RC2 Git:20120229-f38655f), Platform: Darwin iOS (11.0.0 AppleTV2,1, Version 5.0.1 (Build 9A406a)). Built on Mar 1 2012
(This post was last modified: 2012-01-24 02:02 by motley28.)
find
darkscout Offline
Posting Freak
Posts: 2,145
Joined: Jul 2008
Reputation: 12
Post: #40
mukati Wrote:ouch!!!.. didnt know that! this one's gonna hurt...well my wife atleast!..

any hints on when this would comeConfused

There's always shairport (which this code was based on anyway).

[Image: aeKO.jpeg]
Code:
GRANT ALL PRIVILEGES ON `xbmc_%`.* TO 'xbmc'@'%';
IF you have a mysql problem, find one of the 4 dozen threads already open.
find
Robotic Offline
Junior Member
Posts: 16
Joined: Jan 2012
Reputation: 0
Post: #41
Hello,

I've been using XBMC for quite awhile now, but I finally decided to register in the forums to say: Thank you so much!! I love the changes being made to Eden. The ability added to Beta2 to automatically create sets based on data in TMDB is also excellent.

Keep up the great work
find
motley28 Offline
Member
Posts: 54
Joined: Oct 2011
Reputation: 0
Location: Colorado
Post: #42
Troyp42 Wrote:Someone?? AnyoneConfused

I updated my xbmc on my atv2 by going to maintenance then highlighted xbmc and it said update so i did. I have atv flash installed and nitoTV. It updated and my addons that i had are still there and working but it will not show any addons from the repo's I have added. So i wouldn't delete any addons if you want to use them.
Will pastebin logfile

XBMC (11.0-RC2 Git:20120229-f38655f), Platform: Darwin iOS (11.0.0 AppleTV2,1, Version 5.0.1 (Build 9A406a)). Built on Mar 1 2012
(This post was last modified: 2012-01-24 03:37 by motley28.)
find
Troyp42 Offline
Senior Member
Posts: 135
Joined: Dec 2011
Reputation: 0
Location: Melbourne, Australia
Post: #43
motley28 Wrote:I updated my xbmc on my atv2 by going to maintenance then highlighted xbmc and it said update so i did. I have atv flash installed and nitoTV. It updated and my addons that i had are still there and working but it will not show any addons from the repo's I have added. So i wouldn't delete any addons if you want to use them.
Will pastebin logfile

Where is the maintenance option? I have never seen this in the settings menu anywhere? I dont have ATv flash or NitoTv installed.

I wasnt going to delete any addons I currently have.

Running Eden V11 Beta3 on ATV2 networked to Win7 PC using SMB shares.
find
Mike Pisano Offline
Member
Posts: 78
Joined: Nov 2008
Reputation: 0
Post: #44
nkosika Wrote:So it was an issue at the start of import but righted itself further down. Just don't want anybodt to get fixated on the HD movie thing, as it seems like a time import thing with further examination.

I agree - I have some that work, it might be the fact that a fanart.jpg exists in the sub, but the movie-fanart.jpg is not even trying to be read.

I think it has something to do with the was subs are "compressed" to look like single entries. My subs with .VOB content seem to work and the fanart is 2 levels down (in TS_), these entries also play without having to enter the subs. My Subs containing videos (avi, mkv...) are the ones failing to show the fanart, but they also now fail to play on selection of the folder. I think the way XBMC is analyzing the sub contents is making it think there's more in the sub and therefor the GUI ignores the fanart and wants you to enter the sub. BTW when I enter the sub and highlight the actual .AVI the fanart kicks in which is why I revert back to it being flattening or stacking or whatever XMBC does to make a sub containing multiple files look like one movie, and the sub highlight show the -fanart within.

Regards,
Mike
find
motley28 Offline
Member
Posts: 54
Joined: Oct 2011
Reputation: 0
Location: Colorado
Post: #45
Troyp42 Wrote:Where is the maintenance option? I have never seen this in the settings menu anywhere? I dont have ATv flash or NitoTv installed.

I wasnt going to delete any addons I currently have.

If you don;t have atv flash or nitoTV you won't have those options I believe.

Here's my logfile at pastebin

http://pastebin.com/HEQcNX6r

I deleted part of the log because it repeated so much of this that it was too big for pastebin.

18:46:14 T:132206592 ERROR: SQL: SQL error or missing database
Query: PRAGMA cache_size=4096
18:46:14 T:132206592 ERROR: Connect failed with 'SQL: SQL error or missing database
Query: PRAGMA cache_size=4096

XBMC (11.0-RC2 Git:20120229-f38655f), Platform: Darwin iOS (11.0.0 AppleTV2,1, Version 5.0.1 (Build 9A406a)). Built on Mar 1 2012
find
Thread Closed