XBMC 11.0 Eden: Beta2 available now

  Thread Rating:
  • 2 Votes - 5 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Thread Closed
jmarshall Offline
Team-XBMC Developer
Posts: 26,181
Joined: Oct 2003
Reputation: 175
Post: #46
@Mike Pasano: My crystal ball says that you've rescanned since installing b2 and, didn't enable the "use foldernames for lookups" option.

Always read the XBMC online-manual, FAQ and search the forum before posting.
Do not e-mail XBMC-Team members directly asking for support. Read/follow the forum rules.
For troubleshooting and bug reporting please make sure you read this first.


[Image: badge.gif]
find
jmarshall Offline
Team-XBMC Developer
Posts: 26,181
Joined: Oct 2003
Reputation: 175
Post: #47
@motley28:

Do you have any older versions of the addons database (check wherever your userdata/Database folder is for Addons*.db). If you do, please upload your Addons15.db file.

Then delete it and restart.

Cheers,
Jonathan

Always read the XBMC online-manual, FAQ and search the forum before posting.
Do not e-mail XBMC-Team members directly asking for support. Read/follow the forum rules.
For troubleshooting and bug reporting please make sure you read this first.


[Image: badge.gif]
find
motley28 Offline
Member
Posts: 54
Joined: Oct 2011
Reputation: 0
Location: Colorado
Post: #48
jmarshall Wrote:@motley28:

Do you have any older versions of the addons database (check wherever your userdata/Database folder is for Addons*.db). If you do, please upload your Addons15.db file.

Then delete it and restart.

Cheers,
Jonathan

upload to where? k I'm gonna delete and restart.

XBMC (11.0-RC2 Git:20120229-f38655f), Platform: Darwin iOS (11.0.0 AppleTV2,1, Version 5.0.1 (Build 9A406a)). Built on Mar 1 2012
find
motley28 Offline
Member
Posts: 54
Joined: Oct 2011
Reputation: 0
Location: Colorado
Post: #49
yep deleting that database worked. Ya know I think I've run into that before, corrupted database, right? How does this happen?

XBMC (11.0-RC2 Git:20120229-f38655f), Platform: Darwin iOS (11.0.0 AppleTV2,1, Version 5.0.1 (Build 9A406a)). Built on Mar 1 2012
find
viper2060 Offline
Junior Member
Posts: 9
Joined: Jan 2012
Reputation: 0
Location: colorado
Post: #50
Once I download the .exe to my computer. How do I use this file to update my Apple TV2 Eden Beta 1. Any help would be greatly appreciated..

Also if I update from Edne Beta 1 to Eden Beta 2 will I loose all my addons, etc...?
(This post was last modified: 2012-01-24 06:54 by viper2060.)
find
sourbob Offline
Member
Posts: 69
Joined: Jun 2011
Reputation: 0
Post: #51
I just upgraded from Eden1 to Eden 2. My "recently added" and "trailers" functions (I was using "The Trailers") have stopped working. I'm on Win 7 with the Night theme.

I'm very new, but I take instructions well. Where do I start in trying to fix this?
find
bitman Offline
Junior Member
Posts: 13
Joined: Jan 2012
Reputation: 0
Post: #52
viper2060 Wrote:Once I download the .exe to my computer. How do I use this file to update my Apple TV2 Eden Beta 1. Any help would be greatly appreciated..

Also if I update from Edne Beta 1 to Eden Beta 2 will I loose all my addons, etc...?

Thanks to Ned Scott & Edwardw, give this a shot:

Code:
rm -f xbmc*.deb

wget http://mirror.netcologne.de/xbmc/apt/atv2/deb/org.xbmc.xbmc-atv2_11.0-0~b2_iphoneos-arm.deb

dpkg -i org.xbmc.xbmc*.deb

rm xbmc*.deb

This worked for me using an ATV2 with Eden Beta 1. It replaced with Beta 2, and from the looks of it, all my addons are still in tact. Cool
(This post was last modified: 2012-01-24 07:23 by bitman.)
find
jmarshall Offline
Team-XBMC Developer
Posts: 26,181
Joined: Oct 2003
Reputation: 175
Post: #53
@motley28: Unfortunately, given you deleted it, we may never know. There's literally hundreds of options for uploading files to share with someone else. Dropbox is a good one.

If you manage to recreate the problem AND you have previous versions (Addons14.db) in your userdata folder as well, then please open a trac ticket and attach your Addons15.db there.

Cheers,
Jonathan

Always read the XBMC online-manual, FAQ and search the forum before posting.
Do not e-mail XBMC-Team members directly asking for support. Read/follow the forum rules.
For troubleshooting and bug reporting please make sure you read this first.


[Image: badge.gif]
find
jmarshall Offline
Team-XBMC Developer
Posts: 26,181
Joined: Oct 2003
Reputation: 175
Post: #54
@sourbob: Open a support request in the appropriate forum and post a debug log to pastebin or similar, linking to it in your support request.

Always read the XBMC online-manual, FAQ and search the forum before posting.
Do not e-mail XBMC-Team members directly asking for support. Read/follow the forum rules.
For troubleshooting and bug reporting please make sure you read this first.


[Image: badge.gif]
find
sourbob Offline
Member
Posts: 69
Joined: Jun 2011
Reputation: 0
Post: #55
jmarshall Wrote:@sourbob: Open a support request in the appropriate forum and post a debug log to pastebin or similar, linking to it in your support request.

If this isn't the appropriate forum but I've ended up here anyway, I think it's safe to assume I don't know which IS the appropriate forum. Care to point me in the right direction?
find
jmarshall Offline
Team-XBMC Developer
Posts: 26,181
Joined: Oct 2003
Reputation: 175
Post: #56
http://forum.xbmc.org/forumdisplay.php?fid=59

Please let us know if we can make the forum index more straightforward.

Cheers,
Jonathan

Always read the XBMC online-manual, FAQ and search the forum before posting.
Do not e-mail XBMC-Team members directly asking for support. Read/follow the forum rules.
For troubleshooting and bug reporting please make sure you read this first.


[Image: badge.gif]
find
sourbob Offline
Member
Posts: 69
Joined: Jun 2011
Reputation: 0
Post: #57
Thanks. Sometimes, for a newb, when you have, say, an Eden beta 2 problem regarding the Trailers plugin on Windows running the Night theme, it's hard to know if your request for help should go under Eden Beta 2, the Trailers plugin, Windows specific, or Night.
find
shalamigri Offline
Junior Member
Posts: 12
Joined: Jan 2012
Reputation: 0
Post: #58
Schumi Wrote:Fastest GUI response ever. Thats good. But when I adding my tv-show folder it doesnt scrap anything. Is this known issues.

I was having this issue too. Not sure if this will help, but make sure the folders for your TV shows are named correctly. My TV shows folders WERE named like this and they weren't scraping:

TV Show (date)
ie., Dexter (2003)

This worked fine for me in Boxee since Boxee uses IMDB to scrape.

Once I renamed my folders as below, it started to scrape:
TV Show
ie., Dexter

All I did was remove the date.

The only folders that scraped with dates for me was my Incredible Hulk 80's and 90's cartoon collection.

You may know this already, but you'll want to name your TV show files like this:
tv.show.S01E01

Hope this helps.
find
shalamigri Offline
Junior Member
Posts: 12
Joined: Jan 2012
Reputation: 0
Post: #59
EDIT - I've moved this to the appropriate section. I tried to delete this, but didn't see an option to do so.

I love the look and feel of Eden. I do have a couple of small issues though.

I'm using the Advanced Launcher plugin to launch Maximus Arcade. The program launches fine, but when I close out Maximus Arcade, XBMC remains minimized. Is there some sort of argument I can add to bring XBMC back into focus? The advanced launcher in the standard XBMC version was able to do this without setting anything up.

The confluence theme looks really nice in Eden, but is there a way to add favorites to the Home page menu? When I go into the skin settings, it only gives me an option to add 'add ons' such as You Tube to Sub menus. I was wanting to add favorites to the main menu on the home page as I could do with the Aeon theme in the standard XBMC version.

I'm not sure if this is an issue or not, but the advanced launcher plugin seems to be asking for too much information when trying to setup launching an application. When setting the plugin up to launch an application(not a game or emulator), I get the same prompts as when trying to set up a game or emulator. I didn't remember this being the case in the standard version of XBMC with the advanced launcher plugin.

Otherwise, Eden is very smooth and nice.
(This post was last modified: 2012-01-24 09:18 by shalamigri.)
find
adsi Offline
Member
Posts: 81
Joined: Oct 2011
Reputation: 0
Post: #60
i love your green XBMC logo, does it also upgrade this logo to beta version as xbmc start or on home view?
find
Thread Closed