YouTube Plugin not working

  Thread Rating:
  • 0 Votes - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Thread Closed
artrafael Offline
Team-XBMC Forum Moderator
Posts: 6,358
Joined: Jul 2010
Reputation: 109
Location: USA
Post: #31
The YouTube add-on is broken now due to changes made by YouTube. See this post:
http://forum.xbmc.org/showthread.php?tid...pid1191062

Edit: Corrected URL
(This post was last modified: 2012-09-15 20:27 by artrafael.)
find
Quick2822 Offline
Junior Member
Posts: 15
Joined: Sep 2009
Reputation: 0
Post: #32
Glad to see others having this issue -- I can confirm I have this issue as well.
find
WeirdH Offline
Fan
Posts: 366
Joined: Jul 2006
Reputation: 3
Post: #33
(2012-09-15 19:14)artrafael Wrote:  The YouTube add-on is broken now due to changes made by YouTube. See this post:
http://forum.xbmc.org/showthread.php?tid...pid1191062

Thread does not exist?
find
artrafael Offline
Team-XBMC Forum Moderator
Posts: 6,358
Joined: Jul 2010
Reputation: 109
Location: USA
Post: #34
Oops, posted the truncated URL. Edited my previous post with full URL, which is: http://forum.xbmc.org/showthread.php?tid...pid1191062
find
JonyBravo Offline
Junior Member
Posts: 1
Joined: Dec 2012
Reputation: 0
Post: #35
Hello,

Youtube plugin stoped working.
I have 11.0 version and youtube plugin 3.3.0. Youtube recently updated and from then it stopped working.

I have seen that 12.2 frodo still not working ok for subtitles and crashed many times so i get back to 11.0 version of xbmc.
12.2 frodo it is not stable yet.

But this is great and best program in congratulations nice work do not stop develop this to make it stable even on android great!

Best Regards
Jony
find
porga Offline
Junior Member
Posts: 5
Joined: Apr 2012
Reputation: 0
Post: #36
I can confirm that Youtube does not work any more:

I have 11.0 version and youtube plugin 3.3.0.

Same with Vimeo plugin, as I noticed.
find
artrafael Offline
Team-XBMC Forum Moderator
Posts: 6,358
Joined: Jul 2010
Reputation: 109
Location: USA
Post: #37
See here for the latest on this add-on's status, fixes, etc.: http://forum.xbmc.org/showthread.php?tid=79487
find
Thread Closed