This thread is for forum update discussion

  Thread Rating:
  • 0 Votes - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Post Reply
jmarshall Offline
Team-XBMC Developer
Posts: 25,669
Joined: Oct 2003
Reputation: 169
Post: #46
@meridius: We haven't yet focused on mobile - tapatalk will be ready to go in the next day or so, and I'm sure that over the next week or two any mobile-specific issues will be sorted.

Obviously the more important things were our focus, like ensuring that over a million posts and a hundred thousand users got transferred correctly, with as many of your settings retained as possible. I think da-anda has done a fantastic job in this respect.

@clock2113: give it a few days - you'll get used to it in no time Smile

Always read the XBMC online-manual, FAQ and search the forum before posting.
Do not e-mail XBMC-Team members directly asking for support. Read/follow the forum rules.
For troubleshooting and bug reporting please make sure you read this first.


[Image: badge.gif]
find quote
nemulate Offline
Senior Member
Posts: 146
Joined: Jul 2009
Reputation: 1
Post: #47
Hi, I'm sorry to sound like a moaner but to me now I can't see what forums have been updated, on the old forum updated forums where in bold and also I could see the date of the last post on all forum sections from the root of the forum , now I have to go into sub forums i.e. Skin Help to see the last forum poat date. Hope this makes sense?

Thanks
find quote
zag Offline
Team-XBMC Member
Posts: 1,547
Joined: Oct 2007
Reputation: 18
Location: UK
Post: #48
Nice theme Smile
Can you change the xbmc logo in the top left to go to http://www.xbmc.org?

People can click on "XBMC community Forum" below it if they want to go to the forum index.

EDIT: ooo nice auto merge feature for double posts. Might annoy plugin authors who try to reserve posts at the beginning of their threads though.

HTPC - XBMC Gotham, OpenELEC, Harmony Smart Remote, Intel Haswell NUC, 40gb intel SSD, Core i3, 4gb RAM
Storage - 2 x qnap 8tb 419p+ NAS
Display LG 46" LCD + Casio Bulbless projector [PICS]
[Image: widget]
(This post was last modified: 2012-03-12 11:12 by zag.)
find quote
Ned Scott Offline
Team-XBMC Wiki Guy
Posts: 18,219
Joined: Jan 2011
Reputation: 218
Location: Arizona, USA
Post: #49
(2012-03-12 10:51)nemulate Wrote:  Hi, I'm sorry to sound like a moaner but to me now I can't see what forums have been updated, on the old forum updated forums where in bold and also I could see the date of the last post on all forum sections from the root of the forum , now I have to go into sub forums i.e. Skin Help to see the last forum poat date. Hope this makes sense?

Thanks

Same deal now, but everything is "new", so everything looks the same. There should be a "mark all as read" button for various pages/sub-forums.
find quote
nemulate Offline
Senior Member
Posts: 146
Joined: Jul 2009
Reputation: 1
Post: #50
(2012-03-12 12:30)Ned Scott Wrote:  
(2012-03-12 10:51)nemulate Wrote:  Hi, I'm sorry to sound like a moaner but to me now I can't see what forums have been updated, on the old forum updated forums where in bold and also I could see the date of the last post on all forum sections from the root of the forum , now I have to go into sub forums i.e. Skin Help to see the last forum poat date. Hope this makes sense?

Thanks

Same deal now, but everything is "new", so everything looks the same. There should be a "mark all as read" button for various pages/sub-forums.

Ahhh thanks, found the mark all forum threads as read button Wink Although would still be nice to see all forums and their last post date frm the root of the forums.
(This post was last modified: 2012-03-12 14:51 by nemulate.)
find quote
viljoviitanen Offline
Member
Posts: 57
Joined: Apr 2010
Reputation: 1
Location: Jyväskylä, Finland
Post: #51
There seems to be some performance issues, sometimes I get 5-10sec page loads. Counting without a clock I estimated 12 seconds for a preview button press for this post! (Then a second preview was much quicker, almost instant.)

Don't remember that happening with the previous forum. I may have a bad memory though Smile
Of course right now after update, it may be a few more busy than normal hours. But this is something to look after.

Also at google+ someone reported

Quote:MyBB SQL Error
MyBB has experienced an internal SQL error and cannot continue.

SQL Error:
1040 - Too many connections
Query:
[READ] Unable to connect to MySQL server
Please contact the MyBB Group for support.
find quote
dannycorker Offline
Senior Member
Posts: 223
Joined: Mar 2010
Reputation: 0
Post: #52
The highlight colour with the new forum is awful, comes out as a bright yellow colour for me that makes the text unreadable.
find quote
kyleshay Offline
Junior Member
Posts: 34
Joined: Nov 2011
Reputation: 0
Post: #53
I like the new logo and forum colors. Please consider updating the highlight text color. The green is one of my favorite colors, but it does not match the rest of the theme, additionally, it is difficult to read white text on the green.

thank you so much!
find quote
wsume99 Offline
Fan
Posts: 576
Joined: Feb 2011
Reputation: 18
Location: USA
Post: #54
After conversion some of the url links in my signature were not being displayed correctly (there was an extra space in the text between the = sign and the site address) so I tried to change them but I'm getting an error that indicates the max character length is 255. That is pretty short especially if you are using links in your signature. I believe the previous limit was 1000. Can we have the limit restored to 1000?

HTPC: Win 7 Home 64-bit | MB | CPU | GPU | RAM | Case | PSU | Tuner | HDDs: OS, Media | DVD Burner | Remote
Media server: unraid 4.7 | CPU | MB | RAM | Case | PSU | HDDs: Parity-2TB, Data-2x2TB
find quote
htpc guy Offline
Posting Freak
Posts: 1,182
Joined: Oct 2010
Reputation: 7
Location: Near St. Louis Mo
Post: #55
(2012-03-12 15:43)wsume99 Wrote:  After conversion some of the url links in my signature were not being displayed correctly (there was an extra space in the text between the = sign and the site address) so I tried to change them but I'm getting an error that indicates the max character length is 255. That is pretty short especially if you are using links in your signature. I believe the previous limit was 1000. Can we have the limit restored to 1000?

+1 for this request. I had a jacked up signature. Had to remove almost all links and formatting stuff in order to stay within the limits.

How to use Git
| AMD Athlon II X3 Triple Core Processor 2.9 GHz |GIGABYTE GA-MA785GM-US2H Mobo 2GB DDR2 Ram | MSI N430GT |
| Logitec Harmony One Remote| 52" Sharp Aquos LED TV | Demon AVR-X1000 |
find quote
thrak76 Offline
Moderator
Posts: 1,199
Joined: Mar 2011
Reputation: 21
Location: Lake Michigan Shoreline
Post: #56
Is it possible for this forum software to display post previews upon mouse hover over the thread link? That feature is so useful to me.
find quote
BORIStheBLADE Offline
Fan
Posts: 729
Joined: Jul 2009
Reputation: 0
Location: California
Post: #57
(2012-03-12 09:09)jmarshall Wrote:  @BORIStheBLADE: tapatalk is installed but not yet enabled - I'm sure it will be hooked up shortly.

Thanks for the info.


find quote
DDDamian Offline
Team-XBMC Developer
Posts: 3,030
Joined: Sep 2011
Reputation: 254
Location: Canada
Post: #58
(2012-03-12 15:52)thrak76 Wrote:  Is it possible for this forum software to display post previews upon mouse hover over the thread link? That feature is so useful to me.

Gotta second that - will check with Da-anda who's done an amazing job on the forum move to MyBB!

System: XBMC HTPC with HDMI WASAPI & AudioEngine - Denon AVR-3808CI - Denon DVD-5900 Universal Player - Denon DCM-27 CD-Changer
- Sony BDP-S580 Blu-Ray - X-Box 360 - Android tablet wireless remote - 7.1 Streem/Axiom/Velodyne Surround System
If I have been able to help feel free to add to my reputation +/- below - thanks!
find quote
frieten Offline
Fan
Posts: 325
Joined: Jun 2009
Reputation: 2
Post: #59
wow i logged on and thought i'd gone back to 1999. wtf is with the ancient style forums? they look horrible Sad((

[Image: widget]
find quote
Martijn Offline
Team-XBMC
Posts: 10,246
Joined: Jul 2011
Reputation: 153
Location: Dawn of time
Post: #60
(2012-03-12 16:11)frieten Wrote:  wow i logged on and thought i'd gone back to 1999. wtf is with the ancient style forums? they look horrible Sad((

So you want some fancy multicoulored hard to read forum?

Don't know if you have looked the xbmchub.com forum but that one looks just plain horrible

Always read the XBMC online-manual, FAQ and search the forums before posting.
Do NOT e-mail Team-XBMC members asking for support. Read/follow the forum rules.
For troubleshooting and bug reporting, make sure you read this first

For your mediacenter artwork go to
[Image: fanarttv.png]
find quote
Post Reply