Help please installing on ATV2

  Thread Rating:
  • 0 Votes - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Post Reply
pdeseymour Offline
Junior Member
Posts: 15
Joined: Feb 2012
Reputation: 0
Post: #1
I can hear the groans from here!!! Sorry but I cannot get my head round how to set up Back-row. I loaded the app successfully and have have downloaded the skins file from the forum. I have FTP'd into the ATV box and transferred the skins file to the directory. But, nothing changes. I cannot see the beautiful skins as seen on the website. Obviously, I am doing something wrong but cannot find a step by step guide for a "newbie".

Any pointers gratefully received!

Regards
find quote
bandelguy Offline
Fan
Posts: 527
Joined: Oct 2009
Reputation: 6
Location: India
Post: #2
Restart Xbmc, then check whether you can change the skin from Settings- appearance. Make sure the skin is in xbmc addons folder and the skin folder is named as skin.backrow. For further details, Mr. Sharpe & Mr. Dj are there to help you.

CPU:- AMD FX 4100 Motherboard: Gigabyte 78LMT-S2 RAM:-4GB Graphics: AMD HD 7750 1GB DDR5 PSU: IBALL 500W Display: DELL S2240M Storage: 1TB
find quote
pdeseymour Offline
Junior Member
Posts: 15
Joined: Feb 2012
Reputation: 0
Post: #3
Thanks for the response. I have installed the basik skin - seems to work OK. what I need to do is get to the extra screens or addons that go with the basic skin. It's the skin.backrow that's confusing me. I thought I had followed the instructions and loaded the folder into the ATV directory. then I saw something else that led me to believe that I needed to start sripping out the files and scattering them around the various ATV directories. This can't be right!! I look forward to hearing from Messers Sharpe and Dj :-)
find quote
Sharpe Offline
Skilled Skinner
Posts: 1,029
Joined: Jul 2006
Reputation: 13
Location: North West England
Post: #4
Hello there - to be honest it would be far easier just installing the skin via the in-built addons installer especially on an ATV2.

Very sadly our friend Mr DJ - djdafreund or Dave to his friends (of which there were many) passed away last year. I only recently found out myself. He's a huge loss and was a genuinely lovely guy - sorely missed.
find quote
pdeseymour Offline
Junior Member
Posts: 15
Joined: Feb 2012
Reputation: 0
Post: #5
Very sad. Condolences to all who new him.
I have D/L'd the zip file and run it from the XBMC addons app. It says it is enabled but I still don't see any options to change the themes.
find quote
pdeseymour Offline
Junior Member
Posts: 15
Joined: Feb 2012
Reputation: 0
Post: #6
bandelguy Wrote:Restart Xbmc, then check whether you can change the skin from Settings- appearance. Make sure the skin is in xbmc addons folder and the skin folder is named as skin.backrow. For further details, Mr. Sharpe & Mr. Dj are there to help you.

Yep, done that and power cycled the ATV2. Still no sign of any themes to go with the skin. I know I am being daft and have probably missed something fundamental. I am usually good at self help but this has me baffled. I've spent three nights trying to get this to work but am out of ideas.

Cheers
find quote
Sharpe Offline
Skilled Skinner
Posts: 1,029
Joined: Jul 2006
Reputation: 13
Location: North West England
Post: #7
Let's just check we're all on the same page here...

Are you using the latest XBMC? ie Eden

Assuming you're using Eden, have you gone into Add-ons (via the settings screen) and then selected "Get Add-ons" then "XBMC.org Add-ons", then "Skin" and then installed a skin?

If you've done those steps you'll now have at least one more skin to use.

You can use that skin by selecting "Settings" (from the home screen), then "Appearace" in there you should see an option for changing the skins. That's how you install and select a skin.

When you say there's no themes to go with the skin I'm wondering what you're meaning there? Are you trying to do something other than install a skin perhaps? Could you explain a bit more please?
find quote
pdeseymour Offline
Junior Member
Posts: 15
Joined: Feb 2012
Reputation: 0
Post: #8
Sharpe Wrote:Let's just check we're all on the same page here...

Are you using the latest XBMC? ie Eden
  • Yes

Assuming you're using Eden, have you gone into Add-ons (via the settings screen) and then selected "Get Add-ons" then "XBMC.org Add-ons", then "Skin" and then installed a skin?
  • Yes, I am into the basic Back-Row skin.

If you've done those steps you'll now have at least one more skin to use.

You can use that skin by selecting "Settings" (from the home screen), then "Appearace" in there you should see an option for changing the skins. That's how you install and select a skin.

When you say there's no themes to go with the skin I'm wondering what you're meaning there? Are you trying to do something other than install a skin perhaps? Could you explain a bit more please?

Hiya, thanks for responding. I have answered a couple of your questions above.

I am looking at the "Apperance" screen and the skin is "Back-Row". So I have the basic set up. Under the "Themes" sub menu, all I see is "(1/1) Skin Default). I was hoping to see a number of options that would enable me to see themes as shown in the screen shots on the web site.

Based on advice from Bandelguy above, I have copied the folder from the download into the directory and this seems to be in the same place as other add-ons. So, how do I get to choose the other Themes? Don't think I can send you a screen shot but if I can, I'll follow up.

Is this the info you need?

Thanks again.
find quote
Sharpe Offline
Skilled Skinner
Posts: 1,029
Joined: Jul 2006
Reputation: 13
Location: North West England
Post: #9
pdeseymour Wrote:Hiya, thanks for responding. I have answered a couple of your questions above.

I am looking at the "Apperance" screen and the skin is "Back-Row". So I have the basic set up. Under the "Themes" sub menu, all I see is "(1/1) Skin Default). I was hoping to see a number of options that would enable me to see themes as shown in the screen shots on the web site.

Based on advice from Bandelguy above, I have copied the folder from the download into the directory and this seems to be in the same place as other add-ons. So, how do I get to choose the other Themes? Don't think I can send you a screen shot but if I can, I'll follow up.

Is this the info you need?

Thanks again.

Yeah it explains it a bit - when you describe "Themes" that's we're the misunderstanding is coming from. There aren't any themes for Back Row in the way you describe them that you can select from the appearance screen. Are you perhaps meaning the different wallpaper options and home screen layout options? If that's the case then all that can be achieved in the "Skin Options" selection within settings.
find quote
pdeseymour Offline
Junior Member
Posts: 15
Joined: Feb 2012
Reputation: 0
Post: #10
I still think we are not "on the same page". I get the wallpapers option, what I am trying to achieve are the options here: http://forum.xbmc.org/showthread.php?tid=63773

Sorry for being dumb but I expect the penny will drop soon!!Confused
find quote
Sharpe Offline
Skilled Skinner
Posts: 1,029
Joined: Jul 2006
Reputation: 13
Location: North West England
Post: #11
pdeseymour Wrote:I still think we are not "on the same page". I get the wallpapers option, what I am trying to achieve are the options here: http://forum.xbmc.org/showthread.php?tid=63773

Sorry for being dumb but I expect the penny will drop soon!!Confused

Heh no worries you're not being dumb there's a lot to get to grips with.

Right then so it looks like what you want are all your movies and tv shows scanned into the library and presented like they are in the majority of the pictures within that link you posted. Is that it? If that's the case then you need to read up on how to do that. It's not really skin related it's more straight forward XBMC info. Actually there are some decent YouTube guides that could help you - try this
find quote
pdeseymour Offline
Junior Member
Posts: 15
Joined: Feb 2012
Reputation: 0
Post: #12
No prob getting the library. I have set the default and can see the movies - but only as a simple list on a red curtain background. No sign of a nice coverflow or film details per the photos in the link I send before.

Cheers
find quote
Sharpe Offline
Skilled Skinner
Posts: 1,029
Joined: Jul 2006
Reputation: 13
Location: North West England
Post: #13
Okay so when you scan your movies into XBMC and then navigate to them via the Movies selection in the home screen you're only seeing a list of those movies with no fanart background. It sounds like you're not in the library but are instead in file mode. Can you confirm that you've selected movies and not videos?
find quote
pdeseymour Offline
Junior Member
Posts: 15
Joined: Feb 2012
Reputation: 0
Post: #14
Yep, confirmed. I am in movies. Is there a location that I need to go to to check whether the necessary Fanart files are present?
find quote
Sharpe Offline
Skilled Skinner
Posts: 1,029
Joined: Jul 2006
Reputation: 13
Location: North West England
Post: #15
No not really - you can tell by accessing the "movie info" dialog (pressing "I" on a keyboard) - not entirely sure how you access it via an ATV2 remote - I guess you hold down one of the remote buttons until the context menu appears then you select movie info from that list. Once in there you have an option to "get fanart". If you select that button it will display what fanart you are currently using.

If as you say you are using the Eden version of XBMC, have installed the latest version of Back Row from the XBMC internal repo and have scanned all your movies into the library and have accessed the library via the "movies" selection in the home sreen and still can't see any fanart when cycling through the different view options then what that means is that your movies don't seem to have any fanart to download when being scanned into the library.

What movies are they (choose an example) and what scraper are you using to scan them into your library? Also if at all possible a screen shot would help.
(This post was last modified: 2012-03-04 20:00 by Sharpe.)
find quote
Post Reply